
  




<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thebrunswicknews.com/content/tncms/live/" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="The sharp chill in the air Wednesday underscored the reason the local chapter of Links, Inc., was visiting Head Start preschool." />
<meta name="author" content="LAUREN MCDONALD lmcdonald@thebrunswicknews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GyTxZjVwmzIfe2W6sp0feNcCD8zpdgPlm6qbdnupeI0" />
<meta name="msvalidate.01" content="5CFDA96080EE0C70DC3DA07C9452D1B4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thebrunswicknews.com/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=947%2C630" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Links chapter donates clothing for Head Start children" />
<meta property="og:description" content="The sharp chill in the air Wednesday underscored the reason the local chapter of Links, Inc., was visiting Head Start preschool." />
<meta property="og:site_name" content="The Brunswick News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1642128872680436" />
<meta property="article:publisher" content="https://www.facebook.com/thebrunswicknews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Brunswick_News" />
<meta name="twitter:image:alt" content="Links donation" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/live/global/resources/styles/site.css?_dc=1588801332"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"LAUREN MCDONALD\nlmcdonald@thebrunswicknews.com","id":"b38d1c1e-d670-5362-8d1e-0759bc903752","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":398},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-40227886-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11350/cc.js?ns=_cc11350" id="LOTCC_11350"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11350.add('tp', 'TNNW');
		_cc11350.add('act', ' User Login');
		_cc11350.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11350.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4953,3577,3767,5850,6062,3734,7455,3772", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/impressions.js?_dc=1612427725"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/traffic.js?_dc=1612416924"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/settings.js?_dc=1580327304"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"primary","button_text":"Subscribe Now","button_url":"https:\/\/thebrunswicknews.com\/site\/forms\/subscription_services\/","card_shape":"rectangle","content_text":"Now more than ever, the world needs trustworthy reporting-but good journalism isn't free. Please support us by subscribing.","display_again":"1","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"success","enable_email":"1","headline_size":"medium","headline_text":"Support Local Journalism","hide_audience":"thebrunswicknews_paid_subscribers","list_ids":"bd7ebeb0-75e3-11ea-96a2-434ae938777b","outline_color":"#1064b7","overlay_action":"centered","require_user_account":"","sign_up_text":"Sign up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","block_id":"1832959"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1612305386"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1612293226"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1612305386"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1612305386"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Links chapter donates clothing for Head Start children | Local News | The Brunswick News</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thebrunswicknews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/dfa12460-6f89-11e6-88e4-8ba020752d12.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Links chapter donates clothing for Head Start children | Local News | The Brunswick News" href="http://thebrunswicknews.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thebrunswicknews.com/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".add-arrow .pos-bottom li a").append(' <i class="fas tnt-arrow-circle-right"></i>');  
     $("#menu-fullmenu > a.dropdown-toggle").prepend('<i class="fas tnt-bars" aria-hidden="true"></i> '); 
     $("#menu-fullmenu a.dropdown-toggle span").removeClass('tnt-caret-right').addClass('tnt-chevron-right');
     $('.label-flag-watchdog').text('ᐅ Video');
     
     
 }); 
</script>

<link rel="stylesheet" href="global/resources/styles/marketplace_style.css" />
<link rel="stylesheet" href="global/resources/styles/bnp.css" />

<!-- Facebook link ownership -->
<meta property="fb:pages" content="125074560851285">

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '376600536185566');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=376600536185566&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b38d1c1e-d670-5362-8d1e-0759bc903752  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thebrunswicknews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=LAUREN+MCDONALD%0Almcdonald%40thebrunswicknews.com&amp;tncms.asset.id=b38d1c1e-d670-5362-8d1e-0759bc903752&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=398&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-40227886-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thebrunswicknews.com",
  secureDomain: "thebrunswicknews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc11350.add('act', paywallDmpData );_cc11350.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://thebrunswicknews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthebrunswicknews.com%252Fnews%252Flocal_news%252Flinks-chapter-donates-clothing-for-head-start-children%252Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">log in</a> or <a class="alert-link" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">log in</a> to your subscriber account or <a class="alert-link" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://thebrunswicknews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthebrunswicknews.com%252Fnews%252Flocal_news%252Flinks-chapter-donates-clothing-for-head-start-children%252Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p style="font-size:18px">We hope you've enjoyed your <font style="color:green">3 free</font> articles this month.</br>Subscribe today to gain FULL ACCESS to our online content.</p>
                                <img src="https://goldenisles.news/app/paywall_graphic.jpg"style="width:calc(100% + 30px); margin:0 -15px;" />
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-left">
                                    <a class="btn btn-primary" style="background-color:#3b6dac" href="/site/forms/subscription_services/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4953);
                
                bloxServiceIDs.push(3577);
                
                bloxServiceIDs.push(3767);
                
                bloxServiceIDs.push(5850);
                
                bloxServiceIDs.push(6062);
                
                bloxServiceIDs.push(3734);
                
                bloxServiceIDs.push(7455);
                
                bloxServiceIDs.push(3772);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://thebrunswicknews.com/users/admin/contribute/article/?assetid=b38d1c1e-d670-5362-8d1e-0759bc903752&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://thebrunswicknews.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://thebrunswicknews.com/tncms/admin/editorial-asset/?edit=b38d1c1e-d670-5362-8d1e-0759bc903752"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1223850" class="tncms-block hidden-md hidden-lg"><section id="block-1223850" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1223850" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1223850" aria-labelledby="site-search-button-1223850" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1223850-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1223850-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1223850-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1223850').submit();
        return false;
    });

    $('#site-search-1223850').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1223850 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1223850 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1223850-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1223865" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1223865" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thebrunswicknews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1223865').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thebrunswicknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1223865').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://thebrunswicknews.com/users/logout/" id="user-logout-form-1223865"><input type="hidden" name="referer_url" value="https://thebrunswicknews.com/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-full-menu">FULL MENU</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-coastalgabiz">CoastalGA.biz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.coastalillustrated.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coastal-illustrated">Coastal Illustrated</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.goldenislesmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-golden-isles-magazine">Golden Isles Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nie"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/BrunswickNews/Circulation/Subscriber/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-print-subscription">Manage Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact_us/"  class="nav-link tnt-section-contact-us-forms">Contact Us / Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://goldenislesevents.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://thebrunswicknews.com/special_sections/page-e-01/page_8069294f-cc54-5262-8051-98086e015628.html"  target="_blank" rel="noopener" class="nav-link tnt-section-medical-directory-2019">Medical Directory 2019</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1223842" class="tncms-block"><section id="block-1223842" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=400%2C136 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=540%2C184 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1247086" class="tncms-block"><div id="tncms-block-custom" style="position: absolute; width: 110px; margin-top: 44px; margin-left: -166px; z-index: 100;" class="tncms-block">
<div class="follow-links-custom-header pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><div class="clearfix">
        </div>
<ul class="list-inline">
<li><a href="https://www.facebook.com/thebrunswicknews" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fab tnt-facebook-f"></span></a></li>
        
        
            <li><a href="https://twitter.com/Brunswick_News" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fab tnt-twitter"></span></a></li>
        
        
        
        
            <li><a href="https://www.youtube.com/TheBrunswickNewsGA" title="Youtube" target="_blank" class="btn btn-md btn-link yt"><span class="fa fab tnt-youtube"></span></a></li>
			<li><a href="/newsletters/" title="Newsletters" class="btn btn-md btn-link nl"><span class="fa tnt-envelope"></span></a></li>
        
        
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom-header li { margin-right:1px; padding:0;margin-top:10px }
    .follow-links-custom-header li a,
    .follow-links-custom-header li a:focus,
    .follow-links-custom-header li a:active {height: 25px;
            width: 25px;
            font-size: 16px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom-header li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom-header li a.fb,.follow-links-custom-header li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom-header li a.tw,.follow-links-custom-header li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-custom-header li a.yt,.follow-links-custom-header li a.yt:hover {color: #fff; background-color: #CE2B29;}.follow-links-custom-header li a.nl,.follow-links-custom-header li a.nl:hover {color: #fff; background-color: #437119;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom-header li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div><div id="tncms-block-1223867" class="tncms-block"><div id="weather-1223867" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31520" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="31520"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1223867 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brunswick, GA
                                
                                 <small>(31520)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 59F. Winds SSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 49F. Winds S at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 4, 2021 @ 3:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=31520"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1223848" class="tncms-block"><ul id="site-search-1223848-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1223848" aria-labelledby="site-search-button-1223848" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1223848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1223848-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1223848" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1223848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1223848').submit();
        return false;
    });

    $('#site-search-1223848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1223848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1223848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1223848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1223864" class="tncms-block"><div id="user-controls-1223864" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thebrunswicknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1223864').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thebrunswicknews.com/users/logout/" id="user-logout-form-1223864"><input type="hidden" name="referer_url" value="https://thebrunswicknews.com/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1236605" class="tncms-block"><div class="small-image hidden-xs hidden-sm"><img width="600px" style="width:55%" src="/app/smallnav.png"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fa fa-home"></span>
                    
                </a></li><li class="dropdown" id="menu-fullmenu">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"   >
                    
                    
                        FULL MENU
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/news" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        News
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-localnews">
                <a href="/news/local_news/" >
                    
                    
                        Local News
                    
                </a></li><li id="menu-statenews">
                <a href="/news/state_news/" >
                    
                    
                        State News
                    
                </a></li><li id="menu-nation-and-worldnews">
                <a href="/news/nation_world_news/" >
                    
                    
                        Nation & World News
                    
                </a></li><li id="menu-specialreports">
                <a href="/special_reports/" >
                    
                    
                        Special Reports
                    
                </a></li><li id="menu-archives">
                <a href="/search" >
                    
                    
                        Archives
                    
                </a></li></ul></li><li id="menu-sports">
                <a href="/sports" >
                    
                    
                        Sports
                    
                </a></li><li class="dropdown" id="menu-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/life" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Life
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-life">
                <a href="/life" >
                    
                    
                        Life
                    
                </a></li><li id="menu-announcements">
                <a href="/announcements/" >
                    
                    
                        Announcements
                    
                </a></li><li id="menu-communitylife">
                <a href="/community_life/" >
                    
                    
                        Community Life
                    
                </a></li><li id="menu-calendar">
                <a href="/events/" >
                    
                    
                        Calendar
                    
                </a></li></ul></li><li id="menu-obituaries">
                <a href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener">
                    
                    
                        Obituaries
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition" >
                    
                    
                        e-Edition
                    
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/opinion" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Opinion
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-dailyeditorial">
                <a href="/opinion/daily_editorial/" >
                    
                    
                        Daily Editorial
                    
                </a></li><li id="menu-editorialcolumns">
                <a href="/opinion/editorial_columns/" >
                    
                    
                        Editorial Columns
                    
                </a></li><li id="menu-letterstotheeditor">
                <a href="/opinion/letters_to_editor/" >
                    
                    
                        Letters to the Editor
                    
                </a></li><li id="menu-advicecolumns">
                <a href="/opinion/advice_columns/" >
                    
                    
                        Advice Columns
                    
                </a></li></ul></li><li class="dropdown" id="menu-multimedia">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/multimedia/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Multimedia
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-photos">
                <a href="/multimedia/gallery/" >
                    
                    
                        Photos
                    
                </a></li><li id="menu-video">
                <a href="/multimedia/videos/" >
                    
                    
                        Video
                    
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/classifieds" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Classifieds
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-browseclassifieds">
                <a href="/classifieds" >
                    
                    
                        Browse Classifieds
                    
                </a></li><li id="menu-jobs">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Jobs
                    
                </a></li><li id="menu-goldenislesjobboard">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Golden Isles JobBoard
                    
                </a></li><li id="menu-auto">
                <a href="/classifieds/vehicle" >
                    
                    
                        Auto
                    
                </a></li><li id="menu-housing-and-realestate">
                <a href="/classifieds/housing/" >
                    
                    
                        Housing & Real Estate
                    
                </a></li><li id="menu-placeaclassifiedad">
                <a href="/classifieds/place_classified/" >
                    
                    
                        Place a Classified Ad
                    
                </a></li></ul></li><li id="menu-coastalga.biz">
                <a href="/marketplace" >
                    
                    
                        CoastalGA.biz
                    
                </a></li><li id="menu-gasbuddy">
                <a href="/gasbuddy/" >
                    
                    
                        Gas Buddy
                    
                </a></li><li id="menu-realestate">
                <a href="/real_estate/" >
                    
                    
                        Real Estate
                    
                </a></li><li id="menu-coastalillustrated">
                <a href="http://www.coastalillustrated.com/"  target="_blank" rel="noopener">
                    
                    
                        Coastal Illustrated
                    
                </a></li><li id="menu-goldenislesmagazine">
                <a href="http://www.goldenislesmagazine.com/"  target="_blank" rel="noopener">
                    
                    
                        Golden Isles Magazine
                    
                </a></li><li id="menu-newspaperineducation">
                <a href="/nie" >
                    
                    
                        Newspaper in Education
                    
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services" >
                    
                    
                        Subscribe
                    
                </a></li><li id="menu-manageprintsubscription">
                <a href="https://classadz.vdata.com/BrunswickNews/Circulation/Subscriber/Account/Login"  target="_blank" rel="noopener">
                    
                    
                        Manage Print Subscription
                    
                </a></li><li id="menu-contactus/forms">
                <a href="/contact_us/" >
                    
                    
                        Contact Us / Forms
                    
                </a></li><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li></ul></li><li id="menu-news">
                <a href="/news" >
                    
                    
                        News
                    
                </a></li><li id="menu-life">
                <a href="/life" >
                    
                    
                        Life
                    
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    
                        Sports
                    
                </a></li><li id="menu-obits">
                <a href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener">
                    
                    
                        Obits
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition" >
                    
                    
                        e-Edition
                    
                </a></li><li id="menu-classifieds">
                <a href="/classifieds" >
                    
                    
                        Classifieds
                    
                </a></li><li id="menu-jobs">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Jobs
                    
                </a></li><li id="menu-events">
                <a href="http://goldenislesevents.com/"  target="_blank" rel="noopener">
                    
                    
                        Events
                    
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services" >
                    
                    
                        Subscribe
                    
                </a></li><li id="menu-medicaldirectory2019">
                <a href="https://thebrunswicknews.com/special_sections/page-e-01/page_8069294f-cc54-5262-8051-98086e015628.html"  target="_blank" rel="noopener">
                    
                    
                        Medical Directory 2019
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1298135" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-full-width-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"full-width-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510199" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-full-width-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"full-width-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223753" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1243827" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223819" class="tncms-block"></div></div></div>
        </div><div id="modal-image-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be" class="modal fullscreen in modal-image image-default modal-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1035%2C688 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1333%2C887 1333w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1476%2C982 1476w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1765%2C1174 2008w"
                    sizes="100vw"
                    
                    width="1765"
                    height="1174"
                    alt="Links donation"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be" data-target=".caption-inner-modal-image-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be collapse in"><div class="actions pull-right hidden-print">
                <a href="http://thebrunswicknews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthebrunswicknews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F2a%2F42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be%2F601b26bf42649.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthebrunswicknews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F2a%2F42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be%2F601b26bf42649.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42e55.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>The Brunswick Chapter of the Links, Inc., a local civic organization, donated Wednesday nearly 200 pairs of socks and T-shirts for students at Head Start’s Brunswick site.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Lauren McDonald/The Brunswick News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Flinks-donation%2Fimage_42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/links-donation/image_42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Links%20donation&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Flinks-donation%2Fimage_42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/links-donation/image_42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/links-donation/image_42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/links-donation/image_42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Links%20donation&body=https%3A%2F%2Fthebrunswicknews.com%2Flinks-donation%2Fimage_42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/links-donation/image_42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be" class="save-list-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b38d1c1e-d670-5362-8d1e-0759bc903752" class="asset article-default"  data-url="https://thebrunswicknews.com/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=947%2C630">
            <meta itemprop="width" content="947">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thebrunswicknews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thebrunswicknews.com/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Links chapter donates clothing for Head Start children
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-9b584366-fffd-11e5-874d-2fb966b5c322-asset-b38d1c1e-d670-5362-8d1e-0759bc903752" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://thebrunswicknews.com/users/profile/lmcdonald">By LAUREN MCDONALD
lmcdonald@thebrunswicknews.com

</a></span>
                
                    <div id="author-popup-9b584366-fffd-11e5-874d-2fb966b5c322-asset-b38d1c1e-d670-5362-8d1e-0759bc903752-content" class="hide">
                        <article class="clearfix card author popup-content card-author-9b584366-fffd-11e5-874d-2fb966b5c322">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://thebrunswicknews.com/users/profile/lmcdonald" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="lmcdonald"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/avatars/9/b5/843/9b584366-fffd-11e5-874d-2fb966b5c322.f67e6a6951360437af6802ca7c5ffbde.png?_dc=1481030657"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://thebrunswicknews.com/users/profile/lmcdonald" rel="author" class="tnt-user-profile-link tnt-user-name">Lauren McDonald</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lmcdonald@thebrunswicknews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-9b584366-fffd-11e5-874d-2fb966b5c322-asset-b38d1c1e-d670-5362-8d1e-0759bc903752').popover({
                            content: $('#author-popup-9b584366-fffd-11e5-874d-2fb966b5c322-asset-b38d1c1e-d670-5362-8d1e-0759bc903752-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-04T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-04T00:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-04T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-02-04T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-02-04T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Links%20chapter%20donates%20clothing%20for%20Head%20Start%20children&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/b38d1c1e-d670-5362-8d1e-0759bc903752" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Links%20chapter%20donates%20clothing%20for%20Head%20Start%20children&body=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1802859" class="tncms-block">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"flex-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1832959" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide='["thebrunswicknews_paid_subscribers"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1832959" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide='["thebrunswicknews_paid_subscribers"]'><div class="promo-design"><div class="card-bg-color rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text dark ">
                            Now more than ever, the world needs trustworthy reporting-but good journalism isn't free. Please support us by subscribing.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://thebrunswicknews.com/site/forms/subscription_services/">
                                <button type="button" class="btn btn-primary btn-lg">Subscribe Now</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>
            
            
<div id="tncms-region-leaderboard-top-region" class="tncms-region "><div id="tncms-block-1223752" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1200%2C798">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=540%2C359 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=750%2C499 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=990%2C659 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1035%2C688 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1200%2C798 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1333%2C887 1333w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1476%2C982 1476w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?resize=1765%2C1174 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1765"
                    height="1174"
                    alt="Links donation"
                    class="img-responsive full tnt-restrict-img-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be default" />
            </div><style>
                .tnt-restrict-img-42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://thebrunswicknews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthebrunswicknews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F2a%2F42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be%2F601b26bf42649.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthebrunswicknews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2F2a%2F42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be%2F601b26bf42649.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42e55.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>The Brunswick Chapter of the Links, Inc., a local civic organization, donated Wednesday nearly 200 pairs of socks and T-shirts for students at Head Start’s Brunswick site.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Lauren McDonald/The Brunswick News</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b38d1c1e-d670-5362-8d1e-0759bc903752">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Links%20chapter%20donates%20clothing%20for%20Head%20Start%20children&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/b38d1c1e-d670-5362-8d1e-0759bc903752" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Links%20chapter%20donates%20clothing%20for%20Head%20Start%20children&body=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b38d1c1e-d670-5362-8d1e-0759bc903752-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b38d1c1e-d670-5362-8d1e-0759bc903752" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b38d1c1e-d670-5362-8d1e-0759bc903752" class="save-list-b38d1c1e-d670-5362-8d1e-0759bc903752-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b38d1c1e-d670-5362-8d1e-0759bc903752" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The sharp chill in the air Wednesday underscored the reason the local chapter of Links, Inc., was visiting Head Start preschool.</p></div><div class="subscriber-preview"><p>Members of the Brunswick Chapter of the Links, Inc., a local civic organization, brought with them nearly 200 pairs of warm socks and T-shirts to be gifted to every student at Head Start’s Brunswick site.</p></div><div class="subscriber-only"><p>“We were asked to donate t-shirts and socks for 180 of the pre-K kids that attend this facility, so that’s what we did,” said Jacqueline Bryant, president of the local Links chapter. “We actually donated more than that. We wanted to make sure that every child had a t-shirt and a pair of socks, especially during the cold weather.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The socks and shirts were to be sorted into sets for every child at the school, said Nina Bryant-Hunter, early childhood education division director for Coastal Georgia Area Community Action Authority.</p></div><div class="subscriber-only"><p>“Of course this time of the year, with it being so cold and with everything that’s going on with this pandemic, the parents are just barely making it,” she said. “So this is going to be a huge benefit for our children and families.”</p></div><div class="subscriber-only"><p>It’s important too, she said, for the children to meet members of their community and to know they’re cared for.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“It helps our children have more positive role models in their lives,” she said.</p></div><div class="subscriber-only"><p>Service of this kind is a core value of the international Links organization, Bryant said.</p></div><div class="subscriber-only"><p>The chapter will also soon take part in a literacy initiative, through which they’ll record themselves reading stories for Black History Month for students.</p></div><div class="subscriber-only"><p>It’s a pleasure to give back, Bryant said.</p></div><div class="subscriber-only"><p>“Any time Head Start asks us to participate in a partnership with them in any endeavor that’s for the children, they’re always welcome to do so,” she said.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Links%20chapter%20donates%20clothing%20for%20Head%20Start%20children&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/b38d1c1e-d670-5362-8d1e-0759bc903752" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Links%20chapter%20donates%20clothing%20for%20Head%20Start%20children&body=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b38d1c1e-d670-5362-8d1e-0759bc903752"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b38d1c1e-d670-5362-8d1e-0759bc903752-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b38d1c1e-d670-5362-8d1e-0759bc903752" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b38d1c1e-d670-5362-8d1e-0759bc903752" class="save-list-b38d1c1e-d670-5362-8d1e-0759bc903752-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b38d1c1e-d670-5362-8d1e-0759bc903752" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-9b584366-fffd-11e5-874d-2fb966b5c322">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://thebrunswicknews.com/users/profile/lmcdonald" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="lmcdonald"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/avatars/9/b5/843/9b584366-fffd-11e5-874d-2fb966b5c322.f67e6a6951360437af6802ca7c5ffbde.png?_dc=1481030657"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://thebrunswicknews.com/users/profile/lmcdonald" rel="author" class="tnt-user-profile-link tnt-user-name">Lauren McDonald</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lmcdonald@thebrunswicknews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-9b584366-fffd-11e5-874d-2fb966b5c322" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=9b584366-fffd-11e5-874d-2fb966b5c322&amp;s=start_time&amp;sd=desc" data-subject="Lauren McDonald" data-description="Whenever Lauren McDonald posts new content, you'll get an email delivered to your inbox with a link." data-name="Lauren McDonald notification" data-author-id="9b584366-fffd-11e5-874d-2fb966b5c322" data-user-url="https://thebrunswicknews.com/users/">
        <i class="fas tnt-star"></i> Follow Lauren McDonald
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://thebrunswicknews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fnews%2Flocal_news%2Flinks-chapter-donates-clothing-for-head-start-children%2Farticle_b38d1c1e-d670-5362-8d1e-0759bc903752.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1573766" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-asset-utility-flipp1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"asset-utility-flipp","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391691" class="tncms-block">
        <div id="blox-ad-position-asset-utility-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"asset-utility-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1533967" class="tncms-block"><section id="block-1533967" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1533967 ">
        <div class="block-title-inner">
            <h2>
                
                More from this section
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-b38d1c1e-d670-5362-8d1e-0759bc903752" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b38d1c1e-d670-5362-8d1e-0759bc903752 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Links chapter donates clothing for Head Start children"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?crop=1174%2C1174%2C295%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?crop=1174%2C1174%2C295%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/2a/42aa7cd0-f905-5ac4-8ddb-98f8f07cb6be/601b26bf42649.image.jpg?crop=1174%2C1174%2C295%2C0&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/links-chapter-donates-clothing-for-head-start-children/article_b38d1c1e-d670-5362-8d1e-0759bc903752.html" class="tnt-asset-link">
        

        
            Links chapter donates clothing for Head Start children</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The sharp chill in the air Wednesday underscored the reason the local chapter of Links, Inc., was visiting Head Start preschool. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-c8b8badc-1785-5df5-8bbc-711fb933a178" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c8b8badc-1785-5df5-8bbc-711fb933a178 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/clean-car-and-dogs-in-one-stop/article_c8b8badc-1785-5df5-8bbc-711fb933a178.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clean car and dogs in one stop"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/a1/0a1ee435-7eb9-5ef8-971c-8cdd4a67422d/601b26bf22ecf.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/a1/0a1ee435-7eb9-5ef8-971c-8cdd4a67422d/601b26bf22ecf.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/a1/0a1ee435-7eb9-5ef8-971c-8cdd4a67422d/601b26bf22ecf.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/a1/0a1ee435-7eb9-5ef8-971c-8cdd4a67422d/601b26bf22ecf.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/a1/0a1ee435-7eb9-5ef8-971c-8cdd4a67422d/601b26bf22ecf.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/a1/0a1ee435-7eb9-5ef8-971c-8cdd4a67422d/601b26bf22ecf.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/a1/0a1ee435-7eb9-5ef8-971c-8cdd4a67422d/601b26bf22ecf.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/clean-car-and-dogs-in-one-stop/article_c8b8badc-1785-5df5-8bbc-711fb933a178.html" class="tnt-asset-link">
        

        
            Clean car and dogs in one stop</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">One of the least enjoyable chores for dog owners bath time. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-7e159cf3-be4d-5501-bc66-d49e0aad6d75" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7e159cf3-be4d-5501-bc66-d49e0aad6d75 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/deloach-appointed-to-majority-whip-team/article_7e159cf3-be4d-5501-bc66-d49e0aad6d75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DeLoach appointed to Majority Whip team"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/9a/39af9531-7491-5e45-8220-5c789c795e2d/5f84d78451ffa.image.jpg?crop=1287%2C1287%2C0%2C161&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/deloach-appointed-to-majority-whip-team/article_7e159cf3-be4d-5501-bc66-d49e0aad6d75.html" class="tnt-asset-link">
        

        
            DeLoach appointed to Majority Whip team</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Georgia Rep. Buddy DeLoach, R-Townsend, is serving on the team of House Majority Caucus Whip Trey Kelley. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-c2b77a22-1b54-581b-be3c-b8dc7b90cbae" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c2b77a22-1b54-581b-be3c-b8dc7b90cbae media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/man-with-a-plan-still-hopes-to-save-pier-village-kiosks/article_c2b77a22-1b54-581b-be3c-b8dc7b90cbae.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man with a plan still hopes to save Pier Village kiosks"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/70/d70d09e9-bf2d-5f23-85ad-cc6c6a91cc9c/5f14d46f385b3.image.jpg?crop=1176%2C1176%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/70/d70d09e9-bf2d-5f23-85ad-cc6c6a91cc9c/5f14d46f385b3.image.jpg?crop=1176%2C1176%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/70/d70d09e9-bf2d-5f23-85ad-cc6c6a91cc9c/5f14d46f385b3.image.jpg?crop=1176%2C1176%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/70/d70d09e9-bf2d-5f23-85ad-cc6c6a91cc9c/5f14d46f385b3.image.jpg?crop=1176%2C1176%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/70/d70d09e9-bf2d-5f23-85ad-cc6c6a91cc9c/5f14d46f385b3.image.jpg?crop=1176%2C1176%2C292%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/70/d70d09e9-bf2d-5f23-85ad-cc6c6a91cc9c/5f14d46f385b3.image.jpg?crop=1176%2C1176%2C292%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/70/d70d09e9-bf2d-5f23-85ad-cc6c6a91cc9c/5f14d46f385b3.image.jpg?crop=1176%2C1176%2C292%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/70/d70d09e9-bf2d-5f23-85ad-cc6c6a91cc9c/5f14d46f385b3.image.jpg?crop=1176%2C1176%2C292%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/70/d70d09e9-bf2d-5f23-85ad-cc6c6a91cc9c/5f14d46f385b3.image.jpg?crop=1176%2C1176%2C292%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/man-with-a-plan-still-hopes-to-save-pier-village-kiosks/article_c2b77a22-1b54-581b-be3c-b8dc7b90cbae.html" class="tnt-asset-link">
        

        
            Man with a plan still hopes to save Pier Village kiosks</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There may be hope yet for Pier Village 15, says would-be rescuer George Beaufait. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-c1e51de2-5641-52c2-933e-4ab9b986cadb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c1e51de2-5641-52c2-933e-4ab9b986cadb media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/coastal-pines-departing-leader-reflects-on-experience/article_c1e51de2-5641-52c2-933e-4ab9b986cadb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Coastal Pines' departing leader reflects on experience"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/df/8dfc2ecb-f2e9-5d73-9744-cb40e2ab30eb/6019d8fc2935f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/df/8dfc2ecb-f2e9-5d73-9744-cb40e2ab30eb/6019d8fc2935f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/df/8dfc2ecb-f2e9-5d73-9744-cb40e2ab30eb/6019d8fc2935f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/df/8dfc2ecb-f2e9-5d73-9744-cb40e2ab30eb/6019d8fc2935f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/df/8dfc2ecb-f2e9-5d73-9744-cb40e2ab30eb/6019d8fc2935f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/df/8dfc2ecb-f2e9-5d73-9744-cb40e2ab30eb/6019d8fc2935f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/df/8dfc2ecb-f2e9-5d73-9744-cb40e2ab30eb/6019d8fc2935f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/df/8dfc2ecb-f2e9-5d73-9744-cb40e2ab30eb/6019d8fc2935f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/df/8dfc2ecb-f2e9-5d73-9744-cb40e2ab30eb/6019d8fc2935f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/coastal-pines-departing-leader-reflects-on-experience/article_c1e51de2-5641-52c2-933e-4ab9b986cadb.html" class="tnt-asset-link">
        

        
            Coastal Pines' departing leader reflects on experience</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Glenn Deibert has seen technical education programs change many lives, including his own. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1533967-c10cd061-fa71-598e-bda7-d01f49b64bf8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c10cd061-fa71-598e-bda7-d01f49b64bf8 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/local-government-agencies-pac-pitch-splost-to-exchange-club/article_c10cd061-fa71-598e-bda7-d01f49b64bf8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local government agencies, PAC pitch SPLOST to Exchange Club"
                            class="img-responsive lazyload full default"
                            width="1187"
                            height="1187"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/6f/46f4f191-07ae-5d52-8846-7d382157462b/6019d8c546bb2.image.jpg?crop=1187%2C1187%2C278%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/6f/46f4f191-07ae-5d52-8846-7d382157462b/6019d8c546bb2.image.jpg?crop=1187%2C1187%2C278%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/6f/46f4f191-07ae-5d52-8846-7d382157462b/6019d8c546bb2.image.jpg?crop=1187%2C1187%2C278%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/6f/46f4f191-07ae-5d52-8846-7d382157462b/6019d8c546bb2.image.jpg?crop=1187%2C1187%2C278%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/6f/46f4f191-07ae-5d52-8846-7d382157462b/6019d8c546bb2.image.jpg?crop=1187%2C1187%2C278%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/6f/46f4f191-07ae-5d52-8846-7d382157462b/6019d8c546bb2.image.jpg?crop=1187%2C1187%2C278%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/6f/46f4f191-07ae-5d52-8846-7d382157462b/6019d8c546bb2.image.jpg?crop=1187%2C1187%2C278%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/6f/46f4f191-07ae-5d52-8846-7d382157462b/6019d8c546bb2.image.jpg?crop=1187%2C1187%2C278%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/6f/46f4f191-07ae-5d52-8846-7d382157462b/6019d8c546bb2.image.jpg?crop=1187%2C1187%2C278%2C0&resize=1187%2C1187&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/local-government-agencies-pac-pitch-splost-to-exchange-club/article_c10cd061-fa71-598e-bda7-d01f49b64bf8.html" class="tnt-asset-link">
        

        
            Local government agencies, PAC pitch SPLOST to Exchange Club</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Exchange Club of Brunswick’s Tuesday luncheon was the most recent stop on a tour of local clubs and civic groups in Glynn County for government officials hoping to air the details of the proposed Special Purpose Local Option Sales Tax 2021. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://thebrunswicknews.com/tncms/asset/editorial/b38d1c1e-d670-5362-8d1e-0759bc903752/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1235971" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-top-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-lg","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1266607" class="tncms-block hidden-sm hidden-xs"><section id="block-1266607" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1266607 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1861151" class="tncms-block add-arrow hidden-sm hidden-xs"><section id="block-1861151" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1861151 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/featured/">
                
                Featured e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1861151-b1da8572-49ae-11eb-beae-5b172f96c518" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b1da8572-49ae-11eb-beae-5b172f96c518 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/goldenislesmagazine/docs/jan_feb2021" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Golden Isles Magazine"
                    class="img-responsive lazyload  letterbox default"
                    width="937"
                    height="1099"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/1d/b1da8572-49ae-11eb-beae-5b172f96c518/5feae77b121ab.preview.png?resize=200%2C235" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/goldenislesmagazine/docs/jan_feb2021" class="tnt-asset-link">
        

        
            Golden Isles Magazine</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-29T00:00:00-05:00" class="tnt-date asset-date text-muted">Dec 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1360213" class="tncms-block add-arrow gim_feed"></div><div id="tncms-block-1823910" class="tncms-block visible-lg visible-md"><section id="block-1823910" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1823910 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://thebrunswicknews.com/news/coronavirus/">
                
                Coronavirus News
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/coastal-health-district-resumes-covid-19-vaccine-appointments/article_ab2791ad-a08a-51c7-ba20-697fc6600f5b.html" class="tnt-asset-link">
        

        
            Coastal Health District resumes COVID-19 vaccine appointments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/covid-vaccine-appointments-available/article_20b00553-a9de-5ba5-be27-9bfe3ae2f12c.html" class="tnt-asset-link">
        

        
            COVID vaccine appointments available</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/coronavirus/sghs-bracing-for-another-covid-19-surge/article_ff0e91f2-e3a8-5910-a4f8-9611159c93e2.html" class="tnt-asset-link">
        

        
            SGHS bracing for another COVID-19 surge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/health-district-halts-covid-19-vaccine-appointments/article_91c60f5b-4126-5611-b41d-e7cbb7019bec.html" class="tnt-asset-link">
        

        
            Health district halts COVID-19 vaccine appointments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local_news/health-departments-in-coastal-health-district-limit-services-to-focus-on-covid-vaccines/article_9b19774b-c3a4-5a4b-ab5e-2559fb9cbbb3.html" class="tnt-asset-link">
        

        
            Health departments in Coastal Health District limit services to focus on COVID vaccines</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1223788" class="tncms-block visible-lg visible-md"><section id="block-1223788" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1223788 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/international/victim-perpetrator-or-both-icc-verdicts-in-uganda-case/article_204a07c8-3f41-5003-a74f-306e29a5e6a0.html" class="tnt-asset-link">
        

        
            Victim, perpetrator, or both? ICC verdicts in Uganda case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/international/south-africas-former-president-is-warned-to-appear-in-court/article_3c0b4aee-2821-5de0-b6b2-c9f09c004b0c.html" class="tnt-asset-link">
        

        
            South Africa's former president is warned to appear in court</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/chiefs-under-pressure-to-ditch-the-tomahawk-chop-celebration/article_ba289735-5ff3-5cc3-bfbd-3a4179284196.html" class="tnt-asset-link">
        

        
            Chiefs under pressure to ditch the tomahawk chop celebration</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/can-i-take-painkillers-before-or-after-a-covid-19-vaccine/article_3957e443-88e7-588d-9a05-7df609d29ad1.html" class="tnt-asset-link">
        

        
            Can I take painkillers before or after a COVID-19 vaccine?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/no-14-south-florida-on-pause-due-to-coronavirus-issues/article_c4327ab6-8c03-5414-941c-47b535cd2dd5.html" class="tnt-asset-link">
        

        
            No. 14 South Florida on pause due to coronavirus issues</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1298089" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-contest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-contest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223844" class="tncms-block hidden-sm hidden-xs"><section id="block-1223844" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223844 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1223844" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1223844" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/troopers-charge-woman-with-dui-drugs-in-crash-with-school-bus/article_2ea61c9a-7773-5dcc-9cfe-8015089a1d90.html">Troopers charge woman with DUI/drugs in crash with school bus</a></li><li><a href="/news/local_news/schools-chief-woman-rear-ends-school-bus/article_e7efd7f4-c2b9-5ac3-a7ec-9d6f433672a8.html">Schools chief: Woman rear ends school bus</a></li><li><a href="/news/local_news/engine-room-cutting-going-smoothly-but-fuel-line-looms/article_88132dbf-21e1-5b42-814a-4d71c3a4ca73.html">Engine room cutting going smoothly, but fuel line looms</a></li><li><a href="/news/local_news/covid-vaccine-appointments-available/article_20b00553-a9de-5ba5-be27-9bfe3ae2f12c.html">COVID vaccine appointments available</a></li><li><a href="/news/local_news/judge-denies-second-bond-hearing-for-arbery-defendant/article_afd2093a-0a59-5efa-9f19-b6dd47044948.html">Judge denies second bond hearing for Arbery defendant</a></li><li><a href="/news/local_news/developer-bringing-luxury-lodging-to-darien/article_1c796699-da8b-5451-b2b3-59117bce86b1.html">Developer bringing luxury lodging to Darien</a></li><li><a href="/life/dulce-dough-brings-nostalgia-to-their-donut-shop/article_414556ea-3af9-58ec-84f9-367e77094738.html">Dulce Dough brings nostalgia to their donut shop</a></li><li><a href="/news/local_news/city-holds-town-hall-on-brunswick-odor/article_58bd5695-5d54-5dba-8a12-096536ed205b.html">City holds town hall on Brunswick odor</a></li><li><a href="/news/local_news/deputy-sparks-federal-drug-operation-named-for-his-boss/article_7be4d0a3-8e10-5444-b69f-edbef17eb580.html">Deputy sparks federal drug operation named for his boss</a></li><li><a href="/news/local_news/federal-drug-bust-nets-local-residents/article_cb05047b-ceb1-5244-a501-1f56afa0e8a4.html">Federal drug bust nets local residents</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1223846" class="tncms-block hidden-sm hidden-xs"><section id="block-1223846" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223846 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-106a397c-0fce-55ed-a22c-2ecd20b758bb" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-106a397c-0fce-55ed-a22c-2ecd20b758bb media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-brunswick-news/edition_106a397c-0fce-55ed-a22c-2ecd20b758bb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Brunswick News"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/d/29/d2947ed3-1346-5d7f-af9a-ec1828d8dab1/601b2d60bd520.preview-400.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/d/29/d2947ed3-1346-5d7f-af9a-ec1828d8dab1/601b2d60bd520.preview-400.jpg?resize=300%2C600 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/d/29/d2947ed3-1346-5d7f-af9a-ec1828d8dab1/601b2d60bd520.preview-400.jpg?resize=400%2C800 400w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-brunswick-news/edition_106a397c-0fce-55ed-a22c-2ecd20b758bb.html" class="tnt-asset-link">
        

        
            The Brunswick News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1246907" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-middle-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-middle-lg","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359717" class="tncms-block coastal_feed hidden-sm hidden-xs"></div><div id="tncms-block-1225157" class="tncms-block add-arrow hidden-sm hidden-xs"><section id="block-1225157" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1225157 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/featured/">
                
                Featured e-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1225157-5ae49d9e-60e6-11eb-84f8-97d59f148075" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ae49d9e-60e6-11eb-84f8-97d59f148075 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.coastalillustrated.com/eedition/page_bd7bea8b-95ca-5d66-b492-64459e9a5caf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coastal Illustrated e-Edition 1-28-21"
                    class="img-responsive lazyload  letterbox default"
                    width="900"
                    height="1391"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/5/ae/5ae49d9e-60e6-11eb-84f8-97d59f148075/6011db15ed7d0.preview.png?resize=200%2C309" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.coastalillustrated.com/eedition/page_bd7bea8b-95ca-5d66-b492-64459e9a5caf.html" class="tnt-asset-link">
        

        
            Coastal Illustrated e-Edition 1-28-21</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-28T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 28, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1225157-3dff8c6a-560b-11eb-a6e6-0b0e5e2cf1e3" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3dff8c6a-560b-11eb-a6e6-0b0e5e2cf1e3 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.coastalillustrated.com/eedition/edition_7378e698-768c-51fc-921f-3c4075da696c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coastal Illustrated e-Edition"
                    class="img-responsive lazyload  letterbox default"
                    width="1100"
                    height="1700"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/df/3dff8c6a-560b-11eb-a6e6-0b0e5e2cf1e3/5fffa68d80e3e.preview.jpg?resize=200%2C309" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.coastalillustrated.com/eedition/edition_7378e698-768c-51fc-921f-3c4075da696c.html" class="tnt-asset-link">
        

        
            Coastal Illustrated e-Edition</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-14T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 14, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1225157-3ad54c5e-4bf3-11eb-b1b6-87f8096827ee" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3ad54c5e-4bf3-11eb-b1b6-87f8096827ee media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://thebrunswicknews.com/special_sections/page-e-1/page_83b8e9d6-93dd-5b6d-8bd7-1546a6f21e47.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Discover Downtown Brunswick, Ga"
                    class="img-responsive lazyload  letterbox default"
                    width="1100"
                    height="1113"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/3/ad/3ad54c5e-4bf3-11eb-b1b6-87f8096827ee/5feeb5346c99a.preview.jpg?resize=200%2C202" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://thebrunswicknews.com/special_sections/page-e-1/page_83b8e9d6-93dd-5b6d-8bd7-1546a6f21e47.html" class="tnt-asset-link">
        

        
            Discover Downtown Brunswick, Ga</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-01-01T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/featured/" class="">More Featured e-Editions</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1322919" class="tncms-block hidden-sm hidden-xs"></div><div id="tncms-block-1246904" class="tncms-block visible-xs">
        <div id="blox-ad-position-big-ad-bottom-xs1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-bottom-xs","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1240932" class="tncms-block hidden-sm hidden-xs"><section id="block-1240932" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1240932 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace/">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1240932" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8512e6cd-20af-5a91-8ddd-7403fbc6dfa2" class="clearfix card business power  has-image" data-bizid="8512e6cd-20af-5a91-8ddd-7403fbc6dfa2">
            
                <a href="/marketplace/business_professional_services/consultants/construction/hendrix-heating-cooling/business_4000071272.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Hendrix Heating &amp; Cooling" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/consultants/construction/hendrix-heating-cooling/business_4000071272.html" >
                    <div class="media-preview-8512e6cd-20af-5a91-8ddd-7403fbc6dfa2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hendrix Heating &amp; Cooling"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/51/8512e6cd-20af-5a91-8ddd-7403fbc6dfa2/55cce43b1438e.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/51/8512e6cd-20af-5a91-8ddd-7403fbc6dfa2/55cce43b1438e.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/51/8512e6cd-20af-5a91-8ddd-7403fbc6dfa2/55cce43b1438e.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/hendrix-heating-cooling/business_4000071272.html" class="tnt-asset-link">
        

        
            Hendrix Heating & Cooling</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BNahunta%2BGA%2B31553">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-462-6794">
                                    
                                    912-462-6794
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hendrix Heating &amp; Cooling's website" href="http://www.hendrixair.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a" class="clearfix card business power  has-image" data-bizid="8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a">
            
                <a href="/marketplace/beauty_spas/barbers/jimmy-s-barber-style/business_1145030245.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Jimmy's Barber &amp; Style" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/beauty_spas/barbers/jimmy-s-barber-style/business_1145030245.html" >
                    <div class="media-preview-8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jimmy's Barber &amp; Style"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/db/8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a/55cc9dac94cd5.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/db/8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a/55cc9dac94cd5.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/db/8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a/55cc9dac94cd5.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/beauty_spas/barbers/jimmy-s-barber-style/business_1145030245.html" class="tnt-asset-link">
        

        
            Jimmy's Barber & Style</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//710%20Mall%20Blvd%2BBrunswick%2BGA%2B31525">
                                        710 Mall Blvd, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-554-0509">
                                    
                                    912-554-0509
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/220046434673177" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f" class="clearfix card business power  has-image" data-bizid="fdf318ae-e6f7-5ef5-a95b-4c52773ce00f">
            
                <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Darien Animal Hospital" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" >
                    <div class="media-preview-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Darien Animal Hospital"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" class="tnt-asset-link">
        

        
            Darien Animal Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14155%20Ga%20Highway%20251%2BDarien%2BGA%2B31305">
                                        14155 Ga Highway 251, Darien, GA 31305
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-437-2112">
                                    
                                    912-437-2112
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/218099304979991" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Darien Animal Hospital's website" href="http://www.mikepopedvm.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ffbe4bfc-2675-591f-b8fb-6eb0988efb12" class="clearfix card business power  has-image" data-bizid="ffbe4bfc-2675-591f-b8fb-6eb0988efb12">
            
                <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="A-1 Carpet &amp; Floor Coverings" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" >
                    <div class="media-preview-ffbe4bfc-2675-591f-b8fb-6eb0988efb12 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A-1 Carpet &amp; Floor Coverings"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=400%2C240 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" class="tnt-asset-link">
        

        
            A-1 Carpet & Floor Coverings</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4648%20US%20Highway%2017%20N%2BBrunswick%2BGA%2B31525">
                                        4648 US Highway 17 N, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-264-8386">
                                    
                                    912-264-8386
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="A-1 Carpet &amp; Floor Coverings's website" href="http://aonecarpetandfloor.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1eadf3ae-b9ec-53c8-947a-fdd761a49e19" class="clearfix card business power  has-image" data-bizid="1eadf3ae-b9ec-53c8-947a-fdd761a49e19">
            
                <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Stephen Kitchen, M.D. FACS" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" >
                    <div class="media-preview-1eadf3ae-b9ec-53c8-947a-fdd761a49e19 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stephen Kitchen, M.D. FACS"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" class="tnt-asset-link">
        

        
            Stephen Kitchen, M.D. FACS</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3226-B%20Hampton%20Ave%2BBrunswick%2BGA%2B31520">
                                        3226-B Hampton Ave, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-265-0492">
                                    
                                    912-265-0492
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Stephen Kitchen, M.D. FACS's website" href="http://www.stephenkitchenmd.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b3815c21-551d-5fe2-af23-29c6fb889cf8" class="clearfix card business power  has-image" data-bizid="b3815c21-551d-5fe2-af23-29c6fb889cf8">
            
                <a href="/marketplace/religious_organizations/churches/other/college-place-united-methodist-church/business_1105192115.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="College Place United Methodist Church" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/religious_organizations/churches/other/college-place-united-methodist-church/business_1105192115.html" >
                    <div class="media-preview-b3815c21-551d-5fe2-af23-29c6fb889cf8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="College Place United Methodist Church"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/38/b3815c21-551d-5fe2-af23-29c6fb889cf8/55cc9f8889dab.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/38/b3815c21-551d-5fe2-af23-29c6fb889cf8/55cc9f8889dab.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/38/b3815c21-551d-5fe2-af23-29c6fb889cf8/55cc9f8889dab.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/religious_organizations/churches/other/college-place-united-methodist-church/business_1105192115.html" class="tnt-asset-link">
        

        
            College Place United Methodist Church</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3890%20Altama%20Ave%2BBrunswick%2BGA%2B31520">
                                        3890 Altama Ave, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-265-4883">
                                    
                                    912-265-4883
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/132658171320" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="College Place United Methodist Church's website" href="http://www.collegeplaceumc.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-efe918df-8b90-5523-bedf-e2e63f0c86d9" class="clearfix card business power  has-image" data-bizid="efe918df-8b90-5523-bedf-e2e63f0c86d9">
            
                <a href="/marketplace/food/food_services/seasons-of-japan/business_1124331562.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Seasons Of Japan" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/food_services/seasons-of-japan/business_1124331562.html" >
                    <div class="media-preview-efe918df-8b90-5523-bedf-e2e63f0c86d9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seasons Of Japan"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/e/fe/efe918df-8b90-5523-bedf-e2e63f0c86d9/55ccac73d309c.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/e/fe/efe918df-8b90-5523-bedf-e2e63f0c86d9/55ccac73d309c.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/e/fe/efe918df-8b90-5523-bedf-e2e63f0c86d9/55ccac73d309c.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/seasons-of-japan/business_1124331562.html" class="tnt-asset-link">
        

        
            Seasons Of Japan</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//701%20Glynn%20Isles%20Plaza%2BBrunswick%2BGA%2B31525">
                                        701 Glynn Isles Plaza, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-264-5280">
                                    
                                    912-264-5280
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/654339291351579" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Seasons Of Japan's website" href="http://www.seasonsofjapan.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b0b5315b-7204-5ac0-9c3e-c3e9b5906b6a" class="clearfix card business power  has-image" data-bizid="b0b5315b-7204-5ac0-9c3e-c3e9b5906b6a">
            
                <a href="/marketplace/religious_organizations/churches/babtist/first-baptist-church/business_1118765206.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="First Baptist Church" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/religious_organizations/churches/babtist/first-baptist-church/business_1118765206.html" >
                    <div class="media-preview-b0b5315b-7204-5ac0-9c3e-c3e9b5906b6a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="First Baptist Church"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/0b/b0b5315b-7204-5ac0-9c3e-c3e9b5906b6a/55cca152c3587.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/0b/b0b5315b-7204-5ac0-9c3e-c3e9b5906b6a/55cca152c3587.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/0b/b0b5315b-7204-5ac0-9c3e-c3e9b5906b6a/55cca152c3587.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/religious_organizations/churches/babtist/first-baptist-church/business_1118765206.html" class="tnt-asset-link">
        

        
            First Baptist Church</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//708%20Mansfield%20St%2BBrunswick%2BGA%2B31520">
                                        708 Mansfield St, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-275-7388">
                                    
                                    912-275-7388
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/120316747980861" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="First Baptist Church's website" href="http://www.fbcbrunswick.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    
        <div class="modal business-modal" id="business-modal-1240932" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                        <h4 class="modal-title" id="myModalLabel">Business</h4>
                    </div>
                    <div class="modal-body">
                        <iframe></iframe>
                    </div>
                </div>
            </div>
        </div>    
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://thebrunswicknews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>    
            $('#business-modal-1240932').on('show.bs.modal', function (event) {
                var modal = $(this);
                var trigger = $(event.relatedTarget);
                var modalContentUrl = trigger.attr('href') + '?mode=overlay&modal_doc=true';
                var modalTitle = trigger.data('title') ? trigger.data('title') : '&nbsp;';
                modal.find('.modal-title').html(modalTitle);
                modal.find('iframe').attr('src',modalContentUrl);
            });

            $('#business-modal-1240932').on('hide.bs.modal', function (event) {
                var modal = $(this);
                modal.find('iframe').attr('src','');
            });
        </script>
    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 8 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1240932 = $('#block-1240932 .owl-carousel');

                

                card_carousel_1240932.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1240932 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1240932.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1240932 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1240932.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1240932.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1240932.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1240932);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1231341" class="tncms-block visible-xs"><section id="block-1231341" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1231341 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1231341" class="business-cards card-grid card-grid-multi card-grid ">
        
        <div class=" row ">
            
            
                
                    <div class="item col-sm-6">
                        
                        <article id="card-summary-ffbe4bfc-2675-591f-b8fb-6eb0988efb12" class="clearfix card business power  has-image" data-track-object='{"title":"A-1 Carpet & Floor Coverings","url":"/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html","uuid":"ffbe4bfc-2675-591f-b8fb-6eb0988efb12","app":"business","metric":""}' data-tncms-tracking="business/block/ffbe4bfc-2675-591f-b8fb-6eb0988efb12">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" >
                    <div class="media-preview-ffbe4bfc-2675-591f-b8fb-6eb0988efb12 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A-1 Carpet &amp; Floor Coverings"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=400%2C240 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" class="tnt-asset-link">
        

        
            A-1 Carpet & Floor Coverings</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4648%20US%20Highway%2017%20N%2BBrunswick%2BGA%2B31525">
                                        4648 US Highway 17 N, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-264-8386">
                                    
                                    912-264-8386
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="A-1 Carpet &amp; Floor Coverings's website" href="http://aonecarpetandfloor.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                        <article id="card-summary-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f" class="clearfix card business power  has-image" data-track-object='{"title":"Darien Animal Hospital","url":"/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html","uuid":"fdf318ae-e6f7-5ef5-a95b-4c52773ce00f","app":"business","metric":""}' data-tncms-tracking="business/block/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" >
                    <div class="media-preview-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Darien Animal Hospital"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" class="tnt-asset-link">
        

        
            Darien Animal Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14155%20Ga%20Highway%20251%2BDarien%2BGA%2B31305">
                                        14155 Ga Highway 251, Darien, GA 31305
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-437-2112">
                                    
                                    912-437-2112
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/218099304979991" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Darien Animal Hospital's website" href="http://www.mikepopedvm.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    
                        
                            <div class="clearfix hidden-xs"></div>
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                        <article id="card-summary-29d0996d-bb31-57ab-8634-8c7edc044cb2" class="clearfix card business power  has-image" data-track-object='{"title":"Roland Daniel Properties","url":"/marketplace/real_estate/residential/roland-daniel-properties/business_1099027611.html","uuid":"29d0996d-bb31-57ab-8634-8c7edc044cb2","app":"business","metric":""}' data-tncms-tracking="business/block/29d0996d-bb31-57ab-8634-8c7edc044cb2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/real_estate/residential/roland-daniel-properties/business_1099027611.html" >
                    <div class="media-preview-29d0996d-bb31-57ab-8634-8c7edc044cb2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Roland Daniel Properties"
                            class="img-responsive lazyload logo default"
                            width="400"
                            height="440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/2/9d/29d0996d-bb31-57ab-8634-8c7edc044cb2/59a9854269c75.preview-400.jpg?resize=200%2C220 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/2/9d/29d0996d-bb31-57ab-8634-8c7edc044cb2/59a9854269c75.preview-400.jpg?resize=300%2C330 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/2/9d/29d0996d-bb31-57ab-8634-8c7edc044cb2/59a9854269c75.preview-400.jpg?resize=400%2C440 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/residential/roland-daniel-properties/business_1099027611.html" class="tnt-asset-link">
        

        
            Roland Daniel Properties</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//124%20Follins%20Ln%2BSaint%20Simons%20Island%2BGA%2B31522">
                                        124 Follins Ln, Saint Simons Island, GA 31522
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-638-6373">
                                    
                                    912-638-6373
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/rolanddanielproperties" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Roland Daniel Properties's website" href="http://www.rolanddaniel.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    
                        
                    

                    

                
            
            <div class="clearfix hidden-xs"></div>
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://thebrunswicknews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    </div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1223755" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1243765" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1243799" class="tncms-block super-ad visible-lg visible-md visible-sm visible-xs">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"flex-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1256042" class="tncms-block"><div style="width: 100%; float: left;">
   <div style="width: 100%; margin: 0 auto 5px;">
   <a href="http://www.thebrunswicknews.com/bnp/"><img style="width: 40%; margin: 0 auto;" src="https://www.thebrunswicknews.com/app/bnp_b.png"></a>
      <a href="/"><img style="width: 45%; margin: 0 auto 0 9%;" src="https://www.thebrunswicknews.com/app/the_brunswick_news_2017_footer.jpg"></a>
   </div>
</div></div><div id="tncms-block-1256047" class="tncms-block"><div style="width: 100%;">

<div style="margin-bottom: 2%;">
        <a href="http://www.goldenislesmagazine.com"><img width="38%" height="38%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/gim_b_opt.png"></a><a href="http://www.coastalillustrated.com"><img width="30%" height="30%" style="margin: 0 2%" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/53/b53dc2f2-b304-11e9-9e61-0369f903dd83/5d40a1f52fdf3.image.png?resize=1200%2C331"></a><img width="20%" height="20%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/gib_b_opt.png">
</div>

<div style="width: 75%; margin: 0 auto;">
        <a href="http://www.thebrunswicknews.com/coastal_cuisine/"><img width="30%" height="30%" style="margin: 0 2%;" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/6/56/656e033e-1423-11e9-842b-2be85720532c/5c36138a6a45e.image.png?resize=600%2C296"></a><img width="40%" height="40%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/news_ad_b_opt.png">
</div>

</div></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1256045" class="tncms-block"><section id="block-1256045" class="block emphasis-h3   " ><div id="html-asset-1256045">
            <div class="html-content"><div class="footer_two_column" style="width: 100%">

<div class="footer_list_a" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">SECTIONS</h4>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/sports/">Sports</a></li>
<li><a href="https://legacy.com/obituaries/thebrunswicknews">Obituaries</a></li>
<li><a href="/multimedia/">Multimedia</a></li>
<li><a href="/weather/">Weather</a></li>
</ul>
</div>

<div class="footer_list_b" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">SERVICES</h4>
<ul>
<li><a href="/site/about.html">About Us</a></li>
<li><a href="/contact_us/">Contact Us / Forms</a></li>
<li><a href="/site/forms/subscription_services/">Subscribe</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
</ul>
</div>

<div class="footer_list_a" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">CONTACT US</h4>
<ul>
<li>3011 Altama Ave</li>
<li>Brunswick, GA 31520</li>
<li>
<span class="fa tnt-phone" title="Phone"></span>  912-265-8320</li>
</ul>
</div>
<!--
<div class="footer_list_a" style="width: 25%">
<ul>
<li>261 Redfern Village</li>
<li>St. Simons Island, GA 31522</li>
<li><span class="fa tnt-phone" title="Phone"></span>&nbsp; 912-638-7601</li>
<li><span class="fa tnt-envelope"></span>&nbsp; <a href="mailto:webmaster@thebrunswicknews.com">Email Us</a></li>
</ul>
</div>
-->

</div></div>
        </div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
<!--



-->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1254889" class="tncms-block visible-lg"><section id="block-1254889" class="block emphasis-h3   " ><div id="html-asset-1254889">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1255143" class="tncms-block visible-md"><section id="block-1255143" class="block emphasis-h3   " ><div id="html-asset-1255143">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1254890" class="tncms-block visible-sm"><section id="block-1254890" class="block emphasis-h3   " ><div id="html-asset-1254890">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1255213" class="tncms-block visible-xs"><section id="block-1255213" class="block emphasis-h3   " ><div id="html-asset-1255213">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1254796" class="tncms-block"><section id="block-1254796" class="block emphasis-h3   " ><div id="html-asset-1254796">
            <div class="html-content"><div class="custom_copyright_container">
	<div class="custom_copyright">
		<div class="row">
			<section><div class="copyright_custom1">
					<small>© Copyright 2019 <a href="http://thebrunswicknews.com/bnp/">Brunswick News Publishing Co.</a></small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a></small>
				</div>
				<div class="copyright_custom2">
					<small>Powered by <a href="http://bloxcms.com/" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
				</div>
			</section>
</div>
	</div>
	
	<div class="custom_copyright_social">
		<div id="tncms-block-custom" style="width: 135px; z-index: 100;" class="tncms-block">
			<div class="follow-links-custom-footer pull-right">
				<section id="block-custom" class="block emphasis-h3  "><div class="clearfix"></div>
					<ul class="list-inline">
<li><a href="https://www.facebook.com/thebrunswicknews" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook-f"></span></a></li>
						<li><a href="https://twitter.com/Brunswick_News" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
						<li><a href="https://www.youtube.com/TheBrunswickNewsGA" target="_blank" class="btn btn-md btn-link yt"><span class="fab tnt-youtube"></span></a></li>
						<li><a href="/newsletters/" class="btn btn-md btn-link nl"><span class="fa tnt-envelope"></span></a></li>
					</ul></section>
</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>

	<style>
	.follow-links-custom-footer li { margin-right:1px; padding:0;margin-top:10px }
	.follow-links-custom-footer li a,
	.follow-links-custom-footer li a:focus,
	.follow-links-custom-footer li a:active {
	height: 30px;
	width: 30px;
	font-size: 20px;
	color: #000000 !important;
	border-radius: 20px;
	padding: 0;
	opacity: .8;
	padding:0;
	box-shadow: none;
	}
	.follow-links-custom-footer li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom-footer li a.fb,.follow-links-custom-footer li a.fb:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.tw,.follow-links-custom-footer li a.tw:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.yt,.follow-links-custom-footer li a.yt:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.nl,.follow-links-custom-footer li a.nl:hover {color: #000000; background-color: #ffffff;}
	</style></div>
        </div></section></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b38d1c1e-d670-5362-8d1e-0759bc903752")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11350.add('act', dmpData);_cc11350.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11350/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11350 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11350.add('act', serviceData);_cc11350.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11350.add('act', dmpData);_cc11350.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>