  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thebrunswicknews.com/content/tncms/live/" />
<meta name="keywords" content="life" />
<meta name="news_keywords" content="life" />
<meta name="description" content="When Lane Wight was a child, she loved ballet. But her interest soon shifted to something that would become a lifelong passion &mdash; sewing." />
<meta name="author" content="LINDSEY ADKISON ladkison@thebrunswicknews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GyTxZjVwmzIfe2W6sp0feNcCD8zpdgPlm6qbdnupeI0" />
<meta name="msvalidate.01" content="5CFDA96080EE0C70DC3DA07C9452D1B4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thebrunswicknews.com/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=873%2C630" />
<meta property="og:image:width" content="873" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fiberarts guild to hold fashion show Feb. 3" />
<meta property="og:description" content="When Lane Wight was a child, she loved ballet. But her interest soon shifted to something that would become a lifelong passion &mdash; sewing." />
<meta property="og:site_name" content="The Brunswick News" />
<meta property="og:section" content="Life" />
<meta property="fb:app_id" content="1642128872680436" />
<meta property="article:publisher" content="https://www.facebook.com/thebrunswicknews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Brunswick_News" />
<meta name="twitter:image:alt" content="fiber artists" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/live/global/resources/styles/site.css?_dc=1534422635"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":994}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11350/cc.js?ns=_cc11350" id="LOTCC_11350"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11350.add('tp', 'TNNW');
		_cc11350.add('act', ' User Login');
		_cc11350.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc11350.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4953,3577,3767,5850,6062,3734,3772", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/impressions.js?_dc=1548428732"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/traffic.js?_dc=1548394530"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/settings.js?_dc=1525960590"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '1642128872680436',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://thebrunswicknews.com/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1547216371"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1547216371"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1548085813"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Fiberarts guild to hold fashion show Feb. 3 | Life | The Brunswick News</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thebrunswicknews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/dfa12460-6f89-11e6-88e4-8ba020752d12.png" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Fiberarts guild to hold fashion show Feb. 3 | Life | The Brunswick News" href="http://thebrunswicknews.com/search/?f=rss&amp;t=article&amp;c=life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thebrunswicknews.com/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".add-arrow .pos-bottom li a").append(' <i class="fas tnt-arrow-circle-right"></i>');  
     $("#menu-fullmenu > a.dropdown-toggle").prepend('<i class="fas tnt-bars" aria-hidden="true"></i> '); 
     $("#menu-fullmenu a.dropdown-toggle span").removeClass('tnt-caret-right').addClass('tnt-chevron-right');
     $('.label-flag-watchdog').text('ᐅ Video');
     
     
 }); 
</script>

<link rel="stylesheet" href="global/resources/styles/marketplace_style.css" />
<link rel="stylesheet" href="global/resources/styles/bnp.css" />


<!-- Facebook link ownership -->
<meta property="fb:pages" content="125074560851285">

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '376600536185566');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=376600536185566&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-be710f18-5c2e-55b0-9b21-cec402816b23  section-life type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thebrunswicknews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=994" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thebrunswicknews.com",
  secureDomain: "thebrunswicknews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://thebrunswicknews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthebrunswicknews.com%252Flife%252Ffiberarts-guild-to-hold-fashion-show-feb%252Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">log in</a> or <a class="alert-link" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">log in</a> to your subscriber account or <a class="alert-link" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://thebrunswicknews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fthebrunswicknews.com%252Flife%252Ffiberarts-guild-to-hold-fashion-show-feb%252Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>

        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p style="font-size:18px">We hope you've enjoyed your <font style="color:green">15 free</font> articles this month.</br>Subscribe today to gain FULL ACCESS to our online content.</p>
                                <img src="https://goldenisles.news/app/paywall_graphic.jpg"style="width:calc(100% + 30px); margin:0 -15px;" />
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html">Log In</a>
                                </div>
                            </div>
                
                            <div class="row logged-in">
                                <div class="pull-left">
                                    <a class="btn btn-primary" style="background-color:#3b6dac" href="/site/forms/subscription_services/">Purchase a Subscription</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>
<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4953);
                
                bloxServiceIDs.push(3577);
                
                bloxServiceIDs.push(3767);
                
                bloxServiceIDs.push(5850);
                
                bloxServiceIDs.push(6062);
                
                bloxServiceIDs.push(3734);
                
                bloxServiceIDs.push(3772);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-be710f18-5c2e-55b0-9b21-cec402816b23" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://thebrunswicknews.com/users/admin/contribute/article/?assetid=be710f18-5c2e-55b0-9b21-cec402816b23&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://thebrunswicknews.com/users/admin/contribute/article/?from_section=/life"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1223850" class="tncms-block hidden-md hidden-lg"><section id="block-1223850" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1223850" class="search-form-container card clearfix text-center ">
    <form id="site-search-1223850" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1223850-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1223850-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1223850-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1223850').submit();
        return false;
    });

    $('#site-search-1223850').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1223850 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1223850 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1223850-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1223865" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1223865" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thebrunswicknews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1223865').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://thebrunswicknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://thebrunswicknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://thebrunswicknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1223865').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://thebrunswicknews.com/users/logout/" id="user-logout-form-1223865"><input type="hidden" name="referer_url" value="https://thebrunswicknews.com/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-full-menu">FULL MENU</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/life/"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-coastalgabiz">CoastalGA.biz</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://www.coastalillustrated.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coastal-illustrated">Coastal Illustrated</a>
                                </li><li>
                                    <a href="http://www.goldenislesmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-golden-isles-magazine">Golden Isles Magazine</a>
                                </li><li>
                                    <a href="/nie/"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/BrunswickNews/Circulation/Subscriber/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-print-subscription">Manage Print Subscription</a>
                                </li><li>
                                    <a href="/contact_us/"  class="nav-link tnt-section-contact-us-forms">Contact Us / Forms</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1223842" class="tncms-block"><section id="block-1223842" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1247086" class="tncms-block"><div id="tncms-block-custom" style="position: absolute; width: 110px; margin-top: 44px; margin-left: -166px; z-index: 100;" class="tncms-block">
<div class="follow-links-custom-header pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><div class="clearfix">
        </div>
<ul class="list-inline">
<li><a href="https://www.facebook.com/thebrunswicknews" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fab tnt-facebook-f"></span></a></li>
        
        
            <li><a href="https://twitter.com/Brunswick_News" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fab tnt-twitter"></span></a></li>
        
        
        
        
            <li><a href="https://www.youtube.com/TheBrunswickNewsGA" title="Youtube" target="_blank" class="btn btn-md btn-link yt"><span class="fa fab tnt-youtube"></span></a></li>
			<li><a href="/newsletters/" title="Newsletters" class="btn btn-md btn-link nl"><span class="fa tnt-envelope"></span></a></li>
        
        
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom-header li { margin-right:1px; padding:0;margin-top:10px }
    .follow-links-custom-header li a,
    .follow-links-custom-header li a:focus,
    .follow-links-custom-header li a:active {height: 25px;
            width: 25px;
            font-size: 16px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom-header li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom-header li a.fb,.follow-links-custom-header li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom-header li a.tw,.follow-links-custom-header li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-custom-header li a.yt,.follow-links-custom-header li a.yt:hover {color: #fff; background-color: #CE2B29;}.follow-links-custom-header li a.nl,.follow-links-custom-header li a.nl:hover {color: #fff; background-color: #437119;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom-header li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div><div id="tncms-block-1223867" class="tncms-block"><div id="weather-1223867" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31520" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="31520"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1223867 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brunswick, GA
                                
                                 <small>(31520)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High 56F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low 34F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 25, 2019 @ 10:20 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=31520"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1223848" class="tncms-block"><ul id="site-search-1223848-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1223848" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1223848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1223848-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1223848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1223848').submit();
        return false;
    });

    $('#site-search-1223848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1223848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1223848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1223848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1223864" class="tncms-block"><div id="user-controls-1223864" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://thebrunswicknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://thebrunswicknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://thebrunswicknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1223864').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thebrunswicknews.com/users/logout/" id="user-logout-form-1223864"><input type="hidden" name="referer_url" value="https://thebrunswicknews.com/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1236605" class="tncms-block"><div class="small-image hidden-xs hidden-sm"><img width="600px" style="width:55%" src="/app/smallnav.png"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fa fa-home"></span>
                    
                </a></li><li class="dropdown" id="menu-fullmenu">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"   >
                    
                    
                        FULL MENU
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/news/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        News
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-localnews">
                <a href="/news/local_news/" >
                    
                    
                        Local News
                    
                </a></li><li id="menu-statenews">
                <a href="/news/state_news/" >
                    
                    
                        State News
                    
                </a></li><li id="menu-nation-and-worldnews">
                <a href="/news/nation_world_news/" >
                    
                    
                        Nation & World News
                    
                </a></li><li id="menu-specialreports">
                <a href="/special_reports/" >
                    
                    
                        Special Reports
                    
                </a></li><li id="menu-archives">
                <a href="/search/" >
                    
                    
                        Archives
                    
                </a></li></ul></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    
                        Sports
                    
                </a></li><li class="dropdown" id="menu-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/life/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Life
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-life">
                <a href="/life/" >
                    
                    
                        Life
                    
                </a></li><li id="menu-announcements">
                <a href="/announcements/" >
                    
                    
                        Announcements
                    
                </a></li><li id="menu-communitylife">
                <a href="/community_life/" >
                    
                    
                        Community Life
                    
                </a></li><li id="menu-calendar">
                <a href="/events/" >
                    
                    
                        Calendar
                    
                </a></li></ul></li><li id="menu-obituaries">
                <a href="/obituaries/" >
                    
                    
                        Obituaries
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/opinion/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Opinion
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-dailyeditorial">
                <a href="/opinion/daily_editorial/" >
                    
                    
                        Daily Editorial
                    
                </a></li><li id="menu-editorialcolumns">
                <a href="/opinion/editorial_columns/" >
                    
                    
                        Editorial Columns
                    
                </a></li><li id="menu-letterstotheeditor">
                <a href="/opinion/letters_to_editor/" >
                    
                    
                        Letters to the Editor
                    
                </a></li><li id="menu-advicecolumns">
                <a href="/opinion/advice_columns/" >
                    
                    
                        Advice Columns
                    
                </a></li></ul></li><li class="dropdown" id="menu-multimedia">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/multimedia/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Multimedia
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-photos">
                <a href="/multimedia/gallery/" >
                    
                    
                        Photos
                    
                </a></li><li id="menu-video">
                <a href="/multimedia/videos/" >
                    
                    
                        Video
                    
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/classifieds/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Classifieds
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-browseclassifieds">
                <a href="/classifieds/" >
                    
                    
                        Browse Classifieds
                    
                </a></li><li id="menu-jobs">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Jobs
                    
                </a></li><li id="menu-goldenislesjobboard">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Golden Isles JobBoard
                    
                </a></li><li id="menu-auto">
                <a href="/classifieds/vehicle/" >
                    
                    
                        Auto
                    
                </a></li><li id="menu-housing-and-realestate">
                <a href="/classifieds/housing/" >
                    
                    
                        Housing & Real Estate
                    
                </a></li><li id="menu-placeaclassifiedad">
                <a href="/classifieds/place_classified/" >
                    
                    
                        Place a Classified Ad
                    
                </a></li></ul></li><li id="menu-coastalga.biz">
                <a href="/marketplace" >
                    
                    
                        CoastalGA.biz
                    
                </a></li><li id="menu-realestate">
                <a href="/real_estate/" >
                    
                    
                        Real Estate
                    
                </a></li><li id="menu-coastalillustrated">
                <a href="http://www.coastalillustrated.com/"  target="_blank" rel="noopener">
                    
                    
                        Coastal Illustrated
                    
                </a></li><li id="menu-goldenislesmagazine">
                <a href="http://www.goldenislesmagazine.com/"  target="_blank" rel="noopener">
                    
                    
                        Golden Isles Magazine
                    
                </a></li><li id="menu-newspaperineducation">
                <a href="/nie/" >
                    
                    
                        Newspaper in Education
                    
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services/" >
                    
                    
                        Subscribe
                    
                </a></li><li id="menu-manageprintsubscription">
                <a href="https://classadz.vdata.com/BrunswickNews/Circulation/Subscriber/Account/Login"  target="_blank" rel="noopener">
                    
                    
                        Manage Print Subscription
                    
                </a></li><li id="menu-contactus/forms">
                <a href="/contact_us/" >
                    
                    
                        Contact Us / Forms
                    
                </a></li><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li></ul></li><li id="menu-news">
                <a href="/news/" >
                    
                    
                        News
                    
                </a></li><li id="menu-life">
                <a href="/life/" >
                    
                    
                        Life
                    
                </a></li><li id="menu-sports">
                <a href="/sports/" >
                    
                    
                        Sports
                    
                </a></li><li id="menu-obits">
                <a href="/obituaries/" >
                    
                    
                        Obits
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition/" >
                    
                    
                        e-Edition
                    
                </a></li><li id="menu-classifieds">
                <a href="/classifieds/" >
                    
                    
                        Classifieds
                    
                </a></li><li id="menu-jobs">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Jobs
                    
                </a></li><li id="menu-events">
                <a href="/events/" >
                    
                    
                        Events
                    
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services/" >
                    
                    
                        Subscribe
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1298135" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-full-width-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"full-width-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510199" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-full-width-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"full-width-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223753" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1243827" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223819" class="tncms-block"></div></div></div>
        </div><div id="modal-image-792aac6b-48e3-58d2-990f-4d04dd4c0f2b" class="modal fullscreen in modal-image image-default modal-792aac6b-48e3-58d2-990f-4d04dd4c0f2b" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=400%2C289"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=540%2C390 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=750%2C541 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=1200%2C866 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=1694%2C1223 1700w"
                    sizes="100vw"
                    width="1694"
                    height="1223"
                    alt="fiber artists"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="actions pull-right">
                <a href="http://thebrunswicknews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthebrunswicknews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F92%2F792aac6b-48e3-58d2-990f-4d04dd4c0f2b%2F5c48e67a680b3.image.jpg%3Fresize%3D540%252C390&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthebrunswicknews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F92%2F792aac6b-48e3-58d2-990f-4d04dd4c0f2b%2F5c48e67a680b3.image.jpg%3Fresize%3D540%252C390&notes=https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a68b97.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Fiber artists Lainie Addessi, from left, Johnnie Wild, and Louise Eaton display some of their artwork.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bobby Haven/The Brunswick News</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fuploaded_photos%2Ffiber-artists%2Fimage_792aac6b-48e3-58d2-990f-4d04dd4c0f2b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/fiber-artists/image_792aac6b-48e3-58d2-990f-4d04dd4c0f2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":792aac6b-48e3-58d2-990f-4d04dd4c0f2b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthebrunswicknews.com%2Fuploaded_photos%2Ffiber-artists%2Fimage_792aac6b-48e3-58d2-990f-4d04dd4c0f2b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=fiber%20artists&via=Brunswick_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/fiber-artists/image_792aac6b-48e3-58d2-990f-4d04dd4c0f2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":792aac6b-48e3-58d2-990f-4d04dd4c0f2b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/792aac6b-48e3-58d2-990f-4d04dd4c0f2b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":792aac6b-48e3-58d2-990f-4d04dd4c0f2b}' 'sms: 792aac6b-48e3-58d2-990f-4d04dd4c0f2beditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20fiber%20artists&body=https%3A%2F%2Fthebrunswicknews.com%2Fuploaded_photos%2Ffiber-artists%2Fimage_792aac6b-48e3-58d2-990f-4d04dd4c0f2b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":792aac6b-48e3-58d2-990f-4d04dd4c0f2b}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/fiber-artists/image_792aac6b-48e3-58d2-990f-4d04dd4c0f2b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":792aac6b-48e3-58d2-990f-4d04dd4c0f2b}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-792aac6b-48e3-58d2-990f-4d04dd4c0f2b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="792aac6b-48e3-58d2-990f-4d04dd4c0f2b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="792aac6b-48e3-58d2-990f-4d04dd4c0f2b" class="save-list-792aac6b-48e3-58d2-990f-4d04dd4c0f2b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="792aac6b-48e3-58d2-990f-4d04dd4c0f2b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-792aac6b-48e3-58d2-990f-4d04dd4c0f2b img {
            max-height: 549px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-be710f18-5c2e-55b0-9b21-cec402816b23" class="asset article-default"  data-url="https://thebrunswicknews.com/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=873%2C630">
            <meta itemprop="width" content="873">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thebrunswicknews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thebrunswicknews.com/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fiberarts guild to hold fashion show Feb. 3
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3828adc4-3855-11e4-bcb9-001a4bcf887a-asset-be710f18-5c2e-55b0-9b21-cec402816b23" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://thebrunswicknews.com/users/profile/ladkison">By LINDSEY ADKISON
ladkison@thebrunswicknews.com
</a></span>
                
                    <div id="author-popup-3828adc4-3855-11e4-bcb9-001a4bcf887a-asset-be710f18-5c2e-55b0-9b21-cec402816b23-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3828adc4-3855-11e4-bcb9-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://thebrunswicknews.com/users/profile/ladkison" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="ladkison" src="" data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/avatars/3/82/8ad/3828adc4-3855-11e4-bcb9-001a4bcf887a.dba6a0aa3113b32f6029fe4d741dd40d.png?_dc=1410368948" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://thebrunswicknews.com/users/profile/ladkison" rel="author" class="tnt-user-profile-link tnt-user-name">Lindsey Adkison</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:ladkison@thebrunswicknews.com" title="Email">
	                <span class="tnt-stack">
	                    <i class="fas tnt-circle tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3828adc4-3855-11e4-bcb9-001a4bcf887a-asset-be710f18-5c2e-55b0-9b21-cec402816b23').popover({
                            content: $('#author-popup-3828adc4-3855-11e4-bcb9-001a4bcf887a-asset-be710f18-5c2e-55b0-9b21-cec402816b23-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-01-24T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 24, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-24T00:00:00-05:00">
    <meta itemprop="datePublished" content="2019-01-24T00:00:00-05:00">
    <meta itemprop="dateModified" content="2019-01-24T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Fiberarts%20guild%20to%20hold%20fashion%20show%20Feb.%203&via=Brunswick_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/be710f18-5c2e-55b0-9b21-cec402816b23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' 'sms: be710f18-5c2e-55b0-9b21-cec402816b23editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Fiberarts%20guild%20to%20hold%20fashion%20show%20Feb.%203&body=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="be710f18-5c2e-55b0-9b21-cec402816b23" class="save-list-be710f18-5c2e-55b0-9b21-cec402816b23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be710f18-5c2e-55b0-9b21-cec402816b23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            
<div id="tncms-region-leaderboard-top-region" class="tncms-region "><div id="tncms-block-1223752" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
<div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-792aac6b-48e3-58d2-990f-4d04dd4c0f2b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1694">
            <meta itemprop="height" content="1223">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=1200%2C866">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=1200%2C866">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=400%2C289"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=300%2C217 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=400%2C289 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=540%2C390 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=750%2C541 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=1200%2C866 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?resize=1694%2C1223 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1694"
                    height="1223"
                    alt="fiber artists"
                    class="img-responsive full tnt-restrict-img-792aac6b-48e3-58d2-990f-4d04dd4c0f2b" />
            </div><style>
                .tnt-restrict-img-792aac6b-48e3-58d2-990f-4d04dd4c0f2b {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://thebrunswicknews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthebrunswicknews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F92%2F792aac6b-48e3-58d2-990f-4d04dd4c0f2b%2F5c48e67a680b3.image.jpg%3Fresize%3D540%252C390&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Fthebrunswicknews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F92%2F792aac6b-48e3-58d2-990f-4d04dd4c0f2b%2F5c48e67a680b3.image.jpg%3Fresize%3D540%252C390&notes=https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a68b97.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Fiber artists Lainie Addessi, from left, Johnnie Wild, and Louise Eaton display some of their artwork.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Bobby Haven/The Brunswick News</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="be710f18-5c2e-55b0-9b21-cec402816b23">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Fiberarts%20guild%20to%20hold%20fashion%20show%20Feb.%203&via=Brunswick_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/be710f18-5c2e-55b0-9b21-cec402816b23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' 'sms: be710f18-5c2e-55b0-9b21-cec402816b23editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Fiberarts%20guild%20to%20hold%20fashion%20show%20Feb.%203&body=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be710f18-5c2e-55b0-9b21-cec402816b23-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be710f18-5c2e-55b0-9b21-cec402816b23" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="be710f18-5c2e-55b0-9b21-cec402816b23" class="save-list-be710f18-5c2e-55b0-9b21-cec402816b23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be710f18-5c2e-55b0-9b21-cec402816b23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>When Lane Wight was a child, she loved ballet. But her interest soon shifted to something that would become a lifelong passion — sewing.</p></div><div class="subscriber-preview"><p>“I was wandering around our basement one day and I found this little dress, like for an infant. It had been cut out but not sewn together,” she said.</p></div><div class="subscriber-only"><p>“I asked one of my grandmothers how to do it. So I sewed it together and gave it to one of my father’s business partners, whose wife just had a baby.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>It may have been Wight’s first garment but it was far from her last, in fact, she has made her own clothes since the age of 10.</p></div><div class="subscriber-only"><p>The project sparked an interest in fiber arts that continues to this day. And she’s not alone. In fact, since relocating to the Golden Isles she has found a family of sorts, the Golden Isles Fiberarts Guild. The local organization has brought together those dedicated to the passion of creating for 30 years.</p></div><div class="subscriber-only"><p>“I retired and moved here, I joined the guild and started learning more about the different kind of fiber arts that I hadn’t done before, like quilting and weaving,” she said.</p></div><div class="subscriber-only"><p>Drawing in new members who, like Wight, longed to learn was a goal for the founding members — Mary Egle, Kim Merck and Jean Sucher — back in December of 1988. The women put out the call for those who might be interested in gathering to form a guild to promote these types of arts. And it worked. Since then, the group has continued to thrive, hosting meetings at 3 p.m. on the first Monday of the month at Holy Nativity Episcopal Parish Hall on Mallery Street, St. Simons Island. Meetings include a show and tell, where members share their work, as well as instructional sessions that address particular techniques.</p></div><div class="subscriber-only"><p>Within the group, there are also smaller pockets — dubbed “interest groups” — that focus on a specific element of fiber arts. A sampling includes beading, embroidery, garment construction, rug hooking, weaving and others.</p></div><div class="subscriber-only"><p>The group also enjoys taking their work out of the meeting hall and into the community. In fact, one of their biggest annual events will be held from 6:30 to 7 p.m. Feb. 1 at the SoGlo Gallery in downtown Brunswick. The members will be putting on a fashion show to accompany an exhibit of their creations.</p></div><div class="subscriber-only"><p>Wight says that those who attend the event, which is held in accordance with First Friday, won’t be disappointed.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“We will have a lot of things that I think people will find interesting ... one of those is the boro coats, which is based on the Japanese garment, it means ‘tattered’ and it’s a patchwork with rows and rows of stitching to reinforce it,” she said.</p></div><div class="subscriber-only"><p>“There was a big interest in it back in the 60s, which is also when there was a big interest in the Japanese Shibori technique, which is where we got tie dye.”</p></div><div class="subscriber-only"><p>The boro jackets made by guild members will be displayed in the fashion show and along with dozens of items in the fixed exhibit.</p></div><div class="subscriber-only"><p>Jean Cieszeski, for one, has been very impressed with the submissions. The guild’s secretary says there will be a wide variety for the public to peruse.</p></div><div class="subscriber-only"><p>“We just have some really talented people. There will be showing their own garments, scarves and wraps. We will have some quilts from the quilting group ... those are breathtaking,” Cieszeski said.</p></div><div class="subscriber-only"><p>“It is just amazing to see what people do. There are so many different types of techniques and you gain a new awareness of the type of art that is out there. People can take something in their imagination and then produce it. It is just incredible to me,” she said.</p></div><div class="subscriber-only"><p>“The way people use colors and textures is just mind-boggling. I’m from Upstate New York, where everything is very dark so the colors are wonderful.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Audrey Stewart agrees, noting that the splash of hues will certainly beat the winter blues. A knitter and embroiderer, Stewart has been a part of the guild for two decades and is hopeful that the public will turn out to support the guild’s show.</p></div><div class="subscriber-only"><p>“I helped check everything in this year. There is just an abundance of color. I think people will be astonished at the color and textures. There is quite a variety,” she said.</p></div><div class="subscriber-only"><p>For Stewart, the event will be both exhibition and a chance to walk the runway as a model.</p></div><div class="subscriber-only"><p>She will be wearing her work, showcasing two unique tunics.</p></div><div class="subscriber-only"><p>“One of them has a history ... I got it from this small business woman in Malaysia. I got to see the fabric dyed. That was 18 or 20 years ago ... and it’s be laundered many times since,” Stewart said with a laugh.</p></div><div class="subscriber-only"><p>“I am also going to be wearing a tunic that I recently made with a little decoration. I made it on my new sewing machine so it’s kind of about renewal.”</p></div><div class="subscriber-only"><p>While Stewart thrives on learning and sharing, she has gained much more than techniques to advance her craft — Stewart has stitched together a special group of friends.</p></div>
<div class="automatic-ad empty "></div>
<div class="subscriber-only"><p>“I’ve said a number of times, especially when I first became a part of it, that I got a new group of best friends,” she said.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Fiberarts%20guild%20to%20hold%20fashion%20show%20Feb.%203&via=Brunswick_News" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/be710f18-5c2e-55b0-9b21-cec402816b23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' 'sms: be710f18-5c2e-55b0-9b21-cec402816b23editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Fiberarts%20guild%20to%20hold%20fashion%20show%20Feb.%203&body=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":be710f18-5c2e-55b0-9b21-cec402816b23}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be710f18-5c2e-55b0-9b21-cec402816b23-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be710f18-5c2e-55b0-9b21-cec402816b23" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="be710f18-5c2e-55b0-9b21-cec402816b23" class="save-list-be710f18-5c2e-55b0-9b21-cec402816b23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be710f18-5c2e-55b0-9b21-cec402816b23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3828adc4-3855-11e4-bcb9-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://thebrunswicknews.com/users/profile/ladkison" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="ladkison" src="" data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/avatars/3/82/8ad/3828adc4-3855-11e4-bcb9-001a4bcf887a.dba6a0aa3113b32f6029fe4d741dd40d.png?_dc=1410368948" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://thebrunswicknews.com/users/profile/ladkison" rel="author" class="tnt-user-profile-link tnt-user-name">Lindsey Adkison</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:ladkison@thebrunswicknews.com" title="Email">
	                <span class="tnt-stack">
	                    <i class="fas tnt-circle tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-3828adc4-3855-11e4-bcb9-001a4bcf887a-user">
                <i class="fas tnt-star"></i> Follow Lindsey Adkison
            </button>
            <div id="followed-notification-modal-3828adc4-3855-11e4-bcb9-001a4bcf887a-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Lindsey Adkison daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Lindsey Adkison posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=3828adc4-3855-11e4-bcb9-001a4bcf887a&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Lindsey Adkison notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://thebrunswicknews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('.tnt-svg').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                            	$followBtn.find('.tnt-svg').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://thebrunswicknews.com/users/profile/3828adc4-3855-11e4-bcb9-001a4bcf887a'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-3828adc4-3855-11e4-bcb9-001a4bcf887a-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-3828adc4-3855-11e4-bcb9-001a4bcf887a-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-3828adc4-3855-11e4-bcb9-001a4bcf887a">
                <i class="fas tnt-star"></i> Follow Lindsey Adkison
            </button>
            <div id="followed-notification-modal-3828adc4-3855-11e4-bcb9-001a4bcf887a" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html%3Fmodalid%3Dfollowed-notification-modal-3828adc4-3855-11e4-bcb9-001a4bcf887a" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Flife%2Ffiberarts-guild-to-hold-fashion-show-feb%2Farticle_be710f18-5c2e-55b0-9b21-cec402816b23.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1573766" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-asset-utility-flipp1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"asset-utility-flipp","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391691" class="tncms-block">
        <div id="blox-ad-position-asset-utility-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"asset-utility-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1533967" class="tncms-block"><section id="block-1533967" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1533967 ">
        <div class="block-title-inner">
            <h2>
                
                More from this section
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        <div class=" row">
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-d705835f-6054-5286-9920-f16199cf6732" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d705835f-6054-5286-9920-f16199cf6732 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/cabaret-to-return-feb/article_d705835f-6054-5286-9920-f16199cf6732.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cabaret to return Feb. 2"
                        class="img-responsive lazyload full"
                        width="1119"
                        height="1119"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/60/060f8bc0-a6f8-5e23-9f69-363597732fe1/5c12d4599245d.image.jpg?crop=1119%2C1119%2C366%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/60/060f8bc0-a6f8-5e23-9f69-363597732fe1/5c12d4599245d.image.jpg?crop=1119%2C1119%2C366%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/60/060f8bc0-a6f8-5e23-9f69-363597732fe1/5c12d4599245d.image.jpg?crop=1119%2C1119%2C366%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/60/060f8bc0-a6f8-5e23-9f69-363597732fe1/5c12d4599245d.image.jpg?crop=1119%2C1119%2C366%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/60/060f8bc0-a6f8-5e23-9f69-363597732fe1/5c12d4599245d.image.jpg?crop=1119%2C1119%2C366%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/0/60/060f8bc0-a6f8-5e23-9f69-363597732fe1/5c12d4599245d.image.jpg?crop=1119%2C1119%2C366%2C0&resize=1119%2C1119&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/cabaret-to-return-feb/article_d705835f-6054-5286-9920-f16199cf6732.html" class="tnt-asset-link">
        

        
            Cabaret to return Feb. 2</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">JoAnn Frick has been quite the busy bee lately. Of course, she has welcomed the activity. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-be710f18-5c2e-55b0-9b21-cec402816b23" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-be710f18-5c2e-55b0-9b21-cec402816b23 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fiberarts guild to hold fashion show Feb. 3"
                        class="img-responsive lazyload full"
                        width="1223"
                        height="1223"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?crop=1223%2C1223%2C235%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?crop=1223%2C1223%2C235%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?crop=1223%2C1223%2C235%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?crop=1223%2C1223%2C235%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?crop=1223%2C1223%2C235%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?crop=1223%2C1223%2C235%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/92/792aac6b-48e3-58d2-990f-4d04dd4c0f2b/5c48e67a680b3.image.jpg?crop=1223%2C1223%2C235%2C0&resize=1223%2C1223&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/fiberarts-guild-to-hold-fashion-show-feb/article_be710f18-5c2e-55b0-9b21-cec402816b23.html" class="tnt-asset-link">
        

        
            Fiberarts guild to hold fashion show Feb. 3</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When Lane Wight was a child, she loved ballet. But her interest soon shifted to something that would become a lifelong passion — sewing. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-b291803d-8184-510b-bd1d-629233abc79e" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b291803d-8184-510b-bd1d-629233abc79e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/smoothies/article_b291803d-8184-510b-bd1d-629233abc79e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Smoothies"
                        class="img-responsive lazyload full"
                        width="1280"
                        height="1280"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/7f/47f19224-4cbb-5fcf-9982-d5de72970190/5c479e985f3f4.image.jpg?crop=1280%2C1280%2C169%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/7f/47f19224-4cbb-5fcf-9982-d5de72970190/5c479e985f3f4.image.jpg?crop=1280%2C1280%2C169%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/7f/47f19224-4cbb-5fcf-9982-d5de72970190/5c479e985f3f4.image.jpg?crop=1280%2C1280%2C169%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/7f/47f19224-4cbb-5fcf-9982-d5de72970190/5c479e985f3f4.image.jpg?crop=1280%2C1280%2C169%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/7f/47f19224-4cbb-5fcf-9982-d5de72970190/5c479e985f3f4.image.jpg?crop=1280%2C1280%2C169%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/7f/47f19224-4cbb-5fcf-9982-d5de72970190/5c479e985f3f4.image.jpg?crop=1280%2C1280%2C169%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/7f/47f19224-4cbb-5fcf-9982-d5de72970190/5c479e985f3f4.image.jpg?crop=1280%2C1280%2C169%2C0&resize=1280%2C1280&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/smoothies/article_b291803d-8184-510b-bd1d-629233abc79e.html" class="tnt-asset-link">
        

        
            Smoothies</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The first month of the new year is winding down. And, for many, those resolutions that optimistically began Jan. 1 are also beginning to wane. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-f539d747-414b-5372-8257-b402e9a86644" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f539d747-414b-5372-8257-b402e9a86644 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/nephrology-of-golden-isles-treats-myriad-of-ailments/article_f539d747-414b-5372-8257-b402e9a86644.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nephrology of Golden Isles treats myriad of ailments"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/e3/ce30941a-8840-5cca-8dca-53a7650b409c/5c4626a9d3ac3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/e3/ce30941a-8840-5cca-8dca-53a7650b409c/5c4626a9d3ac3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/e3/ce30941a-8840-5cca-8dca-53a7650b409c/5c4626a9d3ac3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/e3/ce30941a-8840-5cca-8dca-53a7650b409c/5c4626a9d3ac3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/e3/ce30941a-8840-5cca-8dca-53a7650b409c/5c4626a9d3ac3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/e3/ce30941a-8840-5cca-8dca-53a7650b409c/5c4626a9d3ac3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/nephrology-of-golden-isles-treats-myriad-of-ailments/article_f539d747-414b-5372-8257-b402e9a86644.html" class="tnt-asset-link">
        

        
            Nephrology of Golden Isles treats myriad of ailments</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For most people, being happy and living life to its fullest is the primary goal. Of course, when it comes to one’s health, there can be unforeseen detours. Chronic conditions can crop up or even compound to create a myriad of difficulties. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-3b10087e-92f4-5e91-99ab-34533215e163" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3b10087e-92f4-5e91-99ab-34533215e163 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/alicia-mikowski-and-christian-hartley-to-wed/article_3b10087e-92f4-5e91-99ab-34533215e163.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Alicia Mikowski and Christian Hartley to wed"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/0a/20a2e09e-080e-5b24-aaab-5b4b52f70688/5c44fb5c7f368.image.jpg?crop=1175%2C1175%2C0%2C293&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/0a/20a2e09e-080e-5b24-aaab-5b4b52f70688/5c44fb5c7f368.image.jpg?crop=1175%2C1175%2C0%2C293&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/0a/20a2e09e-080e-5b24-aaab-5b4b52f70688/5c44fb5c7f368.image.jpg?crop=1175%2C1175%2C0%2C293&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/0a/20a2e09e-080e-5b24-aaab-5b4b52f70688/5c44fb5c7f368.image.jpg?crop=1175%2C1175%2C0%2C293&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/0a/20a2e09e-080e-5b24-aaab-5b4b52f70688/5c44fb5c7f368.image.jpg?crop=1175%2C1175%2C0%2C293&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/0a/20a2e09e-080e-5b24-aaab-5b4b52f70688/5c44fb5c7f368.image.jpg?crop=1175%2C1175%2C0%2C293&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/alicia-mikowski-and-christian-hartley-to-wed/article_3b10087e-92f4-5e91-99ab-34533215e163.html" class="tnt-asset-link">
        

        
            Alicia Mikowski and Christian Hartley to wed</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Theresa and Glen Mikowski of St. Simons Island announce the wedding and forthcoming marriage of their daughter, Alicia Ann Mikowski, to Christian Shell Hartley, son of Robin Hartley of St. Simons Island and Chad Hartley of Waycross. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1533967-5e378ea1-1816-5727-9dcc-95cfcc87ad2e" class="clearfix card summary has-image image-top inherit  tnt-section-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5e378ea1-1816-5727-9dcc-95cfcc87ad2e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/life/pastor-u-s-marine-carries-message-of-the-rev-martin/article_5e378ea1-1816-5727-9dcc-95cfcc87ad2e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pastor, U.S. Marine carries message of the Rev. Martin Luther King"
                        class="img-responsive lazyload full"
                        width="1190"
                        height="1190"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/98/a98223b5-48af-5adf-8e7d-864e5820a69f/5c4241d9c9b54.image.jpg?crop=1190%2C1190%2C275%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/98/a98223b5-48af-5adf-8e7d-864e5820a69f/5c4241d9c9b54.image.jpg?crop=1190%2C1190%2C275%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/98/a98223b5-48af-5adf-8e7d-864e5820a69f/5c4241d9c9b54.image.jpg?crop=1190%2C1190%2C275%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/98/a98223b5-48af-5adf-8e7d-864e5820a69f/5c4241d9c9b54.image.jpg?crop=1190%2C1190%2C275%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/98/a98223b5-48af-5adf-8e7d-864e5820a69f/5c4241d9c9b54.image.jpg?crop=1190%2C1190%2C275%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/98/a98223b5-48af-5adf-8e7d-864e5820a69f/5c4241d9c9b54.image.jpg?crop=1190%2C1190%2C275%2C0&resize=1190%2C1190&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/pastor-u-s-marine-carries-message-of-the-rev-martin/article_5e378ea1-1816-5727-9dcc-95cfcc87ad2e.html" class="tnt-asset-link">
        

        
            Pastor, U.S. Marine carries message of the Rev. Martin Luther King</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Rev. Tyrone Timmons understands the call of both God and country. The McIntosh County native has always been drawn to service. First, he signed on with the United States Marine Corp. And it was while he was in the armed forces, stationed in Europe, that his heart was moved to join the ministry. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-container">
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://thebrunswicknews.com/tncms/asset/editorial/be710f18-5c2e-55b0-9b21-cec402816b23/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1235971" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-top-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-lg","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223858" class="tncms-block hidden-sm hidden-xs"><section id="block-1223858" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223858 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/announcements">
                
                Got An Announcement?
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We accept many different kinds of announcements. Just click on the button below and submit a form.</p><a href="/site/forms/announcements">
                <button type="button" class="btn btn-primary  ">Go to forms</button>
            </a></div>
</article></section></div><div id="tncms-block-1274037" class="tncms-block hidden-sm hidden-xs"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1360213" class="tncms-block add-arrow gim_feed"></div><div id="tncms-block-1223788" class="tncms-block visible-lg visible-md"><section id="block-1223788" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1223788 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/international/buchenwald-memorial-bans-german-far-right-afd-from-ceremony/article_b1e7ee3f-8221-5651-8984-999e2860f16c.html" class="tnt-asset-link">
        

        
            Buchenwald memorial bans German far-right AfD from ceremony</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/glaad-announces-nominees-for-th-annual-media-awards/article_296eeba7-3bce-55ab-936c-c4ecce6429b9.html" class="tnt-asset-link">
        

        
            GLAAD announces nominees for 30th annual media awards</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/coast-guard-halts-search-for-missing-cruise-crewmember/article_66e42ba3-af91-5f41-a121-9279b505f0a3.html" class="tnt-asset-link">
        

        
            Coast Guard halts search for missing cruise crewmember</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/judge-approves-changes-to-weinstein-s-legal-team/article_8bd8a1eb-93ca-5a6d-b074-c79b77724c6c.html" class="tnt-asset-link">
        

        
            Judge approves changes to Weinstein's legal team</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/moment-of-silence-set-at-suntrust-banks-for-florida-victims/article_b900e1ff-45a3-57af-8a4b-4292dc865ca9.html" class="tnt-asset-link">
        

        
            Moment of silence set at SunTrust banks for Florida victims</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1298089" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-contest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-contest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223844" class="tncms-block hidden-sm hidden-xs"><section id="block-1223844" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223844 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1223844" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1223844" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/fire-ravages-home-of-mom-restaurant-owner/article_5c4c17b8-9a3a-580f-8876-d709f3d8ae0d.html">Fire ravages home of mom, restaurant owner</a></li><li><a href="/news/local_news/local-funeral-home-owner-dies-in-tragic-accident/article_17f89142-7df4-5933-99b4-3489dae2ac2e.html">Local funeral home owner dies in tragic accident</a></li><li><a href="/news/local_news/former-county-coroner-abe-brown-dies/article_30e9460c-549d-5554-a3e6-6077423bd85e.html">Former county coroner Abe Brown dies</a></li><li><a href="/breaking/thirteen-year-old-boy-charged-with-arson/article_9605277c-1fe8-11e9-b683-637b8ed38c64.html">Thirteen-year-old boy charged with arson</a></li><li><a href="/news/local_news/project-gives-new-life-to-a--year-old-luxury/article_e565ea0c-9844-5bb2-aaaa-dc937d49c6b4.html">Project gives new life to a 100-year-old luxury boat</a></li><li><a href="/sports/local_sports/lucas-oil-late-model-dirt-series-returns-to-golden-isles/article_acaf5c1e-eda7-52c3-822f-2da00793e035.html">Lucas Oil Late Model Dirt Series returns to Golden Isles Speedway</a></li><li><a href="/news/local_news/island-commissioner-intends-to-forge-ahead-on-causeway-toll/article_2d45a16c-71fa-54ee-bda9-f92b3abd47b8.html">Island commissioner intends to forge ahead on causeway toll</a></li><li><a href="/news/local_news/experts-examine-what-s-now-what-s-next-for-sea/article_07c92b70-d4f5-5cc9-89ea-eeb4a98966a5.html">Experts examine what’s now, what’s next for sea-level rise</a></li><li><a href="/news/local_news/crimescene/article_5f3c1436-e7da-530a-aac5-812ccf1c3461.html">CrimeScene, 1.22</a></li><li><a href="/news/local_news/little-st-simons-the-island-that-history-forgot/article_8055d0ae-0e56-5148-8673-1b5bc79dd811.html">Little St. Simons: The island that history forgot</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1223846" class="tncms-block hidden-sm hidden-xs"><section id="block-1223846" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223846 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-09c8738c-9d22-5d42-b13a-ad06333e4076" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-09c8738c-9d22-5d42-b13a-ad06333e4076 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-brunswick-news/edition_09c8738c-9d22-5d42-b13a-ad06333e4076.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Brunswick News"
                        class="img-responsive lazyload full"
                        width="400"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/2/e3/2e381aa4-2f51-5dba-85eb-c4e757bc8643/5c4a89e21a82d.preview-400.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/2/e3/2e381aa4-2f51-5dba-85eb-c4e757bc8643/5c4a89e21a82d.preview-400.jpg?resize=300%2C600 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/2/e3/2e381aa4-2f51-5dba-85eb-c4e757bc8643/5c4a89e21a82d.preview-400.jpg?resize=400%2C800 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-brunswick-news/edition_09c8738c-9d22-5d42-b13a-ad06333e4076.html" class="tnt-asset-link">
        

        
            The Brunswick News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1246907" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-middle-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-middle-lg","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359717" class="tncms-block coastal_feed hidden-sm hidden-xs"></div><div id="tncms-block-1225157" class="tncms-block add-arrow hidden-sm hidden-xs"><section id="block-1225157" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1225157 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/featured/">
                
                Featured e-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1225157-962656a4-18ea-11e9-8d34-af5457405a62" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-962656a4-18ea-11e9-8d34-af5457405a62 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.coastalillustrated.com" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coastal Illustrated"
                    class="img-responsive lazyload  letterbox"
                    width="1269"
                    height="1632"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/9/62/962656a4-18ea-11e9-8d34-af5457405a62/5c3e190a920eb.preview.jpg?resize=200%2C257" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.coastalillustrated.com" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Coastal Illustrated</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-01-15T00:00:00-05:00" class="tnt-date asset-date text-muted">Jan 15, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1225157-f5fc2e28-10f7-11e9-b52d-0faf7f3ba027" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f5fc2e28-10f7-11e9-b52d-0faf7f3ba027 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://thebrunswicknews.com/special_sections/page-z/page_8878819f-da2c-5826-9027-b2c5b4d13011.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coastal Georgia Arts Alliance"
                    class="img-responsive lazyload  letterbox"
                    width="864"
                    height="876"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/f/5f/f5fc2e28-10f7-11e9-b52d-0faf7f3ba027/5c30c24c54094.preview.png?resize=200%2C203" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://thebrunswicknews.com/special_sections/page-z/page_8878819f-da2c-5826-9027-b2c5b4d13011.html" class="tnt-asset-link">
        

        
            Coastal Georgia Arts Alliance</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-01-05T09:41:00-05:00" class="tnt-date asset-date text-muted">Jan 5, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                <li><a href="/eedition/featured/" class="">More Featured e-Editions</a></li>
            
        </ul>
    </section></div><div id="tncms-block-1609976" class="tncms-block"><div class="hidden-sm hidden-xs">
<div class="clearfix">
    <div class="block-title">
        <div class="block-title-inner">
            <h3>
                Local Events
            </h3>
        </div>
    </div>
</div>
<div data-cswidget="9091"> </div>
</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-1322919" class="tncms-block hidden-sm hidden-xs"></div><div id="tncms-block-1246904" class="tncms-block visible-xs">
        <div id="blox-ad-position-big-ad-bottom-xs1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-bottom-xs","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1240932" class="tncms-block hidden-sm hidden-xs"><section id="block-1240932" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1240932 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace/">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1240932" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a7bc68d3-4e16-581f-a6c1-84d5e46ac607" class="clearfix card business power  has-image" data-bizid="a7bc68d3-4e16-581f-a6c1-84d5e46ac607">
            
                <a href="/marketplace/home_garden/builders_contractors/doors_windows/overhead-door-company-of-brunswick/business_1148939550.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Overhead Door Company Of Brunswick" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/home_garden/builders_contractors/doors_windows/overhead-door-company-of-brunswick/business_1148939550.html" ><div class="media-preview-a7bc68d3-4e16-581f-a6c1-84d5e46ac607 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Overhead Door Company Of Brunswick"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/a/7b/a7bc68d3-4e16-581f-a6c1-84d5e46ac607/55cce56aca498.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/a/7b/a7bc68d3-4e16-581f-a6c1-84d5e46ac607/55cce56aca498.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/a/7b/a7bc68d3-4e16-581f-a6c1-84d5e46ac607/55cce56aca498.preview-400.jpg?resize=400%2C200 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/home_garden/builders_contractors/doors_windows/overhead-door-company-of-brunswick/business_1148939550.html" class="tnt-asset-link">
        

        
            Overhead Door Company Of Brunswick</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//214%20Rose%20Dr%2BBrunswick%2BGA%2B31520">
                                        214 Rose Dr, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-265-3355">
                                    
                                    912-265-3355
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/133953025926" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com//overheaddoorbwk" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Overhead Door Company Of Brunswick's website" href="http://www.ohdbrunswick.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8e4bd844-5ac4-59b4-bb54-947595c9eb36" class="clearfix card business power  has-image" data-bizid="8e4bd844-5ac4-59b4-bb54-947595c9eb36">
            
                <a href="/marketplace/restaurants/casual_dining/the-rooftop-at-ocean-lodge/business_1139173233.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="The Rooftop at Ocean Lodge" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/restaurants/casual_dining/the-rooftop-at-ocean-lodge/business_1139173233.html" ><div class="media-preview-8e4bd844-5ac4-59b4-bb54-947595c9eb36 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Rooftop at Ocean Lodge"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/e4/8e4bd844-5ac4-59b4-bb54-947595c9eb36/55ccafc10ea2c.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/e4/8e4bd844-5ac4-59b4-bb54-947595c9eb36/55ccafc10ea2c.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/e4/8e4bd844-5ac4-59b4-bb54-947595c9eb36/55ccafc10ea2c.preview-400.jpg?resize=400%2C200 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/casual_dining/the-rooftop-at-ocean-lodge/business_1139173233.html" class="tnt-asset-link">
        

        
            The Rooftop at Ocean Lodge</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//935%20Beachview%20Dr%2BSaint%20Simons%20Island%2BGA%2B31522">
                                        935 Beachview Dr, Saint Simons Island, GA 31522
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-291-4300">
                                    
                                    912-291-4300
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/181319925227926" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Rooftop at Ocean Lodge's website" href="http://www.therooftopssi.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8512e6cd-20af-5a91-8ddd-7403fbc6dfa2" class="clearfix card business power  has-image" data-bizid="8512e6cd-20af-5a91-8ddd-7403fbc6dfa2">
            
                <a href="/marketplace/business_professional_services/consultants/construction/hendrix-heating-cooling/business_4000071272.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Hendrix Heating &amp; Cooling" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/consultants/construction/hendrix-heating-cooling/business_4000071272.html" ><div class="media-preview-8512e6cd-20af-5a91-8ddd-7403fbc6dfa2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hendrix Heating &amp; Cooling"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/51/8512e6cd-20af-5a91-8ddd-7403fbc6dfa2/55cce43b1438e.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/51/8512e6cd-20af-5a91-8ddd-7403fbc6dfa2/55cce43b1438e.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/51/8512e6cd-20af-5a91-8ddd-7403fbc6dfa2/55cce43b1438e.preview-400.jpg?resize=400%2C200 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/hendrix-heating-cooling/business_4000071272.html" class="tnt-asset-link">
        

        
            Hendrix Heating & Cooling</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BNahunta%2BGA%2B31553">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-462-6794">
                                    
                                    912-462-6794
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hendrix Heating &amp; Cooling's website" href="http://www.hendrixair.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a" class="clearfix card business power  has-image" data-bizid="8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a">
            
                <a href="/marketplace/beauty_spas/barbers/jimmy-s-barber-style/business_1145030245.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Jimmy's Barber &amp; Style" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/beauty_spas/barbers/jimmy-s-barber-style/business_1145030245.html" ><div class="media-preview-8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jimmy's Barber &amp; Style"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/db/8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a/55cc9dac94cd5.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/db/8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a/55cc9dac94cd5.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/db/8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a/55cc9dac94cd5.preview-400.jpg?resize=400%2C200 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/beauty_spas/barbers/jimmy-s-barber-style/business_1145030245.html" class="tnt-asset-link">
        

        
            Jimmy's Barber & Style</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//710%20Mall%20Blvd%2BBrunswick%2BGA%2B31525">
                                        710 Mall Blvd, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-554-0509">
                                    
                                    912-554-0509
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/220046434673177" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f" class="clearfix card business power  has-image" data-bizid="fdf318ae-e6f7-5ef5-a95b-4c52773ce00f">
            
                <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Darien Animal Hospital" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" ><div class="media-preview-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Darien Animal Hospital"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=400%2C200 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" class="tnt-asset-link">
        

        
            Darien Animal Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14155%20Ga%20Highway%20251%2BDarien%2BGA%2B31305">
                                        14155 Ga Highway 251, Darien, GA 31305
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-437-2112">
                                    
                                    912-437-2112
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/218099304979991" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Darien Animal Hospital's website" href="http://www.mikepopedvm.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ffbe4bfc-2675-591f-b8fb-6eb0988efb12" class="clearfix card business power  has-image" data-bizid="ffbe4bfc-2675-591f-b8fb-6eb0988efb12">
            
                <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="A-1 Carpet &amp; Floor Coverings" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" ><div class="media-preview-ffbe4bfc-2675-591f-b8fb-6eb0988efb12 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="A-1 Carpet &amp; Floor Coverings"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=400%2C240 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" class="tnt-asset-link">
        

        
            A-1 Carpet & Floor Coverings</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4648%20US%20Highway%2017%20N%2BBrunswick%2BGA%2B31525">
                                        4648 US Highway 17 N, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-264-8386">
                                    
                                    912-264-8386
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="A-1 Carpet &amp; Floor Coverings's website" href="http://aonecarpetandfloor.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1eadf3ae-b9ec-53c8-947a-fdd761a49e19" class="clearfix card business power  has-image" data-bizid="1eadf3ae-b9ec-53c8-947a-fdd761a49e19">
            
                <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Stephen Kitchen, M.D. FACS" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" ><div class="media-preview-1eadf3ae-b9ec-53c8-947a-fdd761a49e19 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Stephen Kitchen, M.D. FACS"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=400%2C200 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" class="tnt-asset-link">
        

        
            Stephen Kitchen, M.D. FACS</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3226-B%20Hampton%20Ave%2BBrunswick%2BGA%2B31520">
                                        3226-B Hampton Ave, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-265-0492">
                                    
                                    912-265-0492
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Stephen Kitchen, M.D. FACS's website" href="http://www.stephenkitchenmd.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b3815c21-551d-5fe2-af23-29c6fb889cf8" class="clearfix card business power  has-image" data-bizid="b3815c21-551d-5fe2-af23-29c6fb889cf8">
            
                <a href="/marketplace/religious_organizations/churches/other/college-place-united-methodist-church/business_1105192115.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="College Place United Methodist Church" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/religious_organizations/churches/other/college-place-united-methodist-church/business_1105192115.html" ><div class="media-preview-b3815c21-551d-5fe2-af23-29c6fb889cf8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="College Place United Methodist Church"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/38/b3815c21-551d-5fe2-af23-29c6fb889cf8/55cc9f8889dab.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/38/b3815c21-551d-5fe2-af23-29c6fb889cf8/55cc9f8889dab.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/38/b3815c21-551d-5fe2-af23-29c6fb889cf8/55cc9f8889dab.preview-400.jpg?resize=400%2C200 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/religious_organizations/churches/other/college-place-united-methodist-church/business_1105192115.html" class="tnt-asset-link">
        

        
            College Place United Methodist Church</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3890%20Altama%20Ave%2BBrunswick%2BGA%2B31520">
                                        3890 Altama Ave, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-265-4883">
                                    
                                    912-265-4883
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/132658171320" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="College Place United Methodist Church's website" href="http://www.collegeplaceumc.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    
        <div class="modal business-modal" id="business-modal-1240932" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                        <h4 class="modal-title" id="myModalLabel">Business</h4>
                    </div>
                    <div class="modal-body">
                        <iframe></iframe>
                    </div>
                </div>
            </div>
        </div>    
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://thebrunswicknews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    
        <script>    
            $('#business-modal-1240932').on('show.bs.modal', function (event) {
                var modal = $(this);
                var trigger = $(event.relatedTarget);
                var modalContentUrl = trigger.attr('href') + '?mode=overlay&modal_doc=true';
                var modalTitle = trigger.data('title') ? trigger.data('title') : '&nbsp;';
                modal.find('.modal-title').html(modalTitle);
                modal.find('iframe').attr('src',modalContentUrl);
            });

            $('#business-modal-1240932').on('hide.bs.modal', function (event) {
                var modal = $(this);
                modal.find('iframe').attr('src','');
            });
        </script>
    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 8 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1240932 = $('#block-1240932 .owl-carousel');

                

                card_carousel_1240932.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1240932 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1240932.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1240932 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1240932.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1240932.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1240932.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1240932);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1231341" class="tncms-block visible-xs"><section id="block-1231341" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1231341 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1231341" class="business-cards card-grid card-grid-multi card-grid ">
        
        <div class=" row ">
            
                
                    <div class="item col-sm-6">
                        
                        <article id="card-summary-50a9688b-0903-5a7f-83cc-c7fa5cb686d8" class="clearfix card business power  has-image" data-track-object='{"title":"Boys & Girls Clubs Of America","url":"/marketplace/public_services_government/social_services_welfare/child/boys-girls-clubs-of-america/business_1099027595.html","uuid":"50a9688b-0903-5a7f-83cc-c7fa5cb686d8","app":"business","metric":""}' data-tncms-tracking="business/block/50a9688b-0903-5a7f-83cc-c7fa5cb686d8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/public_services_government/social_services_welfare/child/boys-girls-clubs-of-america/business_1099027595.html" ><div class="media-preview-50a9688b-0903-5a7f-83cc-c7fa5cb686d8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Boys &amp; Girls Clubs Of America"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="93"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/5/0a/50a9688b-0903-5a7f-83cc-c7fa5cb686d8/59a86673cb669.preview-400.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/5/0a/50a9688b-0903-5a7f-83cc-c7fa5cb686d8/59a86673cb669.preview-400.png?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/5/0a/50a9688b-0903-5a7f-83cc-c7fa5cb686d8/59a86673cb669.preview-400.png?resize=400%2C93 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/public_services_government/social_services_welfare/child/boys-girls-clubs-of-america/business_1099027595.html" class="tnt-asset-link">
        

        
            Boys & Girls Clubs Of America</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1200%20Albany%20St%2BBrunswick%2BGA%2B31520">
                                        1200 Albany St, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-264-9882">
                                    
                                    912-264-9882
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/bgcsega" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Boys &amp; Girls Clubs Of America's website" href="http://bgcsega.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    
                        
                    

                    

                
            
                
                    <div class="item col-sm-6">
                        
                        <article id="card-summary-c6cbf831-63b0-5748-a8b0-24c5b0c1fa9c" class="clearfix card business power  has-image" data-track-object='{"title":"Addington Place Of Brunswick","url":"/marketplace/real_estate/services/property_management/addington-place-of-brunswick/business_1099027601.html","uuid":"c6cbf831-63b0-5748-a8b0-24c5b0c1fa9c","app":"business","metric":""}' data-tncms-tracking="business/block/c6cbf831-63b0-5748-a8b0-24c5b0c1fa9c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/real_estate/services/property_management/addington-place-of-brunswick/business_1099027601.html" ><div class="media-preview-c6cbf831-63b0-5748-a8b0-24c5b0c1fa9c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Addington Place Of Brunswick"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/c/6c/c6cbf831-63b0-5748-a8b0-24c5b0c1fa9c/59a86e91316d7.preview-400.jpg?resize=200%2C89 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/c/6c/c6cbf831-63b0-5748-a8b0-24c5b0c1fa9c/59a86e91316d7.preview-400.jpg?resize=300%2C133 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/c/6c/c6cbf831-63b0-5748-a8b0-24c5b0c1fa9c/59a86e91316d7.preview-400.jpg?resize=400%2C177 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/real_estate/services/property_management/addington-place-of-brunswick/business_1099027601.html" class="tnt-asset-link">
        

        
            Addington Place Of Brunswick</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//890%20Scranton%20Rd%2BBrunswick%2BGA%2B31525">
                                        890 Scranton Rd, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-265-0225">
                                    
                                    912-265-0225
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/aplaceformom" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/aplaceformom" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Addington Place Of Brunswick's website" href="http://www.aplaceformom.com/community/addington-place-of-brunswick-1357753" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    
                        
                            <div class="clearfix hidden-xs"></div>
                        
                    

                    

                
            
                
                    <div class="item col-sm-6">
                        
                        <article id="card-summary-a4f4d221-0047-5d32-9e12-9584ad5b3bec" class="clearfix card business power  has-image" data-track-object='{"title":"Georgia Coast Surgical","url":"/marketplace/health_medical/doctors/miscellaneous_doctors/georgia-coast-surgical/business_1099027602.html","uuid":"a4f4d221-0047-5d32-9e12-9584ad5b3bec","app":"business","metric":""}' data-tncms-tracking="business/block/a4f4d221-0047-5d32-9e12-9584ad5b3bec">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/georgia-coast-surgical/business_1099027602.html" ><div class="media-preview-a4f4d221-0047-5d32-9e12-9584ad5b3bec media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Georgia Coast Surgical"
                        class="img-responsive lazyload logo"
                        width="400"
                        height="106"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/a/4f/a4f4d221-0047-5d32-9e12-9584ad5b3bec/59a86f17a409c.preview-400.png?resize=200%2C53 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/a/4f/a4f4d221-0047-5d32-9e12-9584ad5b3bec/59a86f17a409c.preview-400.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/a/4f/a4f4d221-0047-5d32-9e12-9584ad5b3bec/59a86f17a409c.preview-400.png?resize=400%2C106 400w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/georgia-coast-surgical/business_1099027602.html" class="tnt-asset-link">
        

        
            Georgia Coast Surgical</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3226%20Hampton%20Ave%20Ste%20F%2BBrunswick%2BGA%2B31520">
                                        3226 Hampton Ave Ste F, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-264-9724">
                                    
                                    912-264-9724
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/georgiacoastsurgical" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/gacoastsurgical" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Georgia Coast Surgical's website" href="http://www.georgiacoastsurgical.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    
                        
                    

                    

                
            
            <div class="clearfix hidden-xs"></div>
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://thebrunswicknews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    

    </section>

    </div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>


    
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1223755" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1243765" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1243799" class="tncms-block super-ad visible-lg visible-md visible-sm visible-xs">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"flex-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1256042" class="tncms-block"><div style="width: 100%; float: left;">
   <div style="width: 100%; margin: 0 auto 5px;">
   <a href="http://www.thebrunswicknews.com/bnp/"><img style="width: 40%; margin: 0 auto;" src="https://www.thebrunswicknews.com/app/bnp_b.png"></a>
      <a href="/"><img style="width: 45%; margin: 0 auto 0 9%;" src="https://www.thebrunswicknews.com/app/the_brunswick_news_2017_footer.jpg"></a>
   </div>
</div></div><div id="tncms-block-1256047" class="tncms-block"><div style="width: 100%;">

<div style="margin-bottom: 2%;">
        <a href="http://www.goldenislesmagazine.com"><img width="38%" height="38%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/gim_b_opt.png"></a><a href="http://www.coastalillustrated.com"><img width="30%" height="30%" style="margin: 0 2%" src="https://www.thebrunswicknews.com/app/ci_b_opt.png"></a><img width="20%" height="20%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/gib_b_opt.png">
</div>

<div style="width: 75%; margin: 0 auto;">
        <a href="http://www.thebrunswicknews.com/coastal_cuisine/"><img width="30%" height="30%" style="margin: 0 2%;" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/6/56/656e033e-1423-11e9-842b-2be85720532c/5c36138a6a45e.image.png?resize=600%2C296"></a><img width="40%" height="40%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/news_ad_b_opt.png">
</div>

</div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1256045" class="tncms-block"><section id="block-1256045" class="block emphasis-h3   " ><div id="html-asset-1256045">
            <div class="html-content"><div class="footer_two_column" style="width: 100%">

<div class="footer_list_a" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">SECTIONS</h4>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/sports/">Sports</a></li>
<li><a href="/obituaries/">Obituaries</a></li>
<li><a href="/multimedia/">Multimedia</a></li>
<li><a href="/weather/">Weather</a></li>
</ul>
</div>

<div class="footer_list_b" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">SERVICES</h4>
<ul>
<li><a href="/site/about.html">About Us</a></li>
<li><a href="/contact_us/">Contact Us / Forms</a></li>
<li><a href="/site/forms/subscription_services/">Subscribe</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
</ul>
</div>

<div class="footer_list_a" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">CONTACT US</h4>
<ul>
<li>3011 Altama Ave</li>
<li>Brunswick, GA 31520</li>
<li><span class="fa tnt-phone" title="Phone"></span>&nbsp; 912-265-8320</li>
</ul>
</div>
<!--
<div class="footer_list_a" style="width: 25%">
<ul>
<li>261 Redfern Village</li>
<li>St. Simons Island, GA 31522</li>
<li><span class="fa tnt-phone" title="Phone"></span>&nbsp; 912-638-7601</li>
<li><span class="fa tnt-envelope"></span>&nbsp; <a href="mailto:webmaster@thebrunswicknews.com">Email Us</a></li>
</ul>
</div>
-->

</div></div>
        </div></section></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
<!--



-->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1254889" class="tncms-block visible-lg"><section id="block-1254889" class="block emphasis-h3   " ><div id="html-asset-1254889">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1255143" class="tncms-block visible-md"><section id="block-1255143" class="block emphasis-h3   " ><div id="html-asset-1255143">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1254890" class="tncms-block visible-sm"><section id="block-1254890" class="block emphasis-h3   " ><div id="html-asset-1254890">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1255213" class="tncms-block visible-xs"><section id="block-1255213" class="block emphasis-h3   " ><div id="html-asset-1255213">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1254796" class="tncms-block"><section id="block-1254796" class="block emphasis-h3   " ><div id="html-asset-1254796">
            <div class="html-content"><div class="custom_copyright_container">
	<div class="custom_copyright">
		<div class="row">
			<section>
				<div class="copyright_custom1">
					<small>© Copyright 2018 <a href="http://thebrunswicknews.com/bnp/">Brunswick News Publishing Co.</a></small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small>
				</div>
				<div class="copyright_custom2">
					<small>Powered by <a href="http://bloxcms.com/" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
				</div>
			</section>
		</div>
	</div>
	
	<div class="custom_copyright_social">
		<div id="tncms-block-custom" style="width: 135px; z-index: 100;" class="tncms-block">
			<div class="follow-links-custom-footer pull-right">
				<section id="block-custom" class="block emphasis-h3  ">
					<div class="clearfix"></div>
					<ul class="list-inline">
						<li><a href="https://www.facebook.com/thebrunswicknews" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook-f"></span></a></li>
						<li><a href="https://twitter.com/Brunswick_News" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
						<li><a href="https://www.youtube.com/TheBrunswickNewsGA" target="_blank" class="btn btn-md btn-link yt"><span class="fab tnt-youtube"></span></a></li>
						<li><a href="/newsletters/" class="btn btn-md btn-link nl"><span class="fa tnt-envelope"></span></a></li>
					</ul>
				</section>
			</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>

	<style>
	.follow-links-custom-footer li { margin-right:1px; padding:0;margin-top:10px }
	.follow-links-custom-footer li a,
	.follow-links-custom-footer li a:focus,
	.follow-links-custom-footer li a:active {
	height: 30px;
	width: 30px;
	font-size: 20px;
	color: #000000 !important;
	border-radius: 20px;
	padding: 0;
	opacity: .8;
	padding:0;
	box-shadow: none;
	}
	.follow-links-custom-footer li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom-footer li a.fb,.follow-links-custom-footer li a.fb:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.tw,.follow-links-custom-footer li a.tw:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.yt,.follow-links-custom-footer li a.yt:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.nl,.follow-links-custom-footer li a.nl:hover {color: #000000; background-color: #ffffff;}
	</style></div>
        </div></section></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-40227886-1', 'thebrunswicknews.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc11350.add('act', dmpData);
	_cc11350.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1223865 = $('#user-controls-1223865 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1223865.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1223865.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1223864 = $('#user-controls-1223864 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1223864.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1223864.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            newIframe.src = 'https://thebrunswicknews.com/tncms/block/1523246/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11350.add('act', serviceData);
	_cc11350.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11350.add('act', dmpData);
	_cc11350.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>