



  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thebrunswicknews.com/content/tncms/live/" />
<meta name="keywords" content="community_life" />
<meta name="news_keywords" content="community_life" />
<meta name="description" content="Submitted by Melissa O&rsquo;Halloran" />
<meta name="author" content="Melissa O'Halloran" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="GyTxZjVwmzIfe2W6sp0feNcCD8zpdgPlm6qbdnupeI0" />
<meta name="msvalidate.01" content="5CFDA96080EE0C70DC3DA07C9452D1B4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thebrunswicknews.com/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=640%2C480" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:title" content="Memory Matters receives grant" />
<meta property="og:description" content="Submitted by Melissa O&rsquo;Halloran" />
<meta property="og:site_name" content="The Brunswick News" />
<meta property="og:section" content="Community Life" />
<meta property="fb:app_id" content="1642128872680436" />
<meta property="article:publisher" content="https://www.facebook.com/thebrunswicknews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Brunswick_News" />
<meta name="twitter:image:alt" content="030920_memory" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5d2fa7c9eef08e25d7b299bf6e6a0e31.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/live/global/resources/styles/site.css?_dc=1534422635"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.159.0"},"page":{"grid":"boxy","style":"default","path":"\/community_life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Melissa O'Halloran","id":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1","app":"editorial"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":363},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-40227886-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11350/cc.js?ns=_cc11350" id="LOTCC_11350"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11350.add('tp', 'TNNW');
		_cc11350.add('act', ' User Login');
		_cc11350.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11350.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/impressions.js?_dc=1583737526"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/traffic.js?_dc=1583728530"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/settings.js?_dc=1580327304"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1583418341"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1583418340"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Memory Matters receives grant | Community Life | The Brunswick News</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thebrunswicknews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/dfa12460-6f89-11e6-88e4-8ba020752d12.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Memory Matters receives grant | Community Life | The Brunswick News" href="http://thebrunswicknews.com/search/?f=rss&amp;t=article&amp;c=community_life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thebrunswicknews.com/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".add-arrow .pos-bottom li a").append(' <i class="fas tnt-arrow-circle-right"></i>');  
     $("#menu-fullmenu > a.dropdown-toggle").prepend('<i class="fas tnt-bars" aria-hidden="true"></i> '); 
     $("#menu-fullmenu a.dropdown-toggle span").removeClass('tnt-caret-right').addClass('tnt-chevron-right');
     $('.label-flag-watchdog').text('ᐅ Video');
     
     
 }); 
</script>

<link rel="stylesheet" href="global/resources/styles/marketplace_style.css" />
<link rel="stylesheet" href="global/resources/styles/bnp.css" />


<!-- Facebook link ownership -->
<meta property="fb:pages" content="125074560851285">

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '376600536185566');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=376600536185566&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4e4225c1-5ece-51dd-a51e-dafb07e8dda1 section-community-life type-article infinity-disabled" data-path="/community_life">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thebrunswicknews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.159.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fcommunity_life&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Melissa+O%27Halloran&tncms.asset.id=4e4225c1-5ece-51dd-a51e-dafb07e8dda1&tncms.asset.app=editorial&tncms.vendor.outbrain=photo_grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=363&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-40227886-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thebrunswicknews.com",
  secureDomain: "thebrunswicknews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community_life","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1223850" class="tncms-block hidden-md hidden-lg"><section id="block-1223850" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1223850" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1223850" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1223850-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1223850-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1223850-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1223850').submit();
        return false;
    });

    $('#site-search-1223850').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1223850 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1223850 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1223850-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1223865" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1223865" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thebrunswicknews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1223865').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thebrunswicknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1223865').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://thebrunswicknews.com/users/logout/" id="user-logout-form-1223865"><input type="hidden" name="referer_url" value="https://thebrunswicknews.com/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-full-menu">FULL MENU</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/life"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace"  class="nav-link tnt-section-coastalgabiz">CoastalGA.biz</a>
                                </li><li>
                                    <a href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="http://www.coastalillustrated.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coastal-illustrated">Coastal Illustrated</a>
                                </li><li>
                                    <a href="http://www.goldenislesmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-golden-isles-magazine">Golden Isles Magazine</a>
                                </li><li>
                                    <a href="/nie"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/BrunswickNews/Circulation/Subscriber/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-print-subscription">Manage Print Subscription</a>
                                </li><li>
                                    <a href="/contact_us/"  class="nav-link tnt-section-contact-us-forms">Contact Us / Forms</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/life"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1223842" class="tncms-block"><section id="block-1223842" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=400%2C136 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=540%2C184 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1247086" class="tncms-block"><div id="tncms-block-custom" style="position: absolute; width: 110px; margin-top: 44px; margin-left: -166px; z-index: 100;" class="tncms-block">
<div class="follow-links-custom-header pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><div class="clearfix">
        </div>
<ul class="list-inline">
<li><a href="https://www.facebook.com/thebrunswicknews" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fab tnt-facebook-f"></span></a></li>
        
        
            <li><a href="https://twitter.com/Brunswick_News" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fab tnt-twitter"></span></a></li>
        
        
        
        
            <li><a href="https://www.youtube.com/TheBrunswickNewsGA" title="Youtube" target="_blank" class="btn btn-md btn-link yt"><span class="fa fab tnt-youtube"></span></a></li>
			<li><a href="/newsletters/" title="Newsletters" class="btn btn-md btn-link nl"><span class="fa tnt-envelope"></span></a></li>
        
        
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom-header li { margin-right:1px; padding:0;margin-top:10px }
    .follow-links-custom-header li a,
    .follow-links-custom-header li a:focus,
    .follow-links-custom-header li a:active {height: 25px;
            width: 25px;
            font-size: 16px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom-header li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom-header li a.fb,.follow-links-custom-header li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom-header li a.tw,.follow-links-custom-header li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-custom-header li a.yt,.follow-links-custom-header li a.yt:hover {color: #fff; background-color: #CE2B29;}.follow-links-custom-header li a.nl,.follow-links-custom-header li a.nl:hover {color: #fff; background-color: #437119;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom-header li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div><div id="tncms-block-1223867" class="tncms-block"><div id="weather-1223867" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31520" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">51&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="31520"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1223867 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brunswick, GA
                                
                                 <small>(31520)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. High 71F. Winds E at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low near 55F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 9, 2020 @ 2:51 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=31520"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1223848" class="tncms-block"><ul id="site-search-1223848-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1223848" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1223848-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1223848-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1223848-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1223848').submit();
        return false;
    });

    $('#site-search-1223848').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1223848 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1223848 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1223848-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1223864" class="tncms-block"><div id="user-controls-1223864" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thebrunswicknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1223864').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thebrunswicknews.com/users/logout/" id="user-logout-form-1223864"><input type="hidden" name="referer_url" value="https://thebrunswicknews.com/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1236605" class="tncms-block"><div class="small-image hidden-xs hidden-sm"><img width="600px" style="width:55%" src="/app/smallnav.png"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fa fa-home"></span>
                    
                </a></li><li class="dropdown" id="menu-fullmenu">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"   >
                    
                    
                        FULL MENU
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/news" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        News
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-localnews">
                <a href="/news/local_news/" >
                    
                    
                        Local News
                    
                </a></li><li id="menu-statenews">
                <a href="/news/state_news/" >
                    
                    
                        State News
                    
                </a></li><li id="menu-nation-and-worldnews">
                <a href="/news/nation_world_news/" >
                    
                    
                        Nation & World News
                    
                </a></li><li id="menu-specialreports">
                <a href="/special_reports/" >
                    
                    
                        Special Reports
                    
                </a></li><li id="menu-archives">
                <a href="/search" >
                    
                    
                        Archives
                    
                </a></li></ul></li><li id="menu-sports">
                <a href="/sports" >
                    
                    
                        Sports
                    
                </a></li><li class="dropdown" id="menu-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/life" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Life
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-life">
                <a href="/life" >
                    
                    
                        Life
                    
                </a></li><li id="menu-announcements">
                <a href="/announcements/" >
                    
                    
                        Announcements
                    
                </a></li><li id="menu-communitylife">
                <a href="/community_life/" >
                    
                    
                        Community Life
                    
                </a></li><li id="menu-calendar">
                <a href="/events/" >
                    
                    
                        Calendar
                    
                </a></li></ul></li><li id="menu-obituaries">
                <a href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener">
                    
                    
                        Obituaries
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition" >
                    
                    
                        e-Edition
                    
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/opinion" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Opinion
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-dailyeditorial">
                <a href="/opinion/daily_editorial/" >
                    
                    
                        Daily Editorial
                    
                </a></li><li id="menu-editorialcolumns">
                <a href="/opinion/editorial_columns/" >
                    
                    
                        Editorial Columns
                    
                </a></li><li id="menu-letterstotheeditor">
                <a href="/opinion/letters_to_editor/" >
                    
                    
                        Letters to the Editor
                    
                </a></li><li id="menu-advicecolumns">
                <a href="/opinion/advice_columns/" >
                    
                    
                        Advice Columns
                    
                </a></li></ul></li><li class="dropdown" id="menu-multimedia">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/multimedia/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Multimedia
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-photos">
                <a href="/multimedia/gallery/" >
                    
                    
                        Photos
                    
                </a></li><li id="menu-video">
                <a href="/multimedia/videos/" >
                    
                    
                        Video
                    
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/classifieds" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Classifieds
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-browseclassifieds">
                <a href="/classifieds" >
                    
                    
                        Browse Classifieds
                    
                </a></li><li id="menu-jobs">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Jobs
                    
                </a></li><li id="menu-goldenislesjobboard">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Golden Isles JobBoard
                    
                </a></li><li id="menu-auto">
                <a href="/classifieds/vehicle" >
                    
                    
                        Auto
                    
                </a></li><li id="menu-housing-and-realestate">
                <a href="/classifieds/housing/" >
                    
                    
                        Housing & Real Estate
                    
                </a></li><li id="menu-placeaclassifiedad">
                <a href="/classifieds/place_classified/" >
                    
                    
                        Place a Classified Ad
                    
                </a></li></ul></li><li id="menu-coastalga.biz">
                <a href="/marketplace" >
                    
                    
                        CoastalGA.biz
                    
                </a></li><li id="menu-gasbuddy">
                <a href="/gasbuddy/" >
                    
                    
                        Gas Buddy
                    
                </a></li><li id="menu-realestate">
                <a href="/real_estate/" >
                    
                    
                        Real Estate
                    
                </a></li><li id="menu-coastalillustrated">
                <a href="http://www.coastalillustrated.com/"  target="_blank" rel="noopener">
                    
                    
                        Coastal Illustrated
                    
                </a></li><li id="menu-goldenislesmagazine">
                <a href="http://www.goldenislesmagazine.com/"  target="_blank" rel="noopener">
                    
                    
                        Golden Isles Magazine
                    
                </a></li><li id="menu-newspaperineducation">
                <a href="/nie" >
                    
                    
                        Newspaper in Education
                    
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services" >
                    
                    
                        Subscribe
                    
                </a></li><li id="menu-manageprintsubscription">
                <a href="https://classadz.vdata.com/BrunswickNews/Circulation/Subscriber/Account/Login"  target="_blank" rel="noopener">
                    
                    
                        Manage Print Subscription
                    
                </a></li><li id="menu-contactus/forms">
                <a href="/contact_us/" >
                    
                    
                        Contact Us / Forms
                    
                </a></li><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li></ul></li><li id="menu-news">
                <a href="/news" >
                    
                    
                        News
                    
                </a></li><li id="menu-life">
                <a href="/life" >
                    
                    
                        Life
                    
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    
                        Sports
                    
                </a></li><li id="menu-obits">
                <a href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener">
                    
                    
                        Obits
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition" >
                    
                    
                        e-Edition
                    
                </a></li><li id="menu-classifieds">
                <a href="/classifieds" >
                    
                    
                        Classifieds
                    
                </a></li><li id="menu-jobs">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Jobs
                    
                </a></li><li id="menu-events">
                <a href="/events/" >
                    
                    
                        Events
                    
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services" >
                    
                    
                        Subscribe
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1298135" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-full-width-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"full-width-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510199" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-full-width-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"full-width-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223753" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1243827" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223819" class="tncms-block"></div></div></div>
        </div><div id="modal-image-afa63879-c6a7-5916-b09c-70d34ea0e13a" class="modal fullscreen in modal-image image-default modal-afa63879-c6a7-5916-b09c-70d34ea0e13a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=640%2C480 750w"
                    sizes="100vw"
                    width="640"
                    height="480"
                    alt="030920_memory"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-afa63879-c6a7-5916-b09c-70d34ea0e13a" data-target=".caption-inner-modal-image-afa63879-c6a7-5916-b09c-70d34ea0e13a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-afa63879-c6a7-5916-b09c-70d34ea0e13a collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fuploaded_photos%2Fmemory%2Fimage_afa63879-c6a7-5916-b09c-70d34ea0e13a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/memory/image_afa63879-c6a7-5916-b09c-70d34ea0e13a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afa63879-c6a7-5916-b09c-70d34ea0e13a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=030920_memory&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fuploaded_photos%2Fmemory%2Fimage_afa63879-c6a7-5916-b09c-70d34ea0e13a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/memory/image_afa63879-c6a7-5916-b09c-70d34ea0e13a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afa63879-c6a7-5916-b09c-70d34ea0e13a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/uploaded_photos/memory/image_afa63879-c6a7-5916-b09c-70d34ea0e13a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/memory/image_afa63879-c6a7-5916-b09c-70d34ea0e13a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afa63879-c6a7-5916-b09c-70d34ea0e13a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/afa63879-c6a7-5916-b09c-70d34ea0e13a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"afa63879-c6a7-5916-b09c-70d34ea0e13a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20030920_memory&body=https%3A%2F%2Fthebrunswicknews.com%2Fuploaded_photos%2Fmemory%2Fimage_afa63879-c6a7-5916-b09c-70d34ea0e13a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"afa63879-c6a7-5916-b09c-70d34ea0e13a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/memory/image_afa63879-c6a7-5916-b09c-70d34ea0e13a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"afa63879-c6a7-5916-b09c-70d34ea0e13a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-afa63879-c6a7-5916-b09c-70d34ea0e13a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="afa63879-c6a7-5916-b09c-70d34ea0e13a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="afa63879-c6a7-5916-b09c-70d34ea0e13a" class="save-list-afa63879-c6a7-5916-b09c-70d34ea0e13a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="afa63879-c6a7-5916-b09c-70d34ea0e13a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-afa63879-c6a7-5916-b09c-70d34ea0e13a img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4e4225c1-5ece-51dd-a51e-dafb07e8dda1" class="asset article-default"  data-url="https://thebrunswicknews.com/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=640%2C480">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
        </div>
        <meta itemprop="name" content="thebrunswicknews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thebrunswicknews.com/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Memory Matters receives grant
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Melissa O'Halloran</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-09T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Mar 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-09T00:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-09T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-03-09T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-03-09T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Memory%20Matters%20receives%20grant&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/4e4225c1-5ece-51dd-a51e-dafb07e8dda1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Memory%20Matters%20receives%20grant&body=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1802859" class="tncms-block">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"flex-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
            
            
<div id="tncms-region-leaderboard-top-region" class="tncms-region "><div id="tncms-block-1223752" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
<div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-afa63879-c6a7-5916-b09c-70d34ea0e13a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-afa63879-c6a7-5916-b09c-70d34ea0e13a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?resize=640%2C480 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="640"
                    height="480"
                    alt="030920_memory"
                    class="img-responsive full tnt-restrict-img-afa63879-c6a7-5916-b09c-70d34ea0e13a" />
            </div><style>
                .tnt-restrict-img-afa63879-c6a7-5916-b09c-70d34ea0e13a {
                    max-width: 640px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4e4225c1-5ece-51dd-a51e-dafb07e8dda1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Memory%20Matters%20receives%20grant&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/4e4225c1-5ece-51dd-a51e-dafb07e8dda1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Memory%20Matters%20receives%20grant&body=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e4225c1-5ece-51dd-a51e-dafb07e8dda1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e4225c1-5ece-51dd-a51e-dafb07e8dda1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e4225c1-5ece-51dd-a51e-dafb07e8dda1" class="save-list-4e4225c1-5ece-51dd-a51e-dafb07e8dda1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e4225c1-5ece-51dd-a51e-dafb07e8dda1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Submitted by Melissa O’Halloran</p><p>The Terry Thomas Foundation recently presented a grant for programming to Memory Matters in Brunswick.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community_life","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Pictured are <strong>Melissa O’Halloran,</strong> executive director of Memory Matters, from left; <strong>Susan Goodhue</strong> of the Terry Thomas Foundation; and <strong>Eric Friedrich II,</strong> board president of Memory Matters.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community_life","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Memory%20Matters%20receives%20grant&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/4e4225c1-5ece-51dd-a51e-dafb07e8dda1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Memory%20Matters%20receives%20grant&body=https%3A%2F%2Fthebrunswicknews.com%2Fcommunity_life%2Fmemory-matters-receives-grant%2Farticle_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4e4225c1-5ece-51dd-a51e-dafb07e8dda1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4e4225c1-5ece-51dd-a51e-dafb07e8dda1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4e4225c1-5ece-51dd-a51e-dafb07e8dda1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4e4225c1-5ece-51dd-a51e-dafb07e8dda1" class="save-list-4e4225c1-5ece-51dd-a51e-dafb07e8dda1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4e4225c1-5ece-51dd-a51e-dafb07e8dda1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1573766" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-asset-utility-flipp1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"asset-utility-flipp","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391691" class="tncms-block">
        <div id="blox-ad-position-asset-utility-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"asset-utility-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1533967" class="tncms-block"><section id="block-1533967" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1533967 ">
        <div class="block-title-inner">
            <h2>
                
                More from this section
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-4e4225c1-5ece-51dd-a51e-dafb07e8dda1" class="clearfix card summary has-image image-top inherit  tnt-section-community-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4e4225c1-5ece-51dd-a51e-dafb07e8dda1 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Memory Matters receives grant"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/a/fa/afa63879-c6a7-5916-b09c-70d34ea0e13a/5e652f25690c2.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community_life/memory-matters-receives-grant/article_4e4225c1-5ece-51dd-a51e-dafb07e8dda1.html" class="tnt-asset-link">
        

        
            Memory Matters receives grant</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Submitted by Melissa O’Halloran </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-e0651387-eb5d-5e8b-8006-aa386e2a84d2" class="clearfix card summary has-image image-top inherit  tnt-section-community-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e0651387-eb5d-5e8b-8006-aa386e2a84d2 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community_life/preschool-class-donates-to-operation-bed-spread/article_e0651387-eb5d-5e8b-8006-aa386e2a84d2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Preschool class donates to Operation Bed Spread"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/a2/2a2587f8-c5c3-5ebc-be2e-35f2deae0502/5e652f2508538.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/a2/2a2587f8-c5c3-5ebc-be2e-35f2deae0502/5e652f2508538.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/a2/2a2587f8-c5c3-5ebc-be2e-35f2deae0502/5e652f2508538.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/a2/2a2587f8-c5c3-5ebc-be2e-35f2deae0502/5e652f2508538.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/a2/2a2587f8-c5c3-5ebc-be2e-35f2deae0502/5e652f2508538.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/a2/2a2587f8-c5c3-5ebc-be2e-35f2deae0502/5e652f2508538.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/a2/2a2587f8-c5c3-5ebc-be2e-35f2deae0502/5e652f2508538.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community_life/preschool-class-donates-to-operation-bed-spread/article_e0651387-eb5d-5e8b-8006-aa386e2a84d2.html" class="tnt-asset-link">
        

        
            Preschool class donates to Operation Bed Spread</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Submitted by Rees Carroll </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-a3524b82-3f2d-5b08-8376-0aaa2a12fc96" class="clearfix card summary has-image image-top inherit  tnt-section-community-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a3524b82-3f2d-5b08-8376-0aaa2a12fc96 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community_life/professor-receives-black-history-month-honor/article_a3524b82-3f2d-5b08-8376-0aaa2a12fc96.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Professor receives Black History Month honor"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/9/9a/99af4c75-eaad-5d43-8461-90d8b1ca9512/5e652f25b1366.image.jpg?crop=480%2C480%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/9/9a/99af4c75-eaad-5d43-8461-90d8b1ca9512/5e652f25b1366.image.jpg?crop=480%2C480%2C0%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/9/9a/99af4c75-eaad-5d43-8461-90d8b1ca9512/5e652f25b1366.image.jpg?crop=480%2C480%2C0%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/9/9a/99af4c75-eaad-5d43-8461-90d8b1ca9512/5e652f25b1366.image.jpg?crop=480%2C480%2C0%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community_life/professor-receives-black-history-month-honor/article_a3524b82-3f2d-5b08-8376-0aaa2a12fc96.html" class="tnt-asset-link">
        

        
            Professor receives Black History Month honor</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Submitted by Tiffany King </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-56104788-3975-5eca-816d-a7dc5f91e86d" class="clearfix card summary has-image image-top inherit  tnt-section-community-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-56104788-3975-5eca-816d-a7dc5f91e86d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community_life/rodeo-at-the-beach-to-be-held-march-and/article_56104788-3975-5eca-816d-a7dc5f91e86d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rodeo at the Beach to be held March 20 and 21"
                            class="img-responsive lazyload full"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/2b/c2b965ec-b37c-51eb-8a8c-bdee50b007ce/5e652f257c2f6.image.jpg?crop=1158%2C1158%2C315%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/2b/c2b965ec-b37c-51eb-8a8c-bdee50b007ce/5e652f257c2f6.image.jpg?crop=1158%2C1158%2C315%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/2b/c2b965ec-b37c-51eb-8a8c-bdee50b007ce/5e652f257c2f6.image.jpg?crop=1158%2C1158%2C315%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/2b/c2b965ec-b37c-51eb-8a8c-bdee50b007ce/5e652f257c2f6.image.jpg?crop=1158%2C1158%2C315%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/2b/c2b965ec-b37c-51eb-8a8c-bdee50b007ce/5e652f257c2f6.image.jpg?crop=1158%2C1158%2C315%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/2b/c2b965ec-b37c-51eb-8a8c-bdee50b007ce/5e652f257c2f6.image.jpg?crop=1158%2C1158%2C315%2C0&resize=1158%2C1158&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community_life/rodeo-at-the-beach-to-be-held-march-and/article_56104788-3975-5eca-816d-a7dc5f91e86d.html" class="tnt-asset-link">
        

        
            Rodeo at the Beach to be held March 20 and 21</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Submitted by Steven Floyd </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-bf7c5b6d-40ef-5fd3-ab68-893b255eb99f" class="clearfix card summary has-image image-top inherit  tnt-section-community-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bf7c5b6d-40ef-5fd3-ab68-893b255eb99f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community_life/st-francis-xavier-honored-at-model-un/article_bf7c5b6d-40ef-5fd3-ab68-893b255eb99f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="St. Francis Xavier honored at Model UN"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/87/c87c57f1-fda1-5ce0-a4a3-9bafda56017e/5e652f25bc180.image.jpg?crop=720%2C720%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/87/c87c57f1-fda1-5ce0-a4a3-9bafda56017e/5e652f25bc180.image.jpg?crop=720%2C720%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/87/c87c57f1-fda1-5ce0-a4a3-9bafda56017e/5e652f25bc180.image.jpg?crop=720%2C720%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/87/c87c57f1-fda1-5ce0-a4a3-9bafda56017e/5e652f25bc180.image.jpg?crop=720%2C720%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/c/87/c87c57f1-fda1-5ce0-a4a3-9bafda56017e/5e652f25bc180.image.jpg?crop=720%2C720%2C0%2C120&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community_life/st-francis-xavier-honored-at-model-un/article_bf7c5b6d-40ef-5fd3-ab68-893b255eb99f.html" class="tnt-asset-link">
        

        
            St. Francis Xavier honored at Model UN</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Submitted by Kelley Spaeder </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1533967-f0b4d3fb-78e2-5d21-9e5d-72bbe45b8f82" class="clearfix card summary has-image image-top inherit  tnt-section-community-life">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f0b4d3fb-78e2-5d21-9e5d-72bbe45b8f82 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community_life/needwood-students-win-honors-at-model-u-n/article_f0b4d3fb-78e2-5d21-9e5d-72bbe45b8f82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Needwood students win honors at Model U.N."
                            class="img-responsive lazyload full"
                            width="275"
                            height="275"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/e7/2e7830bb-680d-5ab7-8b1a-e574bb98da9a/5e652f25a7e68.image.jpg?crop=275%2C275%2C53%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/2/e7/2e7830bb-680d-5ab7-8b1a-e574bb98da9a/5e652f25a7e68.image.jpg?crop=275%2C275%2C53%2C0&resize=275%2C275&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community_life/needwood-students-win-honors-at-model-u-n/article_f0b4d3fb-78e2-5d21-9e5d-72bbe45b8f82.html" class="tnt-asset-link">
        

        
            Needwood students win honors at Model U.N.</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Submitted by Robert Turner </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://thebrunswicknews.com/tncms/asset/editorial/4e4225c1-5ece-51dd-a51e-dafb07e8dda1/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community_life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1235971" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-top-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-lg","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community_life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1360213" class="tncms-block add-arrow gim_feed"></div><div id="tncms-block-1223788" class="tncms-block visible-lg visible-md"><section id="block-1223788" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1223788 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/international/asian-stocks-sink-after-oil-prices-plunge-amid-virus-fears/article_09086b29-01f4-5e55-b5dc-6088574c01a6.html" class="tnt-asset-link">
        

        
            Asian stocks sink after oil prices plunge amid virus fears</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/juul-labs-sought-to-court-ags-as-teen-vaping-surged/article_20c657ea-768e-53db-aa8c-d90eb8b4cfc8.html" class="tnt-asset-link">
        

        
            Juul Labs sought to court AGs as teen vaping surged</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/business/florida-theme-parks-keep-eye-on-virus-as-spring-break/article_d5c2331a-125b-5d5f-9185-9b2f1844da4e.html" class="tnt-asset-link">
        

        
            Florida theme parks keep eye on virus as spring break nears</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/officials-set-to-receive-thousands-from-ship-hit-by-virus/article_31a749ce-d396-5799-be14-564acabd9590.html" class="tnt-asset-link">
        

        
            Officials set to receive thousands from ship hit by virus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/juul-labs-sought-to-court-state-ags-as-teen-vaping/article_2bda3ebc-0d63-5c83-9bca-f59f5dcae281.html" class="tnt-asset-link">
        

        
            Juul Labs sought to court state AGs as teen vaping surged</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1298089" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-contest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-contest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223844" class="tncms-block hidden-sm hidden-xs"><section id="block-1223844" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223844 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1223844" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1223844" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/st-simons-man-charged-with-sexually-exploiting-girl/article_c84d4372-2be2-57f7-bf32-e6170f554611.html">St. Simons man, 59, charged with sexually exploiting girl, 14</a></li><li><a href="/news/local_news/brunswick-man-charged-with-sexual-assault-of-minors/article_ec6c7313-e98d-54ed-8492-84608ceb975e.html">Brunswick man charged with sexual assault of minors</a></li><li><a href="/news/local_news/coronavirus-a-concern-in-camden-schools/article_79e2fa24-d0cc-5256-b203-29c472028de7.html">Coronavirus a concern in Camden schools</a></li><li><a href="/news/local_news/police-victim-shot-during-robbery-attempt-outside-home/article_43649bac-fa39-5be7-9dcc-16ca3d052df1.html">Police: Victim shot during robbery attempt outside home</a></li><li><a href="/news/local_news/bhs-student-to-earn-college-degree-before-high-school-diploma/article_6c050431-7333-5297-a213-48209337c5bc.html">BHS student to earn college degree before high school diploma</a></li><li><a href="/news/local_news/pier-village-shops-could-become-art-complex/article_139823aa-094b-5fb9-b119-97ceb9a79d6d.html">Pier Village shops could become art complex</a></li><li><a href="/news/local_news/police-chief-three-others-surrender-post-bond/article_1b9ee701-52dc-5951-a371-223c6f7eb98f.html">Police chief, three others surrender; post bond</a></li><li><a href="/news/local_news/georgia-senate-approves-bill-to-cut-five-tests-in-public/article_e3665f72-fa46-5007-8c2b-bf3dd59b114c.html">Georgia Senate approves bill to cut five tests in public schools</a></li><li><a href="/news/local_news/museum-in-pier-village-would-house-billionaire-s-art-collection/article_df4ca417-b204-5680-8c3c-08656bda7eac.html">Museum in Pier Village would house billionaire's art collection</a></li><li><a href="/sports/local_sports/sister-act-sharnesha-and-shayla-smith-have-glynn-academy-thinking/article_337c3e89-691b-5470-b499-ded8fc5fb9ae.html">SISTER ACT 2: Sharnesha and Shayla Smith have Glynn Academy thinking state title</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1223846" class="tncms-block hidden-sm hidden-xs"><section id="block-1223846" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223846 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-68a70dde-3b5c-5840-96aa-79aacaf96ac5" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-68a70dde-3b5c-5840-96aa-79aacaf96ac5 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/the-brunswick-news/edition_68a70dde-3b5c-5840-96aa-79aacaf96ac5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Brunswick News"
                            class="img-responsive lazyload full"
                            width="400"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/6/4b/64ba5198-2d51-5495-b8b8-5a0768025944/5e65790c4741a.preview-400.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/6/4b/64ba5198-2d51-5495-b8b8-5a0768025944/5e65790c4741a.preview-400.jpg?resize=300%2C600 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/6/4b/64ba5198-2d51-5495-b8b8-5a0768025944/5e65790c4741a.preview-400.jpg?resize=400%2C800 400w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-brunswick-news/edition_68a70dde-3b5c-5840-96aa-79aacaf96ac5.html" class="tnt-asset-link">
        

        
            The Brunswick News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1246907" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-middle-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-middle-lg","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359717" class="tncms-block coastal_feed hidden-sm hidden-xs"></div><div id="tncms-block-1225157" class="tncms-block add-arrow hidden-sm hidden-xs"><section id="block-1225157" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1225157 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/featured/">
                
                Featured e-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1225157-d5c7bf0e-5f0d-11ea-bd57-8f97f4148cbb" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5c7bf0e-5f0d-11ea-bd57-8f97f4148cbb media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://thebrunswicknews.com/special_sections/page-page/page_edd01460-4ee1-5fb7-b956-6a67b114a592.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Discover Downtown Brunswick, GA"
                    class="img-responsive lazyload  letterbox"
                    width="827"
                    height="844"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/d/5c/d5c7bf0e-5f0d-11ea-bd57-8f97f4148cbb/5e61437ce70e0.preview.png?resize=200%2C204" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://thebrunswicknews.com/special_sections/page-page/page_edd01460-4ee1-5fb7-b956-6a67b114a592.html" class="tnt-asset-link">
        

        
            Discover Downtown Brunswick, GA</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-05T00:00:00-05:00" class="tnt-date asset-date text-muted">Mar 5, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1225157-1268f2b4-58e9-11ea-a56d-77998281b0d9" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1268f2b4-58e9-11ea-a56d-77998281b0d9 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.coastalillustrated.com/eedition/edition_9977dfe4-09e3-52a7-ba29-b329b668dca8.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coastal Illustrated e-Edition"
                    class="img-responsive lazyload  letterbox"
                    width="1000"
                    height="1545"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/1/26/1268f2b4-58e9-11ea-a56d-77998281b0d9/5e56f4d65149d.preview.jpg?resize=200%2C309" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.coastalillustrated.com/eedition/edition_9977dfe4-09e3-52a7-ba29-b329b668dca8.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Coastal Illustrated e-Edition</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-27T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1225157-ef5de84e-4e28-11ea-926e-d3cf2b7f83a8" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ef5de84e-4e28-11ea-926e-d3cf2b7f83a8 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="https://www.coastalillustrated.com/eedition/page_a8a00bfa-6758-56aa-bf34-39983844f8b8.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Coastal Illustrated e-Edition"
                    class="img-responsive lazyload  letterbox"
                    width="1158"
                    height="1790"
                    data-src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/f5/ef5de84e-4e28-11ea-926e-d3cf2b7f83a8/5e44ebcabfc72.preview.jpg?resize=200%2C309" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.coastalillustrated.com/eedition/page_a8a00bfa-6758-56aa-bf34-39983844f8b8.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Coastal Illustrated e-Edition</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-13T00:00:00-05:00" class="tnt-date asset-date text-muted">Feb 13, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/featured/" class="">More Featured e-Editions</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1609976" class="tncms-block"><div class="hidden-sm hidden-xs">
<div class="clearfix">
    <div class="block-title">
        <div class="block-title-inner">
            <h3>
                Local Events
            </h3>
        </div>
    </div>
</div>
<div data-cswidget="9091"> </div>
</div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-1322919" class="tncms-block hidden-sm hidden-xs"></div><div id="tncms-block-1246904" class="tncms-block visible-xs">
        <div id="blox-ad-position-big-ad-bottom-xs1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-bottom-xs","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1240932" class="tncms-block hidden-sm hidden-xs"><section id="block-1240932" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1240932 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace/">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1240932" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8e4bd844-5ac4-59b4-bb54-947595c9eb36" class="clearfix card business power  has-image" data-bizid="8e4bd844-5ac4-59b4-bb54-947595c9eb36">
            
                <a href="/marketplace/restaurants/casual_dining/the-rooftop-at-ocean-lodge/business_1139173233.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="The Rooftop at Ocean Lodge" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/casual_dining/the-rooftop-at-ocean-lodge/business_1139173233.html" >
                    <div class="media-preview-8e4bd844-5ac4-59b4-bb54-947595c9eb36 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Rooftop at Ocean Lodge"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/e4/8e4bd844-5ac4-59b4-bb54-947595c9eb36/55ccafc10ea2c.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/e4/8e4bd844-5ac4-59b4-bb54-947595c9eb36/55ccafc10ea2c.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/e4/8e4bd844-5ac4-59b4-bb54-947595c9eb36/55ccafc10ea2c.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/casual_dining/the-rooftop-at-ocean-lodge/business_1139173233.html" class="tnt-asset-link">
        

        
            The Rooftop at Ocean Lodge</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//935%20Beachview%20Dr%2BSaint%20Simons%20Island%2BGA%2B31522">
                                        935 Beachview Dr, Saint Simons Island, GA 31522
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-291-4300">
                                    
                                    912-291-4300
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/181319925227926" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Rooftop at Ocean Lodge's website" href="http://www.therooftopssi.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8512e6cd-20af-5a91-8ddd-7403fbc6dfa2" class="clearfix card business power  has-image" data-bizid="8512e6cd-20af-5a91-8ddd-7403fbc6dfa2">
            
                <a href="/marketplace/business_professional_services/consultants/construction/hendrix-heating-cooling/business_4000071272.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Hendrix Heating &amp; Cooling" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/consultants/construction/hendrix-heating-cooling/business_4000071272.html" >
                    <div class="media-preview-8512e6cd-20af-5a91-8ddd-7403fbc6dfa2 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hendrix Heating &amp; Cooling"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/51/8512e6cd-20af-5a91-8ddd-7403fbc6dfa2/55cce43b1438e.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/51/8512e6cd-20af-5a91-8ddd-7403fbc6dfa2/55cce43b1438e.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/51/8512e6cd-20af-5a91-8ddd-7403fbc6dfa2/55cce43b1438e.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/consultants/construction/hendrix-heating-cooling/business_4000071272.html" class="tnt-asset-link">
        

        
            Hendrix Heating & Cooling</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BNahunta%2BGA%2B31553">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-462-6794">
                                    
                                    912-462-6794
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Hendrix Heating &amp; Cooling's website" href="http://www.hendrixair.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a" class="clearfix card business power  has-image" data-bizid="8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a">
            
                <a href="/marketplace/beauty_spas/barbers/jimmy-s-barber-style/business_1145030245.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Jimmy's Barber &amp; Style" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/beauty_spas/barbers/jimmy-s-barber-style/business_1145030245.html" >
                    <div class="media-preview-8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jimmy's Barber &amp; Style"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/db/8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a/55cc9dac94cd5.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/db/8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a/55cc9dac94cd5.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/8/db/8db9a6c4-ea2c-5a0f-9dc6-0b18729d506a/55cc9dac94cd5.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/beauty_spas/barbers/jimmy-s-barber-style/business_1145030245.html" class="tnt-asset-link">
        

        
            Jimmy's Barber & Style</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//710%20Mall%20Blvd%2BBrunswick%2BGA%2B31525">
                                        710 Mall Blvd, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-554-0509">
                                    
                                    912-554-0509
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/220046434673177" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f" class="clearfix card business power  has-image" data-bizid="fdf318ae-e6f7-5ef5-a95b-4c52773ce00f">
            
                <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Darien Animal Hospital" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" >
                    <div class="media-preview-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Darien Animal Hospital"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" class="tnt-asset-link">
        

        
            Darien Animal Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14155%20Ga%20Highway%20251%2BDarien%2BGA%2B31305">
                                        14155 Ga Highway 251, Darien, GA 31305
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-437-2112">
                                    
                                    912-437-2112
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/218099304979991" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Darien Animal Hospital's website" href="http://www.mikepopedvm.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ffbe4bfc-2675-591f-b8fb-6eb0988efb12" class="clearfix card business power  has-image" data-bizid="ffbe4bfc-2675-591f-b8fb-6eb0988efb12">
            
                <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="A-1 Carpet &amp; Floor Coverings" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" >
                    <div class="media-preview-ffbe4bfc-2675-591f-b8fb-6eb0988efb12 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A-1 Carpet &amp; Floor Coverings"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/fb/ffbe4bfc-2675-591f-b8fb-6eb0988efb12/55cce1e83938b.preview-400.jpg?resize=400%2C240 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/business_professional_services/commercial_industrial_cleaning/a-carpet-floor-coverings/business_1139995159.html" class="tnt-asset-link">
        

        
            A-1 Carpet & Floor Coverings</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4648%20US%20Highway%2017%20N%2BBrunswick%2BGA%2B31525">
                                        4648 US Highway 17 N, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-264-8386">
                                    
                                    912-264-8386
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="A-1 Carpet &amp; Floor Coverings's website" href="http://aonecarpetandfloor.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-1eadf3ae-b9ec-53c8-947a-fdd761a49e19" class="clearfix card business power  has-image" data-bizid="1eadf3ae-b9ec-53c8-947a-fdd761a49e19">
            
                <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Stephen Kitchen, M.D. FACS" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" >
                    <div class="media-preview-1eadf3ae-b9ec-53c8-947a-fdd761a49e19 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stephen Kitchen, M.D. FACS"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" class="tnt-asset-link">
        

        
            Stephen Kitchen, M.D. FACS</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3226-B%20Hampton%20Ave%2BBrunswick%2BGA%2B31520">
                                        3226-B Hampton Ave, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-265-0492">
                                    
                                    912-265-0492
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Stephen Kitchen, M.D. FACS's website" href="http://www.stephenkitchenmd.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b3815c21-551d-5fe2-af23-29c6fb889cf8" class="clearfix card business power  has-image" data-bizid="b3815c21-551d-5fe2-af23-29c6fb889cf8">
            
                <a href="/marketplace/religious_organizations/churches/other/college-place-united-methodist-church/business_1105192115.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="College Place United Methodist Church" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/religious_organizations/churches/other/college-place-united-methodist-church/business_1105192115.html" >
                    <div class="media-preview-b3815c21-551d-5fe2-af23-29c6fb889cf8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="College Place United Methodist Church"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/38/b3815c21-551d-5fe2-af23-29c6fb889cf8/55cc9f8889dab.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/38/b3815c21-551d-5fe2-af23-29c6fb889cf8/55cc9f8889dab.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/b/38/b3815c21-551d-5fe2-af23-29c6fb889cf8/55cc9f8889dab.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/religious_organizations/churches/other/college-place-united-methodist-church/business_1105192115.html" class="tnt-asset-link">
        

        
            College Place United Methodist Church</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3890%20Altama%20Ave%2BBrunswick%2BGA%2B31520">
                                        3890 Altama Ave, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-265-4883">
                                    
                                    912-265-4883
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/132658171320" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="College Place United Methodist Church's website" href="http://www.collegeplaceumc.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-efe918df-8b90-5523-bedf-e2e63f0c86d9" class="clearfix card business power  has-image" data-bizid="efe918df-8b90-5523-bedf-e2e63f0c86d9">
            
                <a href="/marketplace/food/food_services/seasons-of-japan/business_1124331562.html" class="overlay" data-toggle="modal" data-target="#business-modal-1240932" data-title="Seasons Of Japan" data-remote="false"><span class="fas tnt-search-plus"></span></a>
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/food_services/seasons-of-japan/business_1124331562.html" >
                    <div class="media-preview-efe918df-8b90-5523-bedf-e2e63f0c86d9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seasons Of Japan"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/e/fe/efe918df-8b90-5523-bedf-e2e63f0c86d9/55ccac73d309c.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/e/fe/efe918df-8b90-5523-bedf-e2e63f0c86d9/55ccac73d309c.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/e/fe/efe918df-8b90-5523-bedf-e2e63f0c86d9/55ccac73d309c.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/food_services/seasons-of-japan/business_1124331562.html" class="tnt-asset-link">
        

        
            Seasons Of Japan</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//701%20Glynn%20Isles%20Plaza%2BBrunswick%2BGA%2B31525">
                                        701 Glynn Isles Plaza, Brunswick, GA 31525
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-264-5280">
                                    
                                    912-264-5280
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/654339291351579" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Seasons Of Japan's website" href="http://www.seasonsofjapan.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    
        <div class="modal business-modal" id="business-modal-1240932" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                        <h4 class="modal-title" id="myModalLabel">Business</h4>
                    </div>
                    <div class="modal-body">
                        <iframe></iframe>
                    </div>
                </div>
            </div>
        </div>    
    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://thebrunswicknews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>    
            $('#business-modal-1240932').on('show.bs.modal', function (event) {
                var modal = $(this);
                var trigger = $(event.relatedTarget);
                var modalContentUrl = trigger.attr('href') + '?mode=overlay&modal_doc=true';
                var modalTitle = trigger.data('title') ? trigger.data('title') : '&nbsp;';
                modal.find('.modal-title').html(modalTitle);
                modal.find('iframe').attr('src',modalContentUrl);
            });

            $('#business-modal-1240932').on('hide.bs.modal', function (event) {
                var modal = $(this);
                modal.find('iframe').attr('src','');
            });
        </script>
    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 8 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1240932 = $('#block-1240932 .owl-carousel');

                

                card_carousel_1240932.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1240932 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1240932.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1240932 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1240932.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1240932.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1240932.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1240932);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1231341" class="tncms-block visible-xs"><section id="block-1231341" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1231341 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div id="business-grid-1231341" class="business-cards card-grid card-grid-multi card-grid ">
        
        <div class=" row ">
            
            
                
                    <div class="item col-sm-6">
                        
                        <article id="card-summary-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f" class="clearfix card business power  has-image" data-track-object='{"title":"Darien Animal Hospital","url":"/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html","uuid":"fdf318ae-e6f7-5ef5-a95b-4c52773ce00f","app":"business","metric":""}' data-tncms-tracking="business/block/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" >
                    <div class="media-preview-fdf318ae-e6f7-5ef5-a95b-4c52773ce00f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Darien Animal Hospital"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/f/df/fdf318ae-e6f7-5ef5-a95b-4c52773ce00f/55ccf4673f5f8.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/veterinarians/darien-animal-hospital/business_1136639481.html" class="tnt-asset-link">
        

        
            Darien Animal Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//14155%20Ga%20Highway%20251%2BDarien%2BGA%2B31305">
                                        14155 Ga Highway 251, Darien, GA 31305
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-437-2112">
                                    
                                    912-437-2112
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/218099304979991" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Darien Animal Hospital's website" href="http://www.mikepopedvm.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                        <article id="card-summary-1eadf3ae-b9ec-53c8-947a-fdd761a49e19" class="clearfix card business power  has-image" data-track-object='{"title":"Stephen Kitchen, M.D. FACS","url":"/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html","uuid":"1eadf3ae-b9ec-53c8-947a-fdd761a49e19","app":"business","metric":""}' data-tncms-tracking="business/block/1eadf3ae-b9ec-53c8-947a-fdd761a49e19">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" >
                    <div class="media-preview-1eadf3ae-b9ec-53c8-947a-fdd761a49e19 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stephen Kitchen, M.D. FACS"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/1/ea/1eadf3ae-b9ec-53c8-947a-fdd761a49e19/55cce0b7c82b8.preview-400.jpg?resize=400%2C200 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/doctors/miscellaneous_doctors/stephen-kitchen-m-d-facs/business_1105192248.html" class="tnt-asset-link">
        

        
            Stephen Kitchen, M.D. FACS</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//3226-B%20Hampton%20Ave%2BBrunswick%2BGA%2B31520">
                                        3226-B Hampton Ave, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-265-0492">
                                    
                                    912-265-0492
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Stephen Kitchen, M.D. FACS's website" href="http://www.stephenkitchenmd.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    
                        
                            <div class="clearfix hidden-xs"></div>
                        
                    

                    

                
            
            
                
                    <div class="item col-sm-6">
                        
                        <article id="card-summary-903039fc-6a1e-5dd3-ba3a-8b5359071d2a" class="clearfix card business power  has-image" data-track-object='{"title":"Boys & Girls Clubs Of America","url":"/marketplace/public_services_government/social_services_welfare/child/boys-girls-clubs-of-america/business_1099027594.html","uuid":"903039fc-6a1e-5dd3-ba3a-8b5359071d2a","app":"business","metric":""}' data-tncms-tracking="business/block/903039fc-6a1e-5dd3-ba3a-8b5359071d2a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/public_services_government/social_services_welfare/child/boys-girls-clubs-of-america/business_1099027594.html" >
                    <div class="media-preview-903039fc-6a1e-5dd3-ba3a-8b5359071d2a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Boys &amp; Girls Clubs Of America"
                            class="img-responsive lazyload logo"
                            width="400"
                            height="93"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/9/03/903039fc-6a1e-5dd3-ba3a-8b5359071d2a/59a866661a958.preview-400.png?resize=200%2C47 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/9/03/903039fc-6a1e-5dd3-ba3a-8b5359071d2a/59a866661a958.preview-400.png?resize=300%2C70 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/business/9/03/903039fc-6a1e-5dd3-ba3a-8b5359071d2a/59a866661a958.preview-400.png?resize=400%2C93 400w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/public_services_government/social_services_welfare/child/boys-girls-clubs-of-america/business_1099027594.html" class="tnt-asset-link">
        

        
            Boys & Girls Clubs Of America</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//4226%20Coral%20Park%20Dr%2BBrunswick%2BGA%2B31520">
                                        4226 Coral Park Dr, Brunswick, GA 31520
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:912-466-9905">
                                    
                                    912-466-9905
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/bgcsega" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Boys &amp; Girls Clubs Of America's website" href="http://bgcsega.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    
                        
                    

                    

                
            
            <div class="clearfix hidden-xs"></div>
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="https://thebrunswicknews.com/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    </div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/community_life","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1223755" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1243765" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1243799" class="tncms-block super-ad visible-lg visible-md visible-sm visible-xs">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"flex-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1256042" class="tncms-block"><div style="width: 100%; float: left;">
   <div style="width: 100%; margin: 0 auto 5px;">
   <a href="http://www.thebrunswicknews.com/bnp/"><img style="width: 40%; margin: 0 auto;" src="https://www.thebrunswicknews.com/app/bnp_b.png"></a>
      <a href="/"><img style="width: 45%; margin: 0 auto 0 9%;" src="https://www.thebrunswicknews.com/app/the_brunswick_news_2017_footer.jpg"></a>
   </div>
</div></div><div id="tncms-block-1256047" class="tncms-block"><div style="width: 100%;">

<div style="margin-bottom: 2%;">
        <a href="http://www.goldenislesmagazine.com"><img width="38%" height="38%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/gim_b_opt.png"></a><a href="http://www.coastalillustrated.com"><img width="30%" height="30%" style="margin: 0 2%" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/53/b53dc2f2-b304-11e9-9e61-0369f903dd83/5d40a1f52fdf3.image.png?resize=1200%2C331"></a><img width="20%" height="20%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/gib_b_opt.png">
</div>

<div style="width: 75%; margin: 0 auto;">
        <a href="http://www.thebrunswicknews.com/coastal_cuisine/"><img width="30%" height="30%" style="margin: 0 2%;" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/6/56/656e033e-1423-11e9-842b-2be85720532c/5c36138a6a45e.image.png?resize=600%2C296"></a><img width="40%" height="40%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/news_ad_b_opt.png">
</div>

</div></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1256045" class="tncms-block"><section id="block-1256045" class="block emphasis-h3   " ><div id="html-asset-1256045">
            <div class="html-content"><div class="footer_two_column" style="width: 100%">

<div class="footer_list_a" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">SECTIONS</h4>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/sports/">Sports</a></li>
<li><a href="https://legacy.com/obituaries/thebrunswicknews">Obituaries</a></li>
<li><a href="/multimedia/">Multimedia</a></li>
<li><a href="/weather/">Weather</a></li>
</ul>
</div>

<div class="footer_list_b" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">SERVICES</h4>
<ul>
<li><a href="/site/about.html">About Us</a></li>
<li><a href="/contact_us/">Contact Us / Forms</a></li>
<li><a href="/site/forms/subscription_services/">Subscribe</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
</ul>
</div>

<div class="footer_list_a" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">CONTACT US</h4>
<ul>
<li>3011 Altama Ave</li>
<li>Brunswick, GA 31520</li>
<li>
<span class="fa tnt-phone" title="Phone"></span>  912-265-8320</li>
</ul>
</div>
<!--
<div class="footer_list_a" style="width: 25%">
<ul>
<li>261 Redfern Village</li>
<li>St. Simons Island, GA 31522</li>
<li><span class="fa tnt-phone" title="Phone"></span>&nbsp; 912-638-7601</li>
<li><span class="fa tnt-envelope"></span>&nbsp; <a href="mailto:webmaster@thebrunswicknews.com">Email Us</a></li>
</ul>
</div>
-->

</div></div>
        </div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
<!--



-->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1254889" class="tncms-block visible-lg"><section id="block-1254889" class="block emphasis-h3   " ><div id="html-asset-1254889">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1255143" class="tncms-block visible-md"><section id="block-1255143" class="block emphasis-h3   " ><div id="html-asset-1255143">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1254890" class="tncms-block visible-sm"><section id="block-1254890" class="block emphasis-h3   " ><div id="html-asset-1254890">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1255213" class="tncms-block visible-xs"><section id="block-1255213" class="block emphasis-h3   " ><div id="html-asset-1255213">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1254796" class="tncms-block"><section id="block-1254796" class="block emphasis-h3   " ><div id="html-asset-1254796">
            <div class="html-content"><div class="custom_copyright_container">
	<div class="custom_copyright">
		<div class="row">
			<section><div class="copyright_custom1">
					<small>© Copyright 2019 <a href="http://thebrunswicknews.com/bnp/">Brunswick News Publishing Co.</a></small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a></small>
				</div>
				<div class="copyright_custom2">
					<small>Powered by <a href="http://bloxcms.com/" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
				</div>
			</section>
</div>
	</div>
	
	<div class="custom_copyright_social">
		<div id="tncms-block-custom" style="width: 135px; z-index: 100;" class="tncms-block">
			<div class="follow-links-custom-footer pull-right">
				<section id="block-custom" class="block emphasis-h3  "><div class="clearfix"></div>
					<ul class="list-inline">
<li><a href="https://www.facebook.com/thebrunswicknews" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook-f"></span></a></li>
						<li><a href="https://twitter.com/Brunswick_News" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
						<li><a href="https://www.youtube.com/TheBrunswickNewsGA" target="_blank" class="btn btn-md btn-link yt"><span class="fab tnt-youtube"></span></a></li>
						<li><a href="/newsletters/" class="btn btn-md btn-link nl"><span class="fa tnt-envelope"></span></a></li>
					</ul></section>
</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>

	<style>
	.follow-links-custom-footer li { margin-right:1px; padding:0;margin-top:10px }
	.follow-links-custom-footer li a,
	.follow-links-custom-footer li a:focus,
	.follow-links-custom-footer li a:active {
	height: 30px;
	width: 30px;
	font-size: 20px;
	color: #000000 !important;
	border-radius: 20px;
	padding: 0;
	opacity: .8;
	padding:0;
	box-shadow: none;
	}
	.follow-links-custom-footer li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom-footer li a.fb,.follow-links-custom-footer li a.fb:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.tw,.follow-links-custom-footer li a.tw:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.yt,.follow-links-custom-footer li a.yt:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.nl,.follow-links-custom-footer li a.nl:hover {color: #000000; background-color: #ffffff;}
	</style></div>
        </div></section></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/community_life","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11350.add('act', dmpData);
	_cc11350.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11350.add('act', serviceData);
	_cc11350.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11350.add('act', dmpData);
	_cc11350.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>