
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://thebrunswicknews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="breaking, local_news" />
<meta name="news_keywords" content="breaking, local_news" />
<meta name="description" content="Glynn County police are seeking the suspect in a shooting late Wednesday night that left a man dead and a woman wounded, police said." />
<meta name="author" content="LARRY HOBBS lhobbs@thebrunswicknews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="GyTxZjVwmzIfe2W6sp0feNcCD8zpdgPlm6qbdnupeI0" />
<meta name="msvalidate.01" content="5CFDA96080EE0C70DC3DA07C9452D1B4" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/5d70fa28-b57b-11e6-ba98-87c69ff6263f.jpg?resize=600%2C401" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="401" />
<meta property="og:title" content="Police: Shooting leaves man dead, woman injured" />
<meta property="og:description" content="Glynn County police are seeking the suspect in a shooting late Wednesday night that left a man dead and a woman wounded, police said." />
<meta property="og:site_name" content="The Brunswick News" />
<meta property="og:section" content="Breaking" />
<meta property="fb:app_id" content="1642128872680436" />
<meta property="article:publisher" content="https://www.facebook.com/thebrunswicknews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/5d70fa28-b57b-11e6-ba98-87c69ff6263f.jpg?resize=600%2C401" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Brunswick_News" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/live/global/resources/styles/site.css?_dc=1588801332"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"286"},"content":{"id":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d","title":"Police: Shooting leaves man dead, woman injured","type":"article","published_time":"2022-11-03T18:15:00Z","tags":[],"authors":[{"id":"b78af510-7a3e-11e4-903c-df90a79af400","eh":"44b66d4a610a37dbbc8fbad92283f73a7581fb1567260713b339b26bcb630499","first_name":"Larry","last_name":"Hobbs","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["breaking","news\/local_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["breaking"]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":218},"byline":"By LARRY HOBBS<br>\n<a href=\"mailto:lhobbs@thebrunswicknews.com\">lhobbs@thebrunswicknews.com<\/a>"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/breaking","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"LARRY HOBBS<br>\n<a href=\"mailto:lhobbs@thebrunswicknews.com\">lhobbs@thebrunswicknews.com<\/a>","start_hour":"14","id":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d","app":"editorial","ga_page":"\/breaking\/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-40227886-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/11350/cc.js?ns=_cc11350" id="LOTCC_11350"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11350.add('tp', 'TNNW');
		_cc11350.add('act', ' User Login');
		_cc11350.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11350.add('med', 'flag: breaking');
	_cc11350.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/impressions.js?_dc=1667513122"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/traffic.js?_dc=1667450118"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/settings.js?_dc=1626296653"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"primary","button_text":"Subscribe Now","button_url":"https:\/\/thebrunswicknews.com\/site\/forms\/subscription_services\/","card_shape":"rectangle","content_text":"Now more than ever, the world needs trustworthy reporting-but good journalism isn't free. Please support us by subscribing.","display_again":"1","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"success","enable_email":"1","headline_size":"medium","headline_text":"Support Local Journalism","hide_audience":"thebrunswicknews_paid_subscribers","list_ids":"bd7ebeb0-75e3-11ea-96a2-434ae938777b","outline_color":"#1064b7","overlay_action":"centered","require_user_account":"","sign_up_text":"Sign up","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","dmp_provider":"inherit","block_id":"1832959"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1667421975"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1667421974"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1665648101"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1665648101"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1665648101"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Police: Shooting leaves man dead, woman injured | Breaking | thebrunswicknews.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://thebrunswicknews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/dfa12460-6f89-11e6-88e4-8ba020752d12.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Police: Shooting leaves man dead, woman injured | Breaking | thebrunswicknews.com" href="http://thebrunswicknews.com/search/?f=rss&amp;t=article&amp;c=breaking&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            


<script language="javascript" type="text/javascript">
$(document).ready(function() {     
     $(".add-arrow .pos-bottom li a").append(' <i class="fas tnt-arrow-circle-right"></i>');  
     $("#menu-fullmenu > a.dropdown-toggle").prepend('<i class="fas tnt-bars" aria-hidden="true"></i> '); 
     $("#menu-fullmenu a.dropdown-toggle span").removeClass('tnt-caret-right').addClass('tnt-chevron-right');
     $('.label-flag-watchdog').text('ᐅ Video');
     
     
 }); 
</script>

<link rel="stylesheet" href="global/resources/styles/marketplace_style.css" />
<link rel="stylesheet" href="global/resources/styles/bnp.css" />

<!-- Facebook link ownership -->
<meta property="fb:pages" content="125074560851285">

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '376600536185566');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=376600536185566&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9045490792201241"
crossorigin="anonymous"></script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d  section-breaking type-article infinity-disabled" data-authors='[]' data-path="/breaking">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('thebrunswicknews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=286&amp;townnews.content.id=a7ed37dc-5b98-11ed-88af-bf6c5f9a692d&amp;townnews.content.title=Police%3A+Shooting+leaves+man+dead%2C+woman+injured&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-03T18%3A15%3A00Z&amp;townnews.content.authors.0.id=b78af510-7a3e-11e4-903c-df90a79af400&amp;townnews.content.authors.0.eh=44b66d4a610a37dbbc8fbad92283f73a7581fb1567260713b339b26bcb630499&amp;townnews.content.authors.0.first_name=Larry&amp;townnews.content.authors.0.last_name=Hobbs&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=breaking&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal_news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=breaking&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=218&amp;townnews.content.byline=By+LARRY+HOBBS%3Cbr%3E%0A%3Ca+href%3D%22mailto%3Alhobbs%40thebrunswicknews.com%22%3Elhobbs%40thebrunswicknews.com%3C%2Fa%3E&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbreaking&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=LARRY+HOBBS%3Cbr%3E%0A%3Ca+href%3D%22mailto%3Alhobbs%40thebrunswicknews.com%22%3Elhobbs%40thebrunswicknews.com%3C%2Fa%3E&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=a7ed37dc-5b98-11ed-88af-bf6c5f9a692d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbreaking%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-40227886-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "thebrunswicknews.com",
  secureDomain: "thebrunswicknews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://thebrunswicknews.com/users/admin/contribute/article/?assetid=a7ed37dc-5b98-11ed-88af-bf6c5f9a692d&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://thebrunswicknews.com/users/admin/contribute/article/?from_section=/breaking"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://thebrunswicknews.com/tncms/admin/editorial-asset/?edit=a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1223850" class="tncms-block hidden-md hidden-lg"><section id="block-1223850" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1223850" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1223850" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1223850" class="site-search-form input-group default normal form-control">
        <label for="site-search-1223850-term" class="sr-only">Site search</label>
        <input id="site-search-1223850-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1223850-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1223850" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1223865" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1223865" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://thebrunswicknews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1223865').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thebrunswicknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1223865').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://thebrunswicknews.com/users/logout/" id="user-logout-form-1223865"><input type="hidden" name="referer_url" value="https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-full-menu expand-label">FULL MENU</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life">Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-coastalgabiz">CoastalGA.biz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gasbuddy/"  class="nav-link tnt-section-gas-buddy">Gas Buddy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pigskinpicks/"  class="nav-link tnt-section-pigskin-picks">Pigskin Picks</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coastal_cuisine/"  class="nav-link tnt-section-coastal-cuisine">Coastal Cuisine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.coastalillustrated.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coastal-illustrated">Coastal Illustrated</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.goldenislesmagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-golden-isles-magazine">Golden Isles Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nie"  class="nav-link tnt-section-newspaper-in-education">Newspaper in Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/BrunswickNews/Circulation/Subscriber/Account/Login"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-print-subscription">Manage Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact_us/"  class="nav-link tnt-section-contact-us-forms">Contact Us / Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener" class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.thebrunswicknews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://thebrunswicknews.com/events/"  target="_blank" rel="noopener" class="nav-link tnt-section-events ">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://thebrunswicknews.com/special_sections/page-c-01/page_d99dbf47-e28a-5fb8-9d46-027b69f66f22.html"  target="_blank" rel="noopener" class="nav-link tnt-section-doc-2223 ">doc. 22/23</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1223842" class="tncms-block"><section id="block-1223842" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=150%2C51 150w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=225%2C77 225w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=300%2C102 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=400%2C136 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png?resize=540%2C184 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/6e7fbfa2-29f7-11e7-9289-ef6a11496245.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="594"
                height="202"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1247086" class="tncms-block"><div id="tncms-block-custom" style="position: absolute; width: 110px; margin-top: 44px; margin-left: -166px; z-index: 100;" class="tncms-block">
<div class="follow-links-custom-header pull-right">
    
    <section id="block-custom" class="block emphasis-h3  "><div class="clearfix">
        </div>
<ul class="list-inline">
<li><a href="https://www.facebook.com/thebrunswicknews" title="Facebook" target="_blank" class="btn btn-md btn-link fb"><span class="fa fab tnt-facebook-f"></span></a></li>
        
        
            <li><a href="https://twitter.com/Brunswick_News" title="Twitter" target="_blank" class="btn btn-md btn-link tw"><span class="fa fab tnt-twitter"></span></a></li>
        
        
        
        
            <li><a href="https://www.youtube.com/TheBrunswickNewsGA" title="Youtube" target="_blank" class="btn btn-md btn-link yt"><span class="fa fab tnt-youtube"></span></a></li>
			<li><a href="/newsletters/" title="Newsletters" class="btn btn-md btn-link nl"><span class="fa tnt-envelope"></span></a></li>
        
        
        
        
        
        
    </ul></section>
</div>
<div class="clearfix"></div>

<style>
    .follow-links-custom-header li { margin-right:1px; padding:0;margin-top:10px }
    .follow-links-custom-header li a,
    .follow-links-custom-header li a:focus,
    .follow-links-custom-header li a:active {height: 25px;
            width: 25px;
            font-size: 16px;
            color: #fff!important;border-radius: 20px;padding: 0;
        opacity: .8;
        padding:0;
        box-shadow: none;
    }
    .follow-links-custom-header li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom-header li a.fb,.follow-links-custom-header li a.fb:hover {color: #fff; background-color: #3A59A5;}.follow-links-custom-header li a.tw,.follow-links-custom-header li a.tw:hover {color: #fff; background-color: #46C8F9;}.follow-links-custom-header li a.yt,.follow-links-custom-header li a.yt:hover {color: #fff; background-color: #CE2B29;}.follow-links-custom-header li a.nl,.follow-links-custom-header li a.nl:hover {color: #fff; background-color: #437119;}</style>
<script>
        jQuery(document).ready(function(){
            $('.follow-links-custom-header li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div></div><div id="tncms-block-1223867" class="tncms-block"><div id="weather-1223867" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=31520" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="31520">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1223867" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Brunswick, GA
                                
                                <small>(31520)</small>
                            </h4><h5>Today</h5>
                                <p>Clear skies. Low 57F. Winds NNE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 57F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2022 @ 6:20 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=31520"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1223848" class="tncms-block"><ul id="site-search-1223848-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1223848" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1223848" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1223848-term" class="sr-only">Site search</label>
        <input id="site-search-1223848-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1223848-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1223848" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1223864" class="tncms-block"><div id="user-controls-1223864" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://thebrunswicknews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://thebrunswicknews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1223864').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://thebrunswicknews.com/users/logout/" id="user-logout-form-1223864"><input type="hidden" name="referer_url" value="https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1236605" class="tncms-block"><div class="small-image hidden-xs hidden-sm"><img width="600px" style="width:55%" src="/app/smallnav.png"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li id="menu-home">
                <a href="/" >
                    
                    
                        <span class="fa fa-home"></span>
                    
                </a></li><li class="dropdown" id="menu-fullmenu">
                <a class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"   >
                    
                    
                        FULL MENU
                    
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li class="dropdown" id="menu-news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/news" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        News
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-localnews">
                <a href="/news/local_news/" >
                    
                    
                        Local News
                    
                </a></li><li id="menu-statenews">
                <a href="/news/state_news/" >
                    
                    
                        State News
                    
                </a></li><li id="menu-nation-and-worldnews">
                <a href="/news/nation_world_news/" >
                    
                    
                        Nation & World News
                    
                </a></li><li id="menu-specialreports">
                <a href="/special_reports" >
                    
                    
                        Special Reports
                    
                </a></li><li id="menu-archives">
                <a href="/search" >
                    
                    
                        Archives
                    
                </a></li></ul></li><li id="menu-sports">
                <a href="/sports" >
                    
                    
                        Sports
                    
                </a></li><li class="dropdown" id="menu-life">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/life" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Life
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-life">
                <a href="/life" >
                    
                    
                        Life
                    
                </a></li><li id="menu-announcements">
                <a href="/announcements" >
                    
                    
                        Announcements
                    
                </a></li><li id="menu-communitylife">
                <a href="/community_life/" >
                    
                    
                        Community Life
                    
                </a></li><li id="menu-calendar">
                <a href="/events/" >
                    
                    
                        Calendar
                    
                </a></li></ul></li><li id="menu-obituaries">
                <a href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener">
                    
                    
                        Obituaries
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition" >
                    
                    
                        e-Edition
                    
                </a></li><li class="dropdown" id="menu-opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/opinion" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Opinion
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-dailyeditorial">
                <a href="/opinion/daily_editorial/" >
                    
                    
                        Daily Editorial
                    
                </a></li><li id="menu-editorialcolumns">
                <a href="/opinion/editorial_columns/" >
                    
                    
                        Editorial Columns
                    
                </a></li><li id="menu-letterstotheeditor">
                <a href="/opinion/letters_to_editor/" >
                    
                    
                        Letters to the Editor
                    
                </a></li><li id="menu-advicecolumns">
                <a href="/opinion/advice_columns/" >
                    
                    
                        Advice Columns
                    
                </a></li></ul></li><li class="dropdown" id="menu-multimedia">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/multimedia/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Multimedia
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-photos">
                <a href="/multimedia/gallery" >
                    
                    
                        Photos
                    
                </a></li><li id="menu-video">
                <a href="/multimedia/videos/" >
                    
                    
                        Video
                    
                </a></li></ul></li><li class="dropdown" id="menu-classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-nested="menu"   href="/classifieds" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    
                        Classifieds
                    
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li id="menu-browseclassifieds">
                <a href="/classifieds" >
                    
                    
                        Browse Classifieds
                    
                </a></li><li id="menu-jobs">
                <a href="https://jobs.thebrunswicknews.com"  target="_blank" rel="noopener">
                    
                    
                        Jobs
                    
                </a></li><li id="menu-goldenislesjobboard">
                <a href="https://thebrunswicknews.jobboard.io/"  target="_blank" rel="noopener">
                    
                    
                        Golden Isles JobBoard
                    
                </a></li><li id="menu-auto">
                <a href="/classifieds/vehicle" >
                    
                    
                        Auto
                    
                </a></li><li id="menu-housing-and-realestate">
                <a href="/classifieds/housing" >
                    
                    
                        Housing & Real Estate
                    
                </a></li><li id="menu-placeaclassifiedad">
                <a href="/classifieds/place_classified/" >
                    
                    
                        Place a Classified Ad
                    
                </a></li></ul></li><li id="menu-coastalga.biz">
                <a href="/marketplace" >
                    
                    
                        CoastalGA.biz
                    
                </a></li><li id="menu-gasbuddy">
                <a href="/gasbuddy/" >
                    
                    
                        Gas Buddy
                    
                </a></li><li id="menu-pigskinpicks">
                <a href="/pigskinpicks/" >
                    
                    
                        Pigskin Picks
                    
                </a></li><li id="menu-realestate">
                <a href="/real_estate" >
                    
                    
                        Real Estate
                    
                </a></li><li id="menu-coastalcuisine">
                <a href="/coastal_cuisine/" >
                    
                    
                        Coastal Cuisine
                    
                </a></li><li id="menu-coastalillustrated">
                <a href="http://www.coastalillustrated.com/"  target="_blank" rel="noopener">
                    
                    
                        Coastal Illustrated
                    
                </a></li><li id="menu-goldenislesmagazine">
                <a href="http://www.goldenislesmagazine.com/"  target="_blank" rel="noopener">
                    
                    
                        Golden Isles Magazine
                    
                </a></li><li id="menu-newspaperineducation">
                <a href="/nie" >
                    
                    
                        Newspaper in Education
                    
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services" >
                    
                    
                        Subscribe
                    
                </a></li><li id="menu-manageprintsubscription">
                <a href="https://classadz.vdata.com/BrunswickNews/Circulation/Subscriber/Account/Login"  target="_blank" rel="noopener">
                    
                    
                        Manage Print Subscription
                    
                </a></li><li id="menu-contactus/forms">
                <a href="/contact_us/" >
                    
                    
                        Contact Us / Forms
                    
                </a></li><li id="menu-aboutus">
                <a href="/site/about.html" >
                    
                    
                        About Us
                    
                </a></li></ul></li><li id="menu-news">
                <a href="/news" >
                    
                    
                        News
                    
                </a></li><li id="menu-life">
                <a href="/life" >
                    
                    
                        Life
                    
                </a></li><li id="menu-sports">
                <a href="/sports" >
                    
                    
                        Sports
                    
                </a></li><li id="menu-obits">
                <a href="https://www.legacy.com/obituaries/thebrunswicknews/"  target="_blank" rel="noopener">
                    
                    
                        Obits
                    
                </a></li><li id="menu-e-edition">
                <a href="/eedition" >
                    
                    
                        e-Edition
                    
                </a></li><li id="menu-classifieds">
                <a href="/classifieds" >
                    
                    
                        Classifieds
                    
                </a></li><li id="menu-jobs">
                <a href="https://jobs.thebrunswicknews.com"  target="_blank" rel="noopener">
                    
                    
                        Jobs
                    
                </a></li><li id="menu-events">
                <a href="https://thebrunswicknews.com/events/"  target="_blank" rel="noopener">
                    
                    
                        Events
                    
                </a></li><li id="menu-subscribe">
                <a href="/site/forms/subscription_services" >
                    
                    
                        Subscribe
                    
                </a></li><li id="menu-doc.22/23">
                <a href="https://thebrunswicknews.com/special_sections/page-c-01/page_d99dbf47-e28a-5fb8-9d46-027b69f66f22.html"  target="_blank" rel="noopener">
                    
                    
                        doc. 22/23
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1298135" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-full-width-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"full-width-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1510199" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-full-width-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"full-width-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223753" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1243827" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-expandable1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expandable","slot":"1","fold":"","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223819" class="tncms-block"><section id="block-1223819" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1223819" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-1223819" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1223819-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-breaking">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" class="tnt-asset-link" aria-label="Police: Shooting leaves man dead, woman injured">
        

        
            Police: Shooting leaves man dead, woman injured</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-03T14:15:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" class="asset article-default"  data-url="https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Glynn County police are seeking the suspect in a shooting late Wednesday night that left a man dead and a woman wounded, police said. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/custom/image/5d70fa28-b57b-11e6-ba98-87c69ff6263f.jpg?resize=600%2C401">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="401">
        </div>
        <meta itemprop="name" content="thebrunswicknews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Police: Shooting leaves man dead, woman injured</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b78af510-7a3e-11e4-903c-df90a79af400-asset-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://thebrunswicknews.com/users/profile/lhobbs">By LARRY HOBBS<br>
<a href="mailto:lhobbs@thebrunswicknews.com">lhobbs@thebrunswicknews.com</a></a></span>
                
                    <div id="author-popup-b78af510-7a3e-11e4-903c-df90a79af400-asset-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d-content" class="hide"><article class="clearfix card author popup-content card-author-b78af510-7a3e-11e4-903c-df90a79af400">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://thebrunswicknews.com/users/profile/lhobbs" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="lhobbs" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/avatars/b/78/af5/b78af510-7a3e-11e4-903c-df90a79af400.bfdb64692c3f36f6945405794513c551.png?_dc=1546457602" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://thebrunswicknews.com/users/profile/lhobbs" rel="author" class="tnt-user-profile-link tnt-user-name">Larry Hobbs</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lhobbs@thebrunswicknews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-03T14:15:00-04:00" class="tnt-date asset-date text-muted">
            Nov 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-03T14:15:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-03T14:15:00-04:00">
    <meta itemprop="datePublished" content="2022-11-03T14:15:00-04:00">
    <meta itemprop="dateModified" content="2022-11-03T14:15:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%3A%20Shooting%20leaves%20man%20dead%2C%20woman%20injured&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Police%3A%20Shooting%20leaves%20man%20dead%2C%20woman%20injured&body=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1802859" class="tncms-block">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"flex-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1832959" class="tncms-block"><div class="modal promo-designer-modal in centered  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-hide-lotame='["thebrunswicknews_paid_subscribers"]'>
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1832959" class="block emphasis-h3   hidden tnt-dmp-reactive "  data-dmp-hide-lotame='["thebrunswicknews_paid_subscribers"]'><div class="promo-design card-rectangle"><div class="card-bg-color rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text dark ">
                            Now more than ever, the world needs trustworthy reporting-but good journalism isn't free. Please support us by subscribing.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://thebrunswicknews.com/site/forms/subscription_services/">
                                <button type="button" class="btn btn-primary btn-lg">Subscribe Now</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>
            
            
<div id="tncms-region-leaderboard-top-region" class="tncms-region "><div id="tncms-block-1223752" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>


            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a7ed37dc-5b98-11ed-88af-bf6c5f9a692d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%3A%20Shooting%20leaves%20man%20dead%2C%20woman%20injured&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Police%3A%20Shooting%20leaves%20man%20dead%2C%20woman%20injured&body=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html', '[data-copy-inline-top-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" class="save-list-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Glynn County police are seeking the suspect in a shooting late Wednesday night that left a man dead and a woman wounded, police said.</p><p>According to an initial police report, a woman who was driving a silver four-door sedan passed a patrol officer near Old Jesup Road and Glyndale Drive at about 11:08 p.m. Wednesday in an attempt to get the officer's attention. The woman stopped in front of the patrol car, exited the vehicle and "started waving her hands" at the officer, the report said.</p><p>A man in the vehicle had suffered a gunshot, the report indicates. The woman also had been shot. The officer said the woman "started screaming the passenger has been shot," the report said. The officer rendered medical assistance to the woman until a county fire-rescue crew arrived, the report said. The man died at the scene, police said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1255447" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"anchor-mobile","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>The woman was transported by county ambulance to Southeast Georgia Health System's Brunswick hospital.</p><p>The report indicates that the woman was able to give the officer a possible suspect in the shooting before she was transported.</p><p>Police continue to investigate. Anyone with information is asked to contact the county police department’s major crimes division at 912-554-7802, 912-554-7845, or Silent Witness hotline at 912-264-1333.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%3A%20Shooting%20leaves%20man%20dead%2C%20woman%20injured&via=Brunswick_News&url=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20thebrunswicknews.com/tncms/asset/editorial/a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Brunswick%20News%5D%20Police%3A%20Shooting%20leaves%20man%20dead%2C%20woman%20injured&body=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a7ed37dc-5b98-11ed-88af-bf6c5f9a692d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://thebrunswicknews.com/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html', '[data-copy-inline-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-circle tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" class="save-list-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a7ed37dc-5b98-11ed-88af-bf6c5f9a692d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b78af510-7a3e-11e4-903c-df90a79af400">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://thebrunswicknews.com/users/profile/lhobbs" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="lhobbs" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/avatars/b/78/af5/b78af510-7a3e-11e4-903c-df90a79af400.bfdb64692c3f36f6945405794513c551.png?_dc=1546457602" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://thebrunswicknews.com/users/profile/lhobbs" rel="author" class="tnt-user-profile-link tnt-user-name">Larry Hobbs</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lhobbs@thebrunswicknews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-b78af510-7a3e-11e4-903c-df90a79af400" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b78af510-7a3e-11e4-903c-df90a79af400&amp;s=start_time&amp;sd=desc" data-subject="Larry Hobbs" data-description="Whenever Larry Hobbs posts new content, you'll get an email delivered to your inbox with a link." data-name="Larry Hobbs notification" data-author-id="b78af510-7a3e-11e4-903c-df90a79af400" data-user-url="https://thebrunswicknews.com/users/"><i class="fas tnt-star"></i> Follow Larry Hobbs
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://thebrunswicknews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://thebrunswicknews.com/users/login/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://thebrunswicknews.com/users/signup/?referer_url=https%3A%2F%2Fthebrunswicknews.com%2Fbreaking%2Fpolice-shooting-leaves-man-dead-woman-injured%2Farticle_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1573766" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-asset-utility-flipp1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"asset-utility-flipp","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1391691" class="tncms-block">
        <div id="blox-ad-position-asset-utility-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"asset-utility-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1533967" class="tncms-block"><section id="block-1533967" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-1533967 ">
        <div class="block-title-inner">
            <h2>
                
                More from this section
                
            </h2>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-26666959-132a-5a48-856d-6da40442d914" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-26666959-132a-5a48-856d-6da40442d914 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/jekyll-conservation-director-stepping-down-after-10-years-in-role/article_26666959-132a-5a48-856d-6da40442d914.html" class="tnt-asset-link"  aria-label="Jekyll conservation director stepping down after 10 years in role">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jekyll conservation director stepping down after 10 years in role"
                            class="img-responsive lazyload full default"
                            width="1193"
                            height="1193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/05/70564763-a4ad-5ace-af62-25f4c64d47dd/6362d926eb168.image.jpg?crop=1193%2C1193%2C272%2C0&resize=1193%2C1193&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/jekyll-conservation-director-stepping-down-after-10-years-in-role/article_26666959-132a-5a48-856d-6da40442d914.html" class="tnt-asset-link" aria-label="Jekyll conservation director stepping down after 10 years in role">
        

        
            Jekyll conservation director stepping down after 10 years in role</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The photo shows two brothers, ages 5 and 10, laughing as waves crash onto the rocks lining a Jekyll Island beach. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-1604ce8f-0557-5534-8e7e-cdade2165822" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1604ce8f-0557-5534-8e7e-cdade2165822 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/herschel-walker-makes-campaign-stop-in-st-marys/article_1604ce8f-0557-5534-8e7e-cdade2165822.html" class="tnt-asset-link"  aria-label="Herschel Walker makes campaign stop in St. Marys">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Herschel Walker makes campaign stop in St. Marys"
                            class="img-responsive lazyload full default"
                            width="1260"
                            height="1260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/4/f9/4f9a1fcc-3924-59d4-87ba-72787f1d9ac0/6362fa7379dda.image.jpg?crop=1260%2C1260%2C0%2C192&resize=1260%2C1260&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/herschel-walker-makes-campaign-stop-in-st-marys/article_1604ce8f-0557-5534-8e7e-cdade2165822.html" class="tnt-asset-link" aria-label="Herschel Walker makes campaign stop in St. Marys">
        

        
            Herschel Walker makes campaign stop in St. Marys</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">ST. MARYS — During a campaign stop in St. Marys Wednesday, Herschel Walker lashed out at President Biden’s address on the threat to democracy hours before Biden was scheduled to speak. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-7c76e718-8ebe-5f9b-acd0-b220f4e21546" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7c76e718-8ebe-5f9b-acd0-b220f4e21546 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/mpc-rules-on-housing-developments-totaling-over-500-units/article_7c76e718-8ebe-5f9b-acd0-b220f4e21546.html" class="tnt-asset-link"  aria-label="MPC rules on housing developments totaling over 500 units">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+5</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MPC rules on housing developments totaling over 500 units"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/7/a3/7a39e5c8-0c30-52ba-996f-cfd0184efe11/6363c38b02ff6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/mpc-rules-on-housing-developments-totaling-over-500-units/article_7c76e718-8ebe-5f9b-acd0-b220f4e21546.html" class="tnt-asset-link" aria-label="MPC rules on housing developments totaling over 500 units">
        

        
            MPC rules on housing developments totaling over 500 units</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mainland Planning Commissioners approved on Tuesday three site plans and one rezoning, paving the way for over 500 residential units in apartment complexes, duplexes, “six-plexes” and single-family homes in Glynn County. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-87df4d8b-7010-5e80-8ac0-8443613418f9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-87df4d8b-7010-5e80-8ac0-8443613418f9 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/shrimp-and-grits-festival-to-return-friday/article_87df4d8b-7010-5e80-8ac0-8443613418f9.html" class="tnt-asset-link"  aria-label="Shrimp and Grits Festival to return Friday">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+5</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shrimp and Grits Festival to return Friday"
                            class="img-responsive lazyload full default"
                            width="1210"
                            height="1210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/e/2e/e2e525ff-c612-5731-83ce-08c35e353c76/607f630e06066.image.jpg?crop=1210%2C1210%2C251%2C0&resize=1210%2C1210&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/shrimp-and-grits-festival-to-return-friday/article_87df4d8b-7010-5e80-8ac0-8443613418f9.html" class="tnt-asset-link" aria-label="Shrimp and Grits Festival to return Friday">
        

        
            Shrimp and Grits Festival to return Friday</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">By all accounts, Michael Young is a busy guy. The catering manager at Halyards Restaurant Group is tasked with helping to ensure the three businesses — Halyard’s, Tramici and La Plancha — run seamlessly. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1533967-1bab2aa1-6c58-52b1-9a20-dbb83718d37c" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1bab2aa1-6c58-52b1-9a20-dbb83718d37c media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/breast-cancer-fashion-show-to-raise-money-for-american-cancer-society/article_1bab2aa1-6c58-52b1-9a20-dbb83718d37c.html" class="tnt-asset-link"  aria-label="Breast Cancer Fashion Show to raise money for American Cancer Society">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Breast Cancer Fashion Show to raise money for American Cancer Society"
                            class="img-responsive lazyload full default"
                            width="759"
                            height="759"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/07/b070048d-1615-5395-8519-17fba091c9c7/636199efe30b8.image.jpg?crop=759%2C759%2C132%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/07/b070048d-1615-5395-8519-17fba091c9c7/636199efe30b8.image.jpg?crop=759%2C759%2C132%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/07/b070048d-1615-5395-8519-17fba091c9c7/636199efe30b8.image.jpg?crop=759%2C759%2C132%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/07/b070048d-1615-5395-8519-17fba091c9c7/636199efe30b8.image.jpg?crop=759%2C759%2C132%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/07/b070048d-1615-5395-8519-17fba091c9c7/636199efe30b8.image.jpg?crop=759%2C759%2C132%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/07/b070048d-1615-5395-8519-17fba091c9c7/636199efe30b8.image.jpg?crop=759%2C759%2C132%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/07/b070048d-1615-5395-8519-17fba091c9c7/636199efe30b8.image.jpg?crop=759%2C759%2C132%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/07/b070048d-1615-5395-8519-17fba091c9c7/636199efe30b8.image.jpg?crop=759%2C759%2C132%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/07/b070048d-1615-5395-8519-17fba091c9c7/636199efe30b8.image.jpg?crop=759%2C759%2C132%2C0&resize=759%2C759&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/breast-cancer-fashion-show-to-raise-money-for-american-cancer-society/article_1bab2aa1-6c58-52b1-9a20-dbb83718d37c.html" class="tnt-asset-link" aria-label="Breast Cancer Fashion Show to raise money for American Cancer Society">
        

        
            Breast Cancer Fashion Show to raise money for American Cancer Society</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Deena Hoch didn’t want to get another mammogram. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1533967-698e0eb3-de94-5ec6-b2a0-23a8c43dc7ed" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-698e0eb3-de94-5ec6-b2a0-23a8c43dc7ed media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/preservationists-vow-to-restore-causeway-welcome-center/article_698e0eb3-de94-5ec6-b2a0-23a8c43dc7ed.html" class="tnt-asset-link"  aria-label="Preservationists vow to restore causeway welcome center">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+5</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Preservationists vow to restore causeway welcome center"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/95/b95b3483-4d97-5011-a5c4-9ba3ac5e0bff/636047fcec46f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/preservationists-vow-to-restore-causeway-welcome-center/article_698e0eb3-de94-5ec6-b2a0-23a8c43dc7ed.html" class="tnt-asset-link" aria-label="Preservationists vow to restore causeway welcome center">
        

        
            Preservationists vow to restore causeway welcome center</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Time’s unrelenting and unchecked forces have taken a toll on the building at the entrance to the F.J. Torras Causeway on U.S. 17. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://thebrunswicknews.com/tncms/asset/editorial/a7ed37dc-5b98-11ed-88af-bf6c5f9a692d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1235971" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-top-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-top-lg","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1861151" class="tncms-block add-arrow hidden-xs hidden-sm"><section id="block-1861151" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1861151 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.goldenislesmagazine.com/">
                
                Golden Isles Magazine e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1861151-1e4dab2a-54d0-11ed-9b97-abf6672dd378" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e4dab2a-54d0-11ed-9b97-abf6672dd378 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/goldenislesmagazine/docs/gim_november_december2022_small" class="tnt-asset-link"  aria-label="Golden Isles Magazine">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Golden Isles Magazine"
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/1/e4/1e4dab2a-54d0-11ed-9b97-abf6672dd378/635892a4f3617.preview.jpg?resize=165%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1309"
                    height="1582" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/goldenislesmagazine/docs/gim_november_december2022_small" class="tnt-asset-link" aria-label="Golden Isles Magazine">
        

        
            Golden Isles Magazine</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-26T00:00:00-04:00" class="tnt-date asset-date text-muted">Oct 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1360213" class="tncms-block add-arrow gim_feed"></div><div id="tncms-block-1223788" class="tncms-block visible-lg visible-md"><section id="block-1223788" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1223788 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/doctor-to-review-if-uvalde-victims-had-survivable-injuries/article_f13d05f1-7ead-5972-95e4-d44cb3289a8c.html" class="tnt-asset-link" aria-label="Doctor to review if Uvalde victims had survivable injuries">
        

        
            Doctor to review if Uvalde victims had survivable injuries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/medals-mementos-from-colin-powell-estate-go-up-for-auction/article_2394b047-341d-594d-b11d-73e66a3b6339.html" class="tnt-asset-link" aria-label="Medals, mementos from Colin Powell estate go up for auction">
        

        
            Medals, mementos from Colin Powell estate go up for auction</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/business/in-nil-era-business-is-good-for-college-hoops-returnees/article_6ad4b408-dc0d-5bae-86d6-ece97e9a60a9.html" class="tnt-asset-link" aria-label="In NIL era, business is good for college hoops returnees">
        

        
            In NIL era, business is good for college hoops returnees</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/ap-source-paul-pelosi-husband-of-house-speaker-nancy-pelosi-out-of-hospital-after-treatment/article_39723e2d-d998-5936-a416-657cec7b5471.html" class="tnt-asset-link" aria-label="AP source: Paul Pelosi, husband of House Speaker Nancy Pelosi, out of hospital after treatment for injuries from assault">
        

        
            AP source: Paul Pelosi, husband of House Speaker Nancy Pelosi, out of hospital after treatment for injuries from assault</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state_news/artivion-q3-earnings-snapshot/article_84e346c5-2294-5329-8ba7-a87c0e463c53.html" class="tnt-asset-link" aria-label="Artivion: Q3 Earnings Snapshot">
        

        
            Artivion: Q3 Earnings Snapshot</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1298089" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-contest1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-contest","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1223844" class="tncms-block hidden-sm hidden-xs"><section id="block-1223844" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223844 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1223844" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1223844" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local_news/frat-beach-returns-in-full-force/article_6d206473-a4de-5352-bc4f-4e4a60630823.html">‘Frat Beach’ returns in full force</a></li><li><a href="/breaking/woman-killed-in-crash-on-u-s-341/article_8e806368-b07f-51ef-a3a0-07243a4e2024.html">Woman killed in crash on U.S. 341</a></li><li><a href="/breaking/police-shooting-leaves-man-dead-woman-injured/article_a7ed37dc-5b98-11ed-88af-bf6c5f9a692d.html">Police: Shooting leaves man dead, woman injured</a></li><li><a href="/news/realtor-was-shaped-by-st-simons-community/article_e7c7e83e-455c-566f-92b9-44452b607895.html">Realtor was shaped by St. Simons community</a></li><li><a href="/news/local_news/pedestrians-struck-by-vehicles-in-separate-incidents/article_3f3d39a9-5a7c-5988-9ef0-42de04d6a624.html">Pedestrians struck by vehicles in separate incidents</a></li><li><a href="/news/local_news/preservationists-vow-to-restore-causeway-welcome-center/article_698e0eb3-de94-5ec6-b2a0-23a8c43dc7ed.html">Preservationists vow to restore causeway welcome center</a></li><li><a href="/breaking/fletc-appoints-new-deputy-director-to-replace-fallon/article_094e39a7-0484-59f3-93ca-2f5e057550c9.html">FLETC appoints new deputy director to replace Fallon</a></li><li><a href="/news/local_news/shrimp-and-grits-festival-to-return-friday/article_87df4d8b-7010-5e80-8ac0-8443613418f9.html">Shrimp and Grits Festival to return Friday</a></li><li><a href="/news/local_news/big-developments-coming-to-kingsland/article_a888f05e-e9fb-5bd2-8ede-cb55fb4a8742.html">Big developments coming to Kingsland</a></li><li><a href="/news/local_news/column-perspective-the-view-atop-sidney-lanier-bridge/article_b9df3400-4ddc-5e65-9561-5535ae6d415f.html">COLUMN/PERSPECTIVE: The view atop Sidney Lanier Bridge</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1223846" class="tncms-block hidden-sm hidden-xs"><section id="block-1223846" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1223846 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-2a7e1334-659f-5135-9af6-0adcefc4da10" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2a7e1334-659f-5135-9af6-0adcefc4da10 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-brunswick-news/edition_2a7e1334-659f-5135-9af6-0adcefc4da10.html" class="tnt-asset-link"  aria-label="The Brunswick News">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Brunswick News"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/f/6e/f6ee5722-8c61-5afa-a0b0-68b49aee1b46/63630cbf52187.preview-400.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/f/6e/f6ee5722-8c61-5afa-a0b0-68b49aee1b46/63630cbf52187.preview-400.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/f/6e/f6ee5722-8c61-5afa-a0b0-68b49aee1b46/63630cbf52187.preview-400.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/f/6e/f6ee5722-8c61-5afa-a0b0-68b49aee1b46/63630cbf52187.preview-400.jpg?resize=300%2C600 300w, https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/eedition/f/6e/f6ee5722-8c61-5afa-a0b0-68b49aee1b46/63630cbf52187.preview-400.jpg?resize=400%2C800 400w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-brunswick-news/edition_2a7e1334-659f-5135-9af6-0adcefc4da10.html" class="tnt-asset-link" aria-label="The Brunswick News">
        

        
            The Brunswick News</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1246907" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-big-ad-middle-lg1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-middle-lg","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359717" class="tncms-block coastal_feed hidden-sm hidden-xs"></div><div id="tncms-block-1225157" class="tncms-block add-arrow hidden-sm hidden-xs"><section id="block-1225157" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1225157 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/featured/">
                
                Featured e-Editions
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1225157-f190310e-5aea-11ed-b52f-87f7a3e392d3" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f190310e-5aea-11ed-b52f-87f7a3e392d3 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.coastalillustrated.com/eedition/page_c0b5ce41-ca5b-578a-9d03-331c0a554104.html" class="tnt-asset-link"  aria-label="Coastal Illustrated e-Edition 11/03/2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Coastal Illustrated e-Edition 11/03/2022"
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/f/19/f190310e-5aea-11ed-b52f-87f7a3e392d3/6362cfd32621c.preview.png?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1000"
                    height="1545" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.coastalillustrated.com/eedition/page_c0b5ce41-ca5b-578a-9d03-331c0a554104.html" class="tnt-asset-link" aria-label="Coastal Illustrated e-Edition 11/03/2022">
        

        
            Coastal Illustrated e-Edition 11/03/2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-03T00:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1225157-8db25046-5585-11ed-b5ed-974d0d3edf41" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8db25046-5585-11ed-b5ed-974d0d3edf41 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://thebrunswicknews.com/special_sections/page-l-01/page_a052978c-41ad-599b-87ab-8fe62490e71e.html" class="tnt-asset-link"  aria-label="Georgia-Florida Preview '22">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Georgia-Florida Preview '22"
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/8/db/8db25046-5585-11ed-b5ed-974d0d3edf41/6359c249ac8df.preview.png?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1000"
                    height="1545" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://thebrunswicknews.com/special_sections/page-l-01/page_a052978c-41ad-599b-87ab-8fe62490e71e.html" class="tnt-asset-link" aria-label="Georgia-Florida Preview '22">
        

        
            Georgia-Florida Preview '22</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-27T00:00:00-04:00" class="tnt-date asset-date text-muted">Oct 27, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1225157-1e4dab2a-54d0-11ed-9b97-abf6672dd378" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1e4dab2a-54d0-11ed-9b97-abf6672dd378 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/goldenislesmagazine/docs/gim_november_december2022_small" class="tnt-asset-link"  aria-label="Golden Isles Magazine">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="Golden Isles Magazine"
                    src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/1/e4/1e4dab2a-54d0-11ed-9b97-abf6672dd378/635892a4f3617.preview.jpg?resize=165%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1309"
                    height="1582" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/goldenislesmagazine/docs/gim_november_december2022_small" class="tnt-asset-link" aria-label="Golden Isles Magazine">
        

        
            Golden Isles Magazine</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-10-26T00:00:00-04:00" class="tnt-date asset-date text-muted">Oct 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/featured/" class="">More Featured e-Editions</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1322919" class="tncms-block hidden-sm hidden-xs"></div><div id="tncms-block-1246904" class="tncms-block visible-xs">
        <div id="blox-ad-position-big-ad-bottom-xs1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-bottom-xs","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1476597" class="tncms-block"><section class="hidden-sm hidden-xs" id="block-1223858"><div class="clearfix">
    <div style="margin-bottom:5px;" class="block-title title-1223858 ">
        <div class="block-title-inner">
            <h3>
                    <a href="/site/forms/announcements">
                Got An Announcement?
                    </a>
            </h3>
        </div>
    </div>
    </div>
    <article class="card promo media"><div class="media-body">
             <p>Let us help you share the good news of your life:</p>
             <div style="width:45%; display:inline-block; margin-right: 5%;" class="panel panel-default ">
                  <a href="https://thebrunswicknews.com/site/forms/announcements/engagement/engagement_announcement">
                  <div style="padding:5px 10px;" class="panel-heading">
                       <h4 class="panel-title" style="color:#000000;" title="Business">
                                 <img width="30px" src="https://thebrunswicknews.com/app/announcements/eng.png"> Engagement
                       </h4>
                  </div>
                  </a>
             </div>
             
             <div style="width:45%; display:inline-block;" class="panel panel-default ">
                  <div style="padding:5px 10px;" class="panel-heading">
                       <a href="https://thebrunswicknews.com/site/forms/announcements/wedding/">
                       <h4 class="panel-title" style="color:#000000;" title="Business">
                                 <img width="30px" src="https://thebrunswicknews.com/app/announcements/wed.png"> Wedding
                       </h4>
                       </a>
                  </div>
             </div>
             
             <div style="width:45%; display:inline-block; margin-bottom:3px; margin-right:5%;" class="panel panel-default ">
                  <div style="padding:5px 10px;" class="panel-heading">
                       <a href="https://thebrunswicknews.com/site/forms/announcements/birth/birth_announcement">
                       <h4 class="panel-title" style="color:#000000;" title="Business">
                                 <img width="30px" src="https://thebrunswicknews.com/app/announcements/birth.png"> Birth
                       </h4>
                       </a>
                  </div>
             </div>
             
             <div style="width:45%; display:inline-block; margin-bottom:3px;" class="panel panel-default ">
                  <div style="padding:5px 10px;" class="panel-heading">
                       <a href="https://thebrunswicknews.com/site/forms/announcements/anniversary/anniversary_announcement">
                       <h4 class="panel-title" style="color:#000000;" title="Business">
                                 <img width="30px" src="https://thebrunswicknews.com/app/announcements/ann.png"> Anniversary
                       </h4>
                       </a>
                  </div>
             </div>
             
        </div>
    </article></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1223755" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1243765" class="tncms-block visible-lg visible-md">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div><div id="tncms-block-1243799" class="tncms-block super-ad visible-lg visible-md visible-sm visible-xs">
        <div id="blox-ad-position-flex-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"flex-anchor","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1256042" class="tncms-block"><div style="width: 100%; float: left;">
   <div style="width: 100%; margin: 0 auto 5px;">
   <a href="http://www.thebrunswicknews.com/bnp/"><img style="width: 40%; margin: 0 auto;" src="https://www.thebrunswicknews.com/app/bnp_b.png"></a>
      <a href="/"><img style="width: 45%; margin: 0 auto 0 9%;" src="https://www.thebrunswicknews.com/app/the_brunswick_news_2017_footer.jpg"></a>
   </div>
</div></div><div id="tncms-block-1256047" class="tncms-block"><div style="width: 100%;">

<div style="margin-bottom: 2%;">
        <a href="http://www.goldenislesmagazine.com"><img width="38%" height="38%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/gim_b_opt.png"></a><a href="http://www.coastalillustrated.com"><img width="30%" height="30%" style="margin: 0 2%" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/b/53/b53dc2f2-b304-11e9-9e61-0369f903dd83/5d40a1f52fdf3.image.png?resize=1200%2C331"></a><img width="20%" height="20%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/gib_b_opt.png">
</div>

<div style="width: 75%; margin: 0 auto;">
        <a href="http://www.thebrunswicknews.com/coastal_cuisine/"><img width="30%" height="30%" style="margin: 0 2%;" src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/content/tncms/assets/v3/editorial/6/56/656e033e-1423-11e9-842b-2be85720532c/5c36138a6a45e.image.png?resize=600%2C296"></a><img width="40%" height="40%" style="margin: 0 2%;" src="https://www.thebrunswicknews.com/app/news_ad_b_opt.png">
</div>

</div></div></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1256045" class="tncms-block"><section id="block-1256045" class="block emphasis-h3   " ><div id="html-asset-1256045">
            <div class="html-content">
<div class="footer_two_column" style="width: 100%">
<div class="footer_list_a" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">SECTIONS</h4>
<ul>
<li><a href="/">Home</a></li>
<li><a href="/news/">News</a></li>
<li><a href="/sports/">Sports</a></li>
<li><a href="https://www.legacy.com/us/obituaries/thebrunswicknews/browse">Obituaries</a></li>
<li><a href="/multimedia/">Multimedia</a></li>
<li><a href="/weather/">Weather</a></li>
</ul>
</div>
<div class="footer_list_b" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">SERVICES</h4>
<ul>
<li><a href="/site/about.html">About Us</a></li>
<li><a href="/contact_us/">Contact Us / Forms</a></li>
<li><a href="/site/forms/subscription_services/">Subscribe</a></li>
<li><a href="/newsletters/">Newsletters</a></li>
</ul>
</div>
<div class="footer_list_a" style="width: 33%">
<h4 style="color:#000000; font-weight: 400; text-transform: uppercase; font-family: 'oswald'">CONTACT US</h4>
<ul>
<li>3011 Altama Ave</li>
<li>Brunswick, GA 31520</li>
<li><span class="fa tnt-phone" title="Phone"></span> 912-265-8320</li>
</ul>
</div>
<!--
<div class="footer_list_a" style="width: 25%">
<ul>
<li><span class="fa tnt-envelope"></span>&nbsp; <a href="mailto:webmaster@thebrunswicknews.com">Email Us</a></li>
</ul>
</div>
--></div>
</div>
        </div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
<!--



-->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1254889" class="tncms-block visible-lg"><section id="block-1254889" class="block emphasis-h3   " ><div id="html-asset-1254889">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1255143" class="tncms-block visible-md"><section id="block-1255143" class="block emphasis-h3   " ><div id="html-asset-1255143">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1254890" class="tncms-block visible-sm"><section id="block-1254890" class="block emphasis-h3   " ><div id="html-asset-1254890">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1255213" class="tncms-block visible-xs"><section id="block-1255213" class="block emphasis-h3   " ><div id="html-asset-1255213">
            <div class="html-content"></div>
        </div></section></div><div id="tncms-block-1254796" class="tncms-block"><section id="block-1254796" class="block emphasis-h3   " ><div id="html-asset-1254796">
            <div class="html-content"><div class="custom_copyright_container">
	<div class="custom_copyright">
		<div class="row">
			<section><div class="copyright_custom1">
					<small>© Copyright 2019 <a href="http://thebrunswicknews.com/bnp/">Brunswick News Publishing Co.</a></small><small> | <a href="/site/terms.html">Terms of Use</a></small><small> | <a href="/site/privacy.html">Privacy Policy</a></small>
				</div>
				<div class="copyright_custom2">
					<small>Powered by <a href="http://bloxcms.com/" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small>
				</div>
			</section>
</div>
	</div>
	
	<div class="custom_copyright_social">
		<div id="tncms-block-custom" style="width: 135px; z-index: 100;" class="tncms-block">
			<div class="follow-links-custom-footer pull-right">
				<section id="block-custom" class="block emphasis-h3  "><div class="clearfix"></div>
					<ul class="list-inline">
<li><a href="https://www.facebook.com/thebrunswicknews" target="_blank" class="btn btn-md btn-link fb"><span class="fab tnt-facebook-f"></span></a></li>
						<li><a href="https://twitter.com/Brunswick_News" target="_blank" class="btn btn-md btn-link tw"><span class="fab tnt-twitter"></span></a></li>
						<li><a href="https://www.youtube.com/TheBrunswickNewsGA" target="_blank" class="btn btn-md btn-link yt"><span class="fab tnt-youtube"></span></a></li>
						<li><a href="/newsletters/" class="btn btn-md btn-link nl"><span class="fa tnt-envelope"></span></a></li>
					</ul></section>
</div>
			<div class="clearfix"></div>
		</div>
	</div>
</div>

	<style>
	.follow-links-custom-footer li { margin-right:1px; padding:0;margin-top:10px }
	.follow-links-custom-footer li a,
	.follow-links-custom-footer li a:focus,
	.follow-links-custom-footer li a:active {
	height: 30px;
	width: 30px;
	font-size: 20px;
	color: #000000 !important;
	border-radius: 20px;
	padding: 0;
	opacity: .8;
	padding:0;
	box-shadow: none;
	}
	.follow-links-custom-footer li a:hover { text-decoration: none; opacity: 1; }.follow-links-custom-footer li a.fb,.follow-links-custom-footer li a.fb:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.tw,.follow-links-custom-footer li a.tw:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.yt,.follow-links-custom-footer li a.yt:hover {color: #000000; background-color: #ffffff;}.follow-links-custom-footer li a.nl,.follow-links-custom-footer li a.nl:hover {color: #000000; background-color: #ffffff;}
	</style></div>
        </div></section></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thebrunswicknews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/breaking","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a7ed37dc-5b98-11ed-88af-bf6c5f9a692d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11350.add('act', dmpData);_cc11350.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["breaking", "news/local_news"],
            'tncms.asset.flags': ["breaking"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1223850'),
            query_input = d.getElementById('site-search-1223850-term'),
            search_dropdown = d.getElementById('site-search-1223850-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1223850 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1223867').click(function(e){
                                        $('#weather-1223867 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1223848'),
            query_input = d.getElementById('site-search-1223848-term'),
            search_dropdown = d.getElementById('site-search-1223848-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1223848 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-b78af510-7a3e-11e4-903c-df90a79af400-asset-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d").popover({
                                content: $("#author-popup-b78af510-7a3e-11e4-903c-df90a79af400-asset-a7ed37dc-5b98-11ed-88af-bf6c5f9a692d-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11350/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11350, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thebrunswicknews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11350.add('act', serviceData);_cc11350.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11350.add('act', dmpData);_cc11350.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>